Назначение конфигурации

Конфигурация 1С "Учет использования автотранспорта и механизмов УМиАТ ОАО УС-604" (УАТиМ) предназначена для:
- приема от клиентов и ввода в базу данных заявок на автотранспорт и строймеханизмы (диспетчера, начальник эксплуатации);
- формирования разнарядки на выпуск на линию автотранспорта и строймеханизмов по заявкам клиентов на следующий день (начальник эксплуатации);
- выписки и печати путевых листов автотранспорта и строймеханизмов на основании разнарядки и заявок клиентов (диспетчера);
- закрытия путевых листов при сдаче их водителями и механизаторами (диспетчера);
- внесения в путевые листы данных о зарплате водителей и механизаторов, расходе горючего и выполненной работе и оказанных услугах (ОТиЗ);
- формирования и ведения архива путевых листов автотранспорта и строймеханизмов и документов к ним (ОТиЗ);
- формирования отчетов о о прямой зарплате водителей и механизаторов (ОТиЗ);
· подготовки и передачи в конфигурацию 1С "Зарплата и кадры" данных о прямой заработной плате водителей и механизаторов по видам оплат (ОТиЗ);
· формирования отчетов об оказанных клиентам услугах автотранспорта и строймеханизмов для выставления им счетов на оплату услуг (бухгалтер по услугам);
· формирования детальной и сводной аналитической информации об услугах автотранспорта и строймеханизмов по получателям услуг, балансовым счетам, колоннам и видам работ (бухгалтер по услугам);;
· подготовки и передачи в комплекс задач БЭСТ данных об услугах автотранспорта и строймеханизмов (бухгалтер по услугам);
· автоматизации оперативной работы с клиентами по выяснению вопросов по начислению платы за услуги автотранспорта и строймеханизмов (бухгалтер по услугам);
- ввода данных о фактически выданном водителям и механизаторам горючем и маслах по маркам ГСМ и гаражным номерам автомашин и строймеханизмов (АЗС, бухгалтер по учету ГСМ);
- формирования учетных и аналитических документов для сравнения нормативного и фактического расхода ГСМ по водителям \ механизаторам и транспортным единицам (АЗС, бухгалтер по учету ГСМ);
· автоматизации оперативной работы с водителями и механизаторами по выяснению вопросов о начисленной зарплате и расходовании ГСМ (ОТиЗ, бухгалтер по учету ГСМ);
- формирования отчетов о технико-экономических показателях работы автопредприятия (плановый отдел);
- формирования отчетов о пробегах автотранспорта и отработанных часах механизмов (Техотдел);
- ведения справочников (специалисты отделов автопредприятия в рамках их должностных функций)


Вход в конфигурацию

При входе в конфигурацию на экран выдается форма "Авторизация доступа", предлагающая пользователю ввести имя и пароль

В поле "Пользователь" автоматически заносится имя пользователя, работавшего последний раз с конфигурацией на этом компьютере. В этом поле должно находиться Ваше имя, присвоенное Вам администратором конфигурации при вводе в список пользователей конфигурации. Если показано не Ваше имя - выберите себя в списке пользователей, щелкнув левой кнопкой мыши по кнопке с треугольничком справа.
В поле "Пароль" необходимо ввести уникальный пароль - набор алфавитно-цифровых символов, который однозначно определяет права данного пользователя по работе с информацией конфигурации. Во избежание путаницы с русскими и английскими буквами рекомендуется использовать в пароле только цифры.
Первоначально пароль выдается пользователю администратором конфигурации, который при этом и закрепляет за пользователем перечень доступных ему функций обработки данных.
Имя и пароль пользователя, а также набор доступных ему функций обработки данных, может быть изменен только администратором конфигурации.
В случае, если Вы забыли свой пароль, обратитесь к администратору, который может ввести новый пароль вместо забытого.
После установки конфигурация запускается в демонстрационном режиме. Признак демонстрационного режима - слово (Демо) в конце наименования конфигурации в верхней строке главной формы. В демонстрационном режиме полностью доступны все функции конфигурации для работы со справочниками, документами, отчетами, настройкапми и пр. Однако при вводе данных в документы в результирующую информацию вносятся искажения, которые вносятся в базу данных и потом отражаются в формируемых отчетах. Поэтому конфигурация в демонстрационном режиме непригодна для практического использования и может быть использована только для изучения, освоения и оценки ее пригодности для Вашего автопредприятия.
Если Вы примете решение о приобретении рабочего варианта конфигурации, то выполните процедуру регистрации конфигурации.


Общие положения

Справочник является списком возможных значений того или иного реквизита. Справочники используются в тех случаях, когда необходимо исключить неоднозначный ввод информации.
Каждый справочник представляет собой список однородных объектов. Каждый такой объект называется элементом справочника.
В качестве обязательных реквизитов каждый справочник имеет Код и Наименование. Код элемента справочника может быть как числовым, так и текстовым.
Помимо кода и наименования, в справочниках системы 1С:Предприятие может храниться любая дополнительная информация об элементе справочника - атрибуты (реквизиты) справочника. Для каждого атрибута справочника задан его тип данных, например, "число", "строка", "дата". Это базовые типы, но можно указать и сложные типы данных. Например атрибут Категория справочника Контрагенты имеет тип данных справочник Категории клиентов. В этом случае, значения этого атрибута будут выбираться из справочника Категории клиентов. Так реализуется связь между справочниками, когда значения атрибутов одного справочника выбираются из другого справочника.
Список элементов справочника может быть многоуровневым. В этом случае все строки справочника будут разделяться на 2 вида: «просто» элементы справочника и группы справочника. Группы позволяют переходить на нижележащие уровни многоуровневого справочника. Использование многоуровневых справочников позволяет организовать ввод информации в справочник с нужной степенью детализации. Элементы и группы элементов в многоуровневом справочнике можно переносить из одной группы в другую.
Между справочниками может быть установлено отношение подчиненности. В этом случае каждый элемент подчиненного справочника будет связан с одним из элементов справочника-владельца. Справочник-владелец и подчиненный справочник также называются связанными справочниками.
Например, справочник-владелец Контрагенты иеет подчиненные справочники МОЛы, Объекты, Места погрузки и Места разгрузки.
Если для подчиненного справочника установлен режим показа в виде иерархического списка, то перед использованием справочника сначала должен быть выбран элемент справочника-владельца. При показе на экране подчиненный справочник будет содержать в своем заголовке наименование элемента-владельца, а список элементов подчиненного справочника будет содержать только элементы, относящие к элементу-владельцу. При смене элемента-владельца информация в окне подчиненного справочника будет соответствующим образом обновлена.
Если открыть подчиненный справочник, не выбрав элемент-владелец, то в окне подчиненного справочника не будет отображаться ни одного элемента, а в заголовке окна будет выдано сообщение «Не задан элемент-владелец».
Используя меню Действия для подчиненного справочника можно отключить показ в виде иерархического списка. В этом случае в окне подчиненного справочника будут отображаться все элементы этого справочника, то есть элементы, починенные разным владельцам, будут показываться вперемешку. Тем не менее, любой элемент подчиненного справочника «знает» своего владельца: если для справочника включен режим «Редактировать в диалоге», наименование элемента-владельца будет выдаваться в заголовке окна редактирования элемента справочника.
Некоторые реквизиты справочников могут быть периодическими. Они используются для хранения истории изменений реквизита. (Например, реквизит Зимнее удорожание в справочнике Виды ГСМ). Такой реквизит обладает следующим свойством: в отличие от «обычных» (не периодических) реквизитов, система 1С:Предприятие хранит значения такого реквизита по датам их изменения. При обращении к значению такого реквизита на некоторую дату выдается его значение на эту дату, либо, если таковое отсутствует, — на ближайшую предыдущую дату, на которую устанавливалось значение реквизита. Запись значения периодического реквизита выполняется всегда на указанную дату.
Каждый справочник может иметь одну или несколько видов экранных форм для показа справочника: Форма списка справочника, элемента справочника, а для многоуровневых справочников еще и форму группы справочника .
В форме списка справочника элементы могут быть отсортированы в различном порядке: по коду, по наименованию или по любому реквизиту, а также отфильтрованы, т.е. пользователю будут показаны только нужные элементы.
Для многоуровневых справочников на форме списка справочника может быть показана иерархическая структура справочника ((например, см. справочник Марки механихзмов) . Иерархическая структура содержит дерево групп элементов. В группы объединяются элементы справочника, имеющие аналогичные характеристики. Состав группы отражается в форме списка после открытия двойным щелчком мыши нужной папки в дереве групп При этом должен быть установлен режим Иерархический список в меню Действия или на панели инструментов формы списка нажата кнопка s14 с подсказкой Установка (отключение) режима вывода списка по группам. В этом режиме поиск элемента справочника по коду или наименованию производится только в текущей группе. При отключенном режиме поиск производится во всем справочнике. Создание новых групп, разнесение записей по группам, включение \ отключение иерархии (показа групп) производится стандартными средствами с помощью пунктов меню действия или кнопок панели инструментов на форме списка справочника.
Добавление или изменение записи справочника может для разных справочников выполняться или непосредственно в форме списка справочника или в диалоговой форме элемента справочника, или обоими способами Способ редактирования устанавливается в пункте Редактировать в диалоге меню Действия. Если пометить его галочкой, то при двойном щелчке по записи или при нажатии кнопок Изменить или Добавить вызывается для редактирования диалоговая форма элемента справочника, если сбросить галочку, то редактирование записей будет выполняться непосредственно в форме списка справочника с помощью кнопок панели инструментов формы.
Если справочник имеет сложную структуру, тогда его элементы удобнее редактировать в диалоговой форме элемента справочника, а не в списке.
Удаление записи справочника производится стандартно с использованием панели инструментов справочника или клавиши Delete. Может оказаться, что удаляемый элемент справочника используется в каком-нибудь документе, и если удалить его физически, то ссылочная целостность базы данных будет нарушена. Поэтому физическое удаление заменено пометкой на удаление. Физическое удаление производится специальной командой меню Операции => "Удаление помеченных объектов" в монопольном режиме. При этом система 1С проконтролирует ссылочную целостность и физически удалит элементы из базы данных, если на них нет ссылок в других объектах.
Для ускорения работы со справочниками можно использовать горячие клавишы.
Для получения детального описания работы со справочниками откройте любой справочник и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Справочники.


Контрагенты

Справочник "Контрагенты" формируется и ведется работниками бухгалтерии. Он содержит информацию о контрагентах автопредприятия (юридических и физических лицах) и используется для выписки и обработки путевых листов и товаро-транспортных документов, раделения контрагентов по категориям в зависимости от применяемых тарифов по услугам и для ведения аналитического учета.

Изменение, добавление и удаление записей выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.
Поле Код (до 4-х цифр) должно быть уникально в справочнике.
В поле Контрагент (до 15 букв и цифр) вводится общепринятое краткое наименование контрагента, как оно будет выглядеть в различных списках, например, при выборе контрагента в процессе выписки первичных документов. Обычно по нему выполняется поиск нужного контрагента, поэтому во избежание разночтений следует придерживаться следующих рекомендаций:
· не следует указывать вид контрагента (ООО, ОАО, ЗАО, ЧП и пр);
· краткое наименование контрагента должно быть уникально в справочнике
В поле Полное наименование (до 99 букв и цифр) вводится официальное название контрагента (ФИО для физических лиц), как оно должно выглядеть в формируемых для контрагента документах и отчетах.
В поле Категория вносится категория контагента в зависимости от применяемых для расчетов с ним тарифов по услугам. Категория выбирается из справочника Категории клиентов. Бывает, что при работе на разных объектах одного контрагента используются разные тарифы по услугам, то есть они относятся к разным категориям. В этом случае в справочник следует внести соответствующее число записей этого контрагента с разными категориями. Коды должны различаться, например, старшей цифрой. Краткие и полные наименования также должны отличаться, в них нужно указать признак принадлежности к категории ( см. 2 верхние записи на рисунке).
В поле Счет (до 9 цифр) вводится Счет контрагента для выгрузки в БЭСТ данных по услугам.
В нижней части формы Список контрагентов размещены кнопки для вызова справочников, относящихся к выбранному контрагенту (подчиненные справочники): МОЛы, Объекты, Места погрузки и Места разгрузки


Категории клиентов

Для разных заказчиков могут применяться разные тарифы, индексы к стоимости услуг и бухгалтерские настройки.
Справочник Категории клиентов и предназначен для размещения в нем данных о всех категориях клиентов.

Категории клиентам присваиваются в справочнике Контрагенты.
Изменение текущей записи производится в форме элемента справочника, которая вызывается двойным щелчком по любому полю или нажатием кнопки Изменить на панели инструментов справочника.

Кнопка Добавить предназначена для добавления новой категории клиентов на основе любой из имеющихся. При ее нажатии появляется форма для задания параметров добавляемой категории:

Необходимо ввести краткое наименование и описание добавляемой категории, а также кредитовую статью услуг данной категории клиентов.
Для каждой категории клиентов существуют свои тарифы, хранящиеся в справочнике Повременные тарифы, индексы к стоимости услуг, хранящиеся в справочнике Индексы и повременные тарифы и премии механизаторам, хранящиеся в справочнике Премии механизаторам, поэтому добавление новой Категории клиента производится с одновременным добавлением записей в подчиненные справочники Тарифы Повременные, Индексы и Премии механизаторам,
При нажатии кнопки Добавить, если все поля заполнены, выполняется добавление новой категории в справочник и одновременно добавляются повременные тарифы, индексы по услугам и повременные тарифы и премии механизаторам выбранной в диалоге категории клиента-аналога. Добавляемые тарифы умножаются на заданный индекс.
По завершении добавления выдается справочник Тарифы Повременные добавленной категории клиентов. Его можно просмотреть, изменить и отпечатать.
Добавить новую категорию можно также стандартным способом с помощью кнопки Новая строка (Ins) на панели инструментов справочника. Действие этой кнопки аналогично действию кнопки Добавить.

Кнопка Удалить предназначена для физического (безвозвратного) удаления текущей категории клиентов с одновременным удалением записей из подчиненных справочников Тарифы Повременные , Индексы и Премии механизаторам, Будьте осторожны с ее использованием. Для предотвращения случайного ошибочного удаления нужной категории и ее тарифов, индексов и повременных тарифов и премий механизаторам при нажатии кнопки выдается запрос подтверждения удаления. При отказе удаление не выполняется.
Удалить текущую категорию можно также стандартным способом с помощью кнопки Пометить на удаление на панели инструментов справочника. Действие этой кнопки отличается от действия кнопки Удалить. Текущая запись справочника и записи подчиненных справочников Тарифы Повременные, Индексы и Премии механизаторам не удаляются физически, а только помечаются для удаления. При необходимости, их можно будет восстановить повторным нажатием этой кнопки.

Кнопка Тарифы предназначена для вызова подчиненного справочника Тарифы Повременные. Вызванный справочник можно просмотреть, изменить и отпечатать.

Кнопка Индексы предназначена для вызова подчиненного справочника Индексы . Вызванный справочник можно просмотреть, изменить и отпечатать.

Кнопка Премии предназначена для вызова подчиненного справочника Премии механизаторам . Вызванный справочник можно просмотреть, изменить и отпечатать.


Тарифы повременные

Для каждой категории клиентов существуют свои тарифы, поэтому справочник Тарифы Повременные подчинен справочнику Категории клиентов , и вся работа с ним осуществляется путем вызова справочника Категории клиентов.
Добавление и удаление повременных тарифов нужной категории клиентов выполняется там нажатием кнопок Добавить и Удалить, а просмотр, изменение и печать - нажатием кнопки Тарифы

Кнопка Печать выполняет печать справочника для текущей категории клиентов, указанной в заголовке формы справа в скобках.


Индексы

Для каждой категории клиентов могут существовать свои индексы по услугам, поэтому справочник Индексы подчинен справочнику Категории клиентов , и вся работа с ним осуществляется путем вызова справочника Категории клиентов.
Добавление и удаление индексов по услугам нужной категории клиентов выполняется там нажатием кнопок Добавить и Удалить, а просмотр, изменение и печать - нажатием кнопки Индексы

Кнопка Печать выполняет печать справочника для текущей категории клиентов, указанной в заголовке формы справа в скобках.


Премии механизаторам

При работе механизаторов у клиентов разных категории могут применяться свои тарифы за повременные услуги и проценты премии, поэтому справочник Премии механизаторам подчинен справочнику Категории клиентов, и вся работа с ним осуществляется путем вызова справочника Категории клиентов. Добавление и удаление тарифов за повременные услуги и процентов премии механизаторам нужной категории клиентов выполняется там нажатием кнопок Добавить и Удалить, а просмотр, изменение и печать - нажатием кнопки Премии

В нижней части формы списка справочника размещен кнопка Печать при щелчке по которой справочник выдается на экран для просмотра и печати в форме отчета.
Добавление или изменение записи справочника выполняется как непосредственно в форме списка справочника так и в диалоговой форме элемента справочника.
Способ редактирования устанавливается в пункте Редактировать в диалоге меню Действия. Если пометить его галочкой, то при двойном щелчке по записи или при нажатии кнопок Изменить или Добавить вызывается для редактирования диалоговая форма элемента справочника, если сбросить галочку, то редактирование записей будет выполняться непосредственно в форме списка справочника с помощью кнопок панели инструментов формы.
Изменение, добавление и удаление тарифов нужной марки механизма непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника также выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.
Изменение и удаление записей справочника удобно выполнять в форме списка справочника, а добавление - в диалоговой форме элемента справочника.

На этой форме не нужно искать, запоминать и вручную вводить код марки механизма. Вместо этого нужно выбрать марку из справочника Марки механизмов.


Объекты

Справочник "Объекты" составляется и ведется руководителем службы эксплуатации, согласуется с бухгалтерией автопредприятия.
Справочник используется при вводе данных в Заявки на транспортные средства и в путевые листы строймеханизмов, при печати путевых листов для указания адресов подачи автотранспорта и строймеханизмов.
Этот справочник подчинен справочнику Контрагенты и вызывается из него нажатием кнопки Объекты. После ее нажатия вызывается список объектов текущего контрагента.

Новые объекты в этот справочник могут быть введены диспетчерами непосредственно во время ввода заявок.
Удаление неиспользуемых адресов разрешается только после завершения года.
Изменение, добавление и удаление записей выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.
Поле ШПЗ (до 10 цифр) используется только если в качестве объектов выбраны МОЛы самого автопредприятия. Это поле используется для распределения автоуслуг на собственные нужды автопредприятия.
Поле График работы заполняется путем выбора из справочника Графики только для тех адресов, при повременной работе с которыми применяется особый график работы водителей автотранспорта, отличный от указанного в константе Основной повременный график работы водителей. Этот график используется при выписке повременных п\л автотранспорта по заявкам.


Места погрузки

Справочник "Места погрузки" составляется и ведется руководителем службы эксплуатации.
Справочник используется при выписке и печати сдельных путевых листов автотранспорта для указания адресов погрузки автотранспорта.
Этот справочник подчинен справочнику Контрагенты и вызывается из него нажатием кнопки Места погрузки. После ее нажатия вызывается список мест погрузки текущего контрагента.

Новые места погрузки в этот справочник могут быть введены диспетчерами непосредственно во время ввода заявок.
Удаление неиспользуемых мест погрузки разрешается только после завершения года.


Места разгрузки

Справочник "Места разгрузки" составляется и ведется руководителем службы эксплуатации.
Справочник используется при выписке и печати сдельных путевых листов автотранспорта для указания адресов разгрузки автотранспорта.
Этот справочник подчинен справочнику Контрагенты и вызывается из него нажатием кнопки Места разгрузки. После ее нажатия вызывается список мест разгрузки текущего контрагента.

Новые места разгрузки в этот справочник могут быть введены диспетчерами непосредственно во время ввода заявок.
Удаление неиспользуемых мест разгрузки разрешается только после завершения года.


МОЛы клиента

Этот справочник предназначен для автоматизированного контроля правильности ввода данных в ТТН и талоны заказчика, проверки правильности ввода данных в поля Контрагент и МОЛ и обеспечения впоследствии правильности отнесения стоимости оказанных услуг на счета предприятия.
Этот справочник подчинен справочнику Контрагенты и вызывается из него нажатием кнопки МОЛы. После ее нажатия вызывается справочник МОЛов текущего контрагента: Практически этот справочник используется только для распределения автоуслуг по МОЛам самого автопредприятия (на собственные нужды).

Этому справочнику, в свою очередь, подчинен справочник ШПЗ МОЛа, который вызываются нажатием кнопки ШПЗ.
Изменение, добавление и удаление записей может выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.

Кнопка Добавить предназначена для добавления нового МОЛа в справочник на основе любого ранее введенного МОЛа-аналога, имеющего похожий справочник ШПЗ. При ее нажатии появляется форма для задания параметров добавляемого МОЛа.

При нажатии кнопки Ввод, если все поля заполнены, выполняется добавление нового или изменение существующего МОЛа клиента
с одновременным добавлением записей в подчиненный справочник ШПЗ МОЛа. В справочник ШПЗ МОЛа добавляются записи из справочника ШПЗ
выбираемого в диалоге МОЛа -аналога.
Перед изменением существующего МОЛа клиента запрашивается разрешение пользователя. Если разрешение получено, то справочник ШПЗ МОЛа очищается, а затем в него добавляются записи из справочника ШПЗ выбираемого в диалоге МОЛа-аналога.


ШПЗ МОЛа

Этот справочник предназначен для автоматизированного определения счета и субсчета затрат контрагентов - потребителей услуг.Он формируется для каждого из материально-ответственных лиц (МОЛов) таких контрагентов в зависимости от вида работ (транспорта), выполненных для этого МОЛа. Справочник подчинен справочнику МОЛы клиента и вызывается из него (свой для каждого МОЛа) нажатием кнопки ШПЗ. После ее нажатия вызывается справочник ШПЗ текущего МОЛа: Практически этот справочник используется только для распределения автоуслуг по ШПЗ МОЛов самого автопредприятия (на собственные нужды).

Изменение, добавление и удаление записей выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.
Нажатием кнопки Печать вызывается меню, с помощь которого можно распечатать справочник ШПЗ только текущего МОЛа, или всех МОЛов текущего контрагента.
Поле Статья пока в программе не используется. Заполняйте его по своему усмотрению.
При вводе данных в графу Вид работ используйте Кодификатор видов работ (транспорта)
Таким образом, в справочнике ШПЗ любого МОЛа может содержаться не более 6 записей.


Сотрудники

Справочник "Сотрудники" формируется и ведется кадровиком автопредприятия. Он предназначен для хранения информации о сотрудниках автопредприятия, задействованных в эксплуатации конфигурации. В него можно занести данные обо всех сотрудниках автопредприятия, но в конфигурации используются только записи о водителях, механизаторах и диспетчерах. Достоверность данных об этих сотрудниках должна отслеживаться особенно тщательно и оперативно, так как они указываются в ежедневно выписываемых путевых листах и от них зависит начисление зарплаты водителю или механизатору..

Для удобства работы сотрудники могут быть разнесены в раные группы. Справочник в этом случае представляется в виде 2-х уровневой иерархической структуры в левой части списка. Состав группы отражается в правой части списка после открытия двойным щелчком мыши нужной папки в дереве групп. Создание новых групп, разнесение записей по группам, включение \ отключение иерархии (показа групп) производится стандартными средствами с помощью пунктов меню действия или кнопок панели инструментов на форме списка справочника.
Удаление записи справочника производится стандартно с использованием панели инструментов справочника или клавиши Delete.
Добавление или изменение записи справочника производится с помощью формы элемента справочника, вызываемой стандартно принятыми в среде способами: с использованием панели инструментов справочника или клавиши Insert.

Табельный номер (до 5 цифр) обязателен. Он должен быть уникален. Если табельный номер содержит менее 5 цифр то при поиске по нему в списке справочника он должен быть дополнен до 5 символов пробелами спереди.
Фамилия, имя и отчество (до 50 букв) должны быть указаны полностью.
Поле Должность заполняется путем выбора из списка. Оно обязательно должно быть заполнено для водителей, механизаторов и диспетчеров.
Номер (6 цифр), Серия (4 буквы и цифры), Срок окончания действия водительского удостоверения (дата) и Класс водителя (1 цифра) должны быть введены для водителей. Они печатаются в путевых листах.
Проценты доплаты за классность и за совмещение профессий (формат 9999999.99) должны быть введены для тех водителей-сдельщиков, которым эти доплаты установлены.


Графики

Справочник "Графики" формируется и ведется в ОТиЗе автопредприятия. Справочник используется при вводе данных в путевые листы автотранспорта для указания продолжительности рабочих смен водителей и расчета их заработной платы

Изменение, добавление и удаление записей выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.


Виды транспорта

Этот справочник используется для печати наименований видов транспорта в отчетах и для получения поясных коэффициентов по услугам разных видов транспорта при расчете стоимости автоуслуг. В справочник включены все используемые на предприятии виды транспорта.
Справочник содержит фиксированные коды видов автотранспорта, соответствующие кодам марок машин. Программы конфигурации работают именно с этими кодами, поэтому добавлять и изменять эти коды вручную запрещено. Если возникнет необходимость добавления видов транспорта в справочник - обратитесь к разработчику конфигурации.

Ручное добавление и удаление записей этого справочника Запрещено!
Ручное изменение производится непосредственно в форме списка справочника стандартными способами с использованием панели инструментов справочника.


Подвижной состав

Справочник "Пожвижной состав" содержит данные о всех транспортных средствах (автомобилях, прицепах и механизмах) автопредприятия.
Справочник формируется и ведется в техническом отделе автопредприятия. Он предназначен для хранения информации о марках автомобилей. Используется при выписке, вводе, редактировании и обработке всех документов конфигурации для получения нормативно-справочных данных единиц подвижного состава.
Справочник имеет 3-х уровневую иерархическую структуру, показанная на следующих ниже рисунках:

На рисунке папки с кодами от 9900 и выше означают группы единиц подвижного состава. При двойном щелчке по папке нижнего уровня открывается список единиц подвижного состава, включенных в группу, а в 2-х верхних строках с кодами более 9900 - наименования групп верхних уровней (родительские группы). В группы объединяются единицы подвижного состава, имеющие аналогичные характеристики.

Режим показа иерархической структуры справочника работает, если выбран пункт Иерархический список в меню Действия или на панели инструментов формы списка нажата кнопка s14 с подсказкой Установка (отключение) режима вывода списка по группам. В этом режиме поиск машины по коду или наименованию производится только в текущей группе. При отключенном режиме поиск производится во всем справочнике. Создание новых групп, разнесение записей по группам, включение \ отключение иерархии (показа групп) производится стандартными средствами с помощью пунктов меню действия или кнопок панели инструментов на форме списка справочника.
Удаление текущей записи справочника производится стандартно путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Изменение записи справочника выполняется в диалоговой форме элемента справочника, появляющейся при двойном щелчке по записи списка или при нажатии кнопки s84 на панели инструментов формы списка справочника.
Добавление записи справочника также выполняется в диалоговой форме элемента справочника, появляющейся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.

Поле Гаражный номер (до 4-х цифр) должно быть уникально в справочнике. Нумерация единиц подвижного состава сквозная по автопредприятию, начиная с 1-го номера и кончая номером 9899. Номера от 9900 и выше можно использовать только для нумерации групп.
Поле Код марки заполняется в зависимости от типа подвижного состава путем выбора нужной марки из соответствующего справочника марок (автомобилей, прицепов, механизмов). Необходимо правильно выбрать марку, к которой отнести данную единицу подвижного состава, так как принадлежность к определенной марке задает алгоритмы расчета норм расхода ГСМ, заработной платы водителя (механизатора) и стоимости оказанных услуг.
При выборе марки автоматически заполняется и поле Наименование наименованием выбранной марки а\м (прицепа, механизма).
Наименование марки в справочнике марок (автомобилей, прицепов, механизмов) может содержать уточняющую информацию для модификаций марок и отличаться от указанного в свидетельстве о регистрации транспортного средства. В этом случае нужно вручную исправить наименование марки в этом поле, так как именно из него наименование марки печатается в путевом листе.
Поле Гос.номер (до 10 букв и цифр) используется при печати п\л.
Поле Инвентарный № в настоящее время не используется.
Поле Грузоподъемность (десятичное дробное число в формате 9999999.99) для грузовых автомобилей и самосвалов должно содержать паспортную грузоподъемность а\м, для автобусов - количество пассажирских мест, для тягачей - не заполняется (берется из данных основного прицепа), для механизмов - паспортная мощность механизма.
Дата списания заолняется только в случае списания единицы подвижного состава.Списанные единицы подвижного состава можно удалить из справочника только по окончании отчетного года.
Поле Вес прицепа (десятичное дробное число в формате 9999999.99) заполняется только для прицепов и полуприцепов.
Поля Прицеп и Водитель заполняются автоматически при выписке путевых листов. Прицеп и водитель (механизатор) сохраняются в этих полях, пока при выписке п\л не будут введены новые значения.
Добавленную (измененную) запись нужно обязательно поместить в соответствующую группу. Для этого выберите в дереве нужную группу, затем выберите добавленную (измененную) запись и выполните пункт Перенести в другую группу в меню Действия или на панели инструментов формы списка нажмите кнопку s15 с подсказкой Перенести в другую группу. На запрос разрешения переноса ответьте согласием, если группа названа правильно.
В нижней части форм списка справочника и элемента справочника размещен кнопка для вызова справочника Экипажи. Кнопка предназначена для показа состава экипажа выбранного механизма. Для автомобилей и прицепов состав экипажа пуст.


Экипажи

На автопредприятии существуют механизмы, в составе экипажа которых более одного механизатора. Кроме того, на одном механизме в разное время могут работать разные механизаторы. Справочник Экипажи содержит список механизаторов, когда-либо работавших в составе экипажа механизма с их разрядами. Этот справочник подчинен справочнику Пожвижной состав, и вся работа с ним осуществляется путем вызова справочника Пожвижной состав, выбора в ней нужноuj механизма и нажатия кнопки Экипаж. Для автомобилей и прицепов состав экипажа пуст.
Справочник используется при вводе заявок и выписке п\л строймеханизмов, при вводе данных табеля п\л строймеханизмов для и для расчета заработной платы механизаторов.

Изменение, добавление и удаление записей выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление новых членов в экипаж производится автоматически при выписке п\л и при вводе данных табеля п\л строймеханизмов, если там вводится новый механизатор, ранее на данном механизме не работавший.
Добавление записи справочника также можно выполнить вручную в форме списка путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.


Марки автомобилей

Справочник "Марки автомобилей" формируется и ведется в техническом отделе автопредприятия. Он предназначен для хранения информации о марках автомобилей. Справочник используется при выписке, вводе, редактировании и обработке документов для получения величин нормативных показателей марок автомобилей.

В левой части формы списка справочника показана 2-х уровневая иерархическая структура справочника, а в правой части - записи справочника. Иерархическая структура содержит дерево групп марок. В группы объединяются марки а\м, имеющие аналогичные характеристики. Состав группы отражается в правой части списка после открытия двойным щелчком мыши нужной папки в дереве групп При этом должен быть установлен режим Иерархический список в меню Действия или на панели инструментов формы списка нажата кнопка s14 с подсказкой Установка (отключение) режима вывода списка по группам. В этом режиме поиск марки по коду или наименованию производится только в текущей группе. При отключенном режиме поиск производится во всем справочнике. Создание новых групп, разнесение записей по группам, включение \ отключение иерархии (показа групп) производится стандартными средствами с помощью пунктов меню действия или кнопок панели инструментов на форме списка справочника.
Удаление записи справочника производится стандартно с использованием панели инструментов справочника или клавиши Delete.
Добавление или изменение записи справочника выполняется как непосредственно в форме списка справочника так и в диалоговой форме элемента справочника.
Способ редактирования устанавливается в пункте Редактировать в диалоге меню Действия. Если пометить его галочкой, то при двойном щелчке по записи или при нажатии кнопок Изменить или Добавить вызывается для редактирования диалоговая форма элемента справочника, если сбросить галочку, то редактирование записей будет выполняться непосредственно в форме списка справочника с помощью кнопок панели инструментов формы.
Изменение и удаление записей справочника удобно выполнять в форме списка справочника, а добавление - в диалоговой форме элемента справочника.
Поскольку справочник содержит много полей, то не все они умещаются на форме списка. К тому же не все поля могут быть Вам нужны. Поэтому на форму списка добавлена кнопка Колонки, с помощью которой можно задать показ в форме списка только нужных колонок. Например, Вам нужно откорректировать нормы расхода горючего по всем маркам. С помощью кнопки Колонки задайте показ колонок с нормами и снмите галочку
с пункта Редактировать в диалоге меню Действия. После этого Вы сможете редактировать нормы непосредственно в списке, что гораздо быстрее, чем открывать форму элемента справочника для каждой записи.

Код марки а\м состоит из 6 цифр. Этот реквизит имеет особое значение, так как программа на его основании выбирает алгоритмы расчета заработной платы водителей, стоимости автоуслуг и нормативного расхода горючего. Чтобы правильно присвоить код для новой марки а\м, определите, к какой группе марок относится новая марка, откройте эту группу и найдите в ней марку с аналогичными характеристиками. Возьмите из нее старшие 4 знака кода марки и добавьте добавьте для конкретизации марки справа следующий порядковый номер. Для получения более подробной информации о кодировании марок а\м см. Шифратор марок.
Поле Индекс к стоимости автоуслуг пока не используется.
В поле Процент надбавки за спецтранспорт введите процент надбавки к оплате услуг за спецтранспорт. Для тягачей этот процент введите в справочник марок для соответствующих прицепов. Если этот процент разный для расстояний перевозки до 50 км. и свыше 50 км, то введите процент надбавки для расстояний перевозки свыше 50 км.
В поле Норма на 1 ездку (Сдельно) только для самосвалов введите норму расхода горючего на 1 ездку при сдельной работе самосвала.
Добавленную (измененную) запись нужно обязательно поместить в соответствующую группу. Для этого выберите в дереве нужную группу, затем выберите добавленную (измененную) запись и выполните пункт Перенести в другую группу в меню Действия или на панели инструментов формы списка нажмите кнопку s15 с подсказкой Перенести в другую группу. На запрос разрешения переноса ответьте согласием, если группа названа правильно.


Укрупненные марки

Этот справочник используется при выписке путевых листов диспетчерами. Он содержит список наименований укрупненных марок машин и наименований выписываемых для каждой из этих укрупненных марок видов путевых листов. Для каждой укрупненной марки а\м может быть выписан один из видов видов повременных путевых листов.
В справочнике Марки автомобилей каждая марка включается в соответствующую укрупненную марку, в результате чего при выписке путевых листов диспетчер указывает укрупненнгую марку и ему выдается список машин, входящих в эту укрупненную марку.

Удаление записи справочника производится непосредственно в форме списка справочника стандартно с использованием панели инструментов справочника или клавиши Delete.
Добавление или изменение записи справочника производится с помощью формы элемента справочника, вызываемой стандартно принятыми в среде способами: с использованием панели инструментов справочника или клавиши Insert.

На этой форме вручную вводится только наименование укрупненной марки а\м. Наименование выписываемого для этой укрупненной марки вида повременного путевого листа вводится путем выбора из списка видов повременных путевых листов, появляющегося при нажатии кнопки s67.


Марки прицепов

Справочник "Марки прицепов" формируется и ведется в техническом отделе автопредприятия. Он предназначен для хранения информации о марках автомобильных прицепов. Справочник используется при вводе, редактировании и обработке документов для получения величин нормативных показателей марок прицепов.

В левой части формы списка справочника показана 2-х уровневая иерархическая структура справочника, а в правой части - записи справочника. Иерархическая структура содержит дерево групп марок. В группы объединяются марки прицепов, имеющие аналогичные характеристики. Состав группы отражается в правой части списка после открытия двойным щелчком мыши нужной папки в дереве групп При этом должен быть установлен режим Иерархический список в меню Действия или на панели инструментов формы списка нажата кнопка s14 с подсказкой Установка (отключение) режима вывода списка по группам. В этом режиме поиск марки по коду или наименованию производится только в текущей группе. При отключенном режиме поиск производится во всем справочнике. Создание новых групп, разнесение записей по группам, включение \ отключение иерархии (показа групп) производится стандартными средствами с помощью пунктов меню Действия или кнопок панели инструментов на форме списка справочника.
Удаление записи справочника производится стандартно с использованием панели инструментов справочника или клавиши Delete.
Добавление или изменение записи справочникавыполняется как непосредственно в форме списка справочника так и в диалоговой форме элемента справочника.
Способ редактирования устанавливается в пункте Редактировать в диалоге меню Действия. Если пометить его галочкой, то при двойном щелчке по записи или при нажатии кнопок Изменить или Добавить вызывается для редактирования диалоговая форма элемента справочника, если сбросить галочку, то редактирование записей будет выполняться непосредственно в форме списка справочника с помощью кнопок панели инструментов формы.
Изменение и удаление записей справочника удобно выполнять в форме списка справочника, а добавление - в диалоговой форме элемента справочника.

Код марки прицепа состоит из 6 цифр. Этот реквизит имеет особое значение, так как программа на его основании выбирает алгоритмы расчета заработной платы водителей, стоимости автоуслуг и нормативного расхода горючего. 1-й знак кода группы = 0 - признак прицепа. Чтобы правильно присвоить остальные 5 знаков кода для новой марки прицепа, определите, к какой группе марок относится новая марка, откройте эту группу и найдите в ней марку с аналогичными характеристиками. Возьмите из нее 2-й, 3-й и 4-й знаки кода марки и добавьте добавьте для конкретизации марки справа еще 2 цифры - следующий порядковый номер. Для получения более подробной информации о кодировании марок прицепов см. Шифратор марок.
В поле Процент надбавки за спецтранспорт введите процент надбавки к оплате услуг за спецтранспорт для тягачей, работающих с данной маркой прицепа. Если этот процент разный для расстояний перевозки до 50 км. и свыше 50 км, то введите процент надбавки для расстояний перевозки свыше 50 км.
В поле Норма на 1 ездку (Сдельно) только для самосвалов введите норму расхода горючего на 1 ездку при сдельной работе самосвала.
Добавленную (измененную) запись нужно обязательно поместить в соответствующую группу. Для этого выберите в дереве нужную группу, затем выберите добавленную (измененную) запись и выполните пункт Перенести в другую группу в меню Действия или на панели инструментов формы списка нажмите кнопку s15 с подсказкой Перенести в другую группу. На запрос разрешения переноса ответьте согласием, если группа названа правильно.


Способы погрузки\разгрузки

Классификатор способов погрузки\разгрузки используется при вводе данных в ТТН для указания способов погрузки и разгрузки груза. Затем на основании этих способов из справочника Нормы времени извлекаются нормы времени на погрузку/разгрузку и дополнительные операции и определяется сумма оплаты за эти операции.

Редактирование записей выполняется в непосредственно в форме списка справочника.
С помощью этой формы можно стандартными способами с помощью кнопок на панели инструментов добавлять, изменять и удалять записи справочника.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.
Поле Код (2 цифры) должно быть уникально в справочнике.
Поле Наименование может содержать до 99 букв и цифр.


Нормы времени

Нормы времени на погрузку/разгрузку и дополнительные операции используется при обработке ТТН для определения сумм оплаты за погрузо-разгрузочные и другие операции.

Редактирование записей выполняется в непосредственно в форме списка справочника.
С помощью этой формы можно стандартными способами с помощью кнопок на панели инструментов добавлять, изменять и удалять записи справочника.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.
Поле Марка должно содержать 6-значный код марки а\м (прицепа) из справочника Марки автомобилей (Марки прицепов). При вводе правильного кода в нижней строке высвечивается наименование марки а\м (прицепа), а иначе - слово "Ошибка!".
В справочнике должно содержаться столько записей для одной марки марки а\м (прицепа), сколько существует различных комбинаций способов погрузки и разгрузки этой марки марки а\м (прицепа).
В поля Способ погрузки и Способ разгрузки вводятся нужные коды способов по Классификатору способов погрузки\разгрузки.
В поле Норма времени вводится на выполнение погрузки\разгрузки в формате 99999.9999.


Виды грузов

Справочник "Виды грузов" применяется для учета перевозки грузов по сдельным путевым листам. Он используется при выписке сдельных п\л и при их обработке для ввода данных о перевезенных грузах в ТТН.

Редактирование записей выполняется как непосредственно в форме списка справочника так и в диалоговой форме элемента справочника.
Способ редактирования устанавливается в пункте Редактировать в диалоге меню Действия. Если пометить его галочкой, то при двойном щелчке по записи или при нажатии кнопок Изменить или Добавить вызывается для редактирования диалоговая форма элемента справочника, если сбросить галочку, то редактирование записей будет выполняться непосредственно в форме списка справочника с помощью кнопок панели инструментов формы.
Изменение и удаление записей справочника удобно выполнять в форме списка справочника, а добавление - в диалоговой форме элемента справочника.

Поле Код (2 цифры) должно быть уникально в справочнике.
Поле Наименование может содержать до 50 букв и цифр.
Если за перевозку данного вида груза согласно прейскуранта нужно начислять плату по тарифам за 15 тонн (кирпич, ЖБИ, лесоматериал и пр.), поставьте галочку в поле Из расчета за 15 тонн.
В поле Надбавка введите процент надбавки за перевозку вида груза (Например, введите 15 для вида груза Кирпич, введите нужные надбавки за перевозку крупногабаритных строительных грузов)
В поле Скидка введите процент оплаты (от тарифа) за перевозку вида груза (Например, введите 70 для вида груза Пустые контейнера)
В поле Коэффициент к з/п введите коэффициент к зарплате за перевозку вида груза (Например, введите 0.5 для видов груза Пустые контейнера и Возвратная тара)
В поля Способ Погрузки, Способ Разгрузки, Класс и Упаковка груза выбираются из соответствующих справочников наиболее часто используемые для этого вида груза значения этих реквизитов. Они будут автоматически переноситься в соответствующие поля документов при выборе этого вида груза.


КлассыГрузов

Справочник "Классы грузов" формируется и ведется в ОТиЗе автопредприятия. Справочник используется при вводе, редактировании и обработке ТТН.

Запрещается удалять и не добавлять записи в этот справочник. Коды соответствуют классам, их изменять нельзя.
Наименования изменять можно, они показываются в ТТН.
Коэффициент классности по з\п за тн и ткм вводится \ изменяется для всех классов груза, кроме 8-го.
Для 8-го класса груза коэффициент классности по з\п за тн и ткм расчитывается автоматически исходя из грузоподъемности, числа ездок и массы перевезенного груза


Марки механизмов

Справочник "Марки механизмов" формируется и ведется в техническом отделе автопредприятия. Он предназначен для хранения информации о марках механизмов. Справочник используется при выписке, вводе, редактировании, печати и обработке путевых листов строительных механизмов для получения величин нормативных показателей марок механизмов и расчета на их основании стоимости оказанных клиентам услуг, нормативного расхода горючего и заработной платы механизаторов..

В левой части формы списка справочника показана 2-х уровневая иерархическая структура справочника, а в правой части - записи справочника. Иерархическая структура содержит дерево групп марок. В группы объединяются марки механизмов, имеющие аналогичные характеристики. Состав группы отражается в правой части списка после открытия двойным щелчком мыши нужной папки в дереве групп При этом должен быть установлен режим Иерархический список в меню Действия или на панели инструментов формы списка нажата кнопка s14 с подсказкой Установка (отключение) режима вывода списка по группам. В этом режиме поиск марки по коду или наименованию производится только в текущей группе. При отключенном режиме поиск производится во всем справочнике. Создание новых групп, разнесение записей по группам, включение \ отключение иерархии (показа групп) производится стандартными средствами с помощью пунктов меню действия или кнопок панели инструментов на форме списка справочника.
Удаление записи справочника производится стандартно с использованием панели инструментов справочника или клавиши Delete.
Добавление или изменение записи справочника выполняется как непосредственно в форме списка справочника так и в диалоговой форме элемента справочника.
Способ редактирования устанавливается в пункте Редактировать в диалоге меню Действия. Если пометить его галочкой, то при двойном щелчке по записи или при нажатии кнопок Изменить или Добавить вызывается для редактирования диалоговая форма элемента справочника, если сбросить галочку, то редактирование записей будет выполняться непосредственно в форме списка справочника с помощью кнопок панели инструментов формы.
В нижней части формы списка справочника размещены кнопки для вызова справочников Тарифы и Расценки, относящихся к выбранноой марке (подчиненные справочники), а также кнопка Печать. При щелчке по кнопке Печать выпадает меню, с помощью которого можно задать печать справочника Тарифы или Расценки для выбранной марки механизма.

Код марки а\м состоит из 6 цифр. 1-й знак кода группы = 0 - признак механизма. Чтобы правильно присвоить остальные 5 знаков кода для новой марки прицепа, определите, к какой группе марок относится новая марка, откройте эту группу и найдите в ней марку с аналогичными характеристиками. Возьмите из нее 2-й, 3-й и 4-й знаки кода марки и добавьте для конкретизации марки справа еще 2 цифры - следующий порядковый номер. Для получения более подробной информации о кодировании марок прицепов см. Шифратор марок.
В поле Укрупненная марка выберите из справочника Укрупненные марки нужную запись. Это поле используется при выписке путевых листов диспетчерами
В поле Состав экипажа введите количество механизаторов, необходимое для управления механизмом.
Поле Индекс к стоимости услуг пока не используется.
В поля Топливо двигателя и Топливо на запуск (если механизм имеет пусковой двигатель) выберите из справочника ГСМ нужные виды ГСМ.
Механизм может работать на горючем, на электроэнергиии, и на горючем или электроэнергиии. Выберите нужное значение из списка в поле Работает на. Если зададите "на электроэнергиии" или "на горючем или электроэнергиии", то при закрытии строительного п\л для этой марки механизма не будет требоваться ввод данных об остатках горючего..
Добавленную (измененную) запись нужно обязательно поместить в соответствующую группу. Для этого выберите в дереве нужную группу, затем выберите добавленную (измененную) запись и выполните пункт Перенести в другую группу в меню Действия или на панели инструментов формы списка нажмите кнопку s15 с подсказкой Перенести в другую группу. На запрос разрешения переноса ответьте согласием, если группа названа правильно.
В нижней части формы элемента справочника размещены кнопки для вызова справочников Тарифы и Расценки, относящихся к выбранноой марке (подчиненные справочники).


Тарифы механизаторов

Для каждой марки механизмов существуют свои тарифы механизаторов, на ней работающих, поэтому справочник Тарифы механизаторов подчинен справочнику Марки механизмов, и вся работа с ним осуществляется путем вызова справочника Марки механизмов, выбора в ней нужной марки механизма и нажатия кнопки Тарифы.
Формирование и ведение этого справочника для каждой марки механизма осуществляется работником ОТиЗ автопредприятия, ответственными за обработку путевых листов строймеханизмов. Справочник содержит данные о повременных и сдельных тарифах за час работы на каждой из марок механизмов и по всем разрядам работ, выполняемых этим механизмом.

Изменение, добавление и удаление тарифов нужной марки механизма выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника также выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.
В поле Код вводится разряд механизатора.
В поля Тариф сдельный и повременный вводится часовая тарифная ставка механизатора указанного разряда на этой марке механизма в рублях и копейках (десятичная дробь).


Расценки

Для каждой марки механизмов существуют свои расценки за выполняемые работы, поэтому справочник Расценки подчинен справочнику Марки механизмов, и вся работа с ним осуществляется путем вызова справочника Марки механизмов, выбора в ней нужной марки механизма и нажатия кнопки Расценки.
Формирование и ведение этого справочника для каждой марки механизма осуществляется работником ОТиЗ автопредприятия, ответственными за обработку путевых листов строймеханизмов. Справочник содержит данные о нормах времени и расценках за единицу выполненного объема работы на каждой из марок механизмов и по всем видам работ, выполняемых этим механизмом.

Изменение, добавление и удаление норм времени и расценок по работам нужной марки механизма выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника также выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.
В поле Работа выбирается из справочника Работы механизмов нужная работа.
В поле Код автоматически вводится код выбранной работы, вручную он не правится.
В поле Норма времени (десятичная дробь в формате 999.9999) вводится норма времени на единицу выполненного объема работы . Это значение может быть автоматически изменено, если при вводе данных в п\л строймеханизма о выполненной работе будет введена норма времени, отличная от имеющейся в справочнике.
В поле Расценка (десятичная дробь в формате 999.9999) вводится сдельная расценка за единицу выполненного объема работы .


Работы механизмов

Справочник "Работы механизмов" формируется и ведется в ОТиЗ автопредприятия. Он содержит список всех видов работ, выполняемых строймеханизмами. Справочник используется при вводе, редактировании, обработке путевых листов строймеханизмов и при печати отчетов о их работе .

Изменение, добавление и удаление записей выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.
Поле Код (3 цифры, больше 600) должно быть уникально в справочнике.
Поле Наименование - до 50 букв и цифр.
В поле Ед.изм выбирается из справочника Единицы измерения наименование единицы измерения работы.
В поле Бал.счет (до 5 цифр) вводится балансовый счет, субсчет и статья затрат вида работ.


Единицы измерения

Справочник "Единицы измерения" содержит полный список единиц измерения. Его ведение не требуется. Используется только для ввода наименования единиц измерения работ в справочник "Работы механизмов" .
. s18


Виды ГСМ

Этот справочник используется для приведения конкретной марки масла или горючего к более укрупненному виду, используемому в алгоритмах для расчета норм расхода. В этот справочник включены только те укрупненные виды ГСМ, по которым в рамках конфигурации на предприятии ведется учет
Справочник содержит фиксированные коды и наименования укрупненных видов ГСМ. Программы конфигурации работают именно с этими кодами, поэтому добавлять и изменять эти коды вручную запрещено. Если возникнет необходимость добавления укрупненных видов ГСМ в справочник - обратитесь к разработчику конфигурации.
Для масел приведены нормы расхода на 100 литров нормативного расхода основного вида горючего машины .
Для Горючего приведено Зимнее удорожание (или Сезонная надбавка) - это процент увеличения норм расхода горючего. Зимнее удорожание - это периодический реквизит. При его вводе задается процент зимнего удорожания и дату начала удорожания. Введенное процент зимнего удорожания действует для всех путевых листов, дата которых попадает в диапазон от даты начала удорожания до даты начала следующего удорожания

Ручное добавление и удаление записей этого справочника Запрещено!
Ручное изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.

Для изменения поля Зимнее удорожание выберите нужное поле и на панели инструментов нажмите кнопку История s95. В появившейся таблице добавьте строку и введите дату начала удорожания и процент зимнего удорожания.
Более подробно о работе с периодическими ревизитами смотрите в разделе Периодические реквизиты справочников.


ГСМ

Справочник "ГСМ" содержит перечень марок горючего и масел используемых при экслуатации и обслуживании транспортных средсв на предприятии.
Этот справочник используется для приведения конкретной марки масла или горючего к более укрупненному виду, используемому в алгоритмах для расчета норм расхода. В этот справочник включены только те укрупненные виды ГСМ, по которым в рамках конфигурации на предприятии ведется учет

Удаление записи справочника производится непосредственно в форме списка справочника стандартно с использованием панели инструментов справочника или клавиши Delete.
Добавление или изменение записи справочника производится с помощью формы элемента справочника, вызываемой стандартно принятыми в среде способами: с использованием панели инструментов справочника или клавиши Insert.


Виды расчетов

Справочник Виды расчетов предназначен для управления начислением заработной платы водителям и механизаторам. Он содержит полный перечень начислений по заработной плате, реализованных на текущий момент в конфигурации. Добавление и удаление записей справочника сотрудникам автопредприятия (пользователям конфигурации) запрещено. Добавлять записи справочника может только разработчик конфигурации после того, как он реализует по заявке пользователей новый вид начислений по зарплате. Сотрудникам ОТиЗ, занятым обработкой п\л и начислением зарплаты водителям и механизаторам разрешается изменять некоторые поля записей для настройки алгоритмов начислений зарплаты. Перечень этих полей и правила их заполнения приведены ниже.
Остальные поля может изменять только разработчик, для их изменения требуется ввести пароль разработчика.

Изменение текущей записи производится в форме элемента справочника, которая вызывается двойным щелчком по любому полю записи формы списка или нажатием кнопки Изменить на панели инструментов справочника.

Наименование Вида расчета Вы можете изменять на более привычное и понятное для Вас внутреннее наименование любого из видов оплат, обработка которого реализована в рамках конфигурации.
Код Вида оплат УТиЗ из справочника Виды оплат" нужно выбрать соответствующий текущему внутреннему виду расчета.
На верхнем рисунке формы списка справочника в графе Реализован отражено состояние реализации видов расчетов на текущий момент. Имеется необходимость временно отключать автоматическое начисление некоторых из видов расчетов. Например, необходимо на время отключить автоматическое начисление доплаты по виду расчетов 28 - Вахта (автоматически) при обработке нескольких пачек путевых листов строймеханизмов. На время обработки этих пачек измените в поле " Реализован" значение с "Для водителей и механизаторов" на "Для водителей". По завершении обработки этих пачек не забудьте вернуть значение в поле " Реализован" на исходное, приведенное на верхнем рисунке формы списка справочника.
Поле "Единица измерения количества" содержит краткое наименование единицы измерения и условное обозначение формата количества для доплат. Значения из этой графы появляются в качестве поясняющей надписи к полю "Количество" на форме для ввода доплат по зарплате.
В поле "Автоматически вводить по этому виду расчета по каждому путевому листу" для автоматически начисляемых доплат( с кодами до 500) необходимо обязательно ввести количество доплаты. Если оно берется из справочника или не имеет значения, то любое число.
Поле "Флажки выгрузки в 1С-Зарплату часов и дней" может содержать 4 значения: 00, 01, 10 и 11. 1-я цифра задает выгрузку в 1С-Зарплату часов для данного вида расчета, 2-я - дней. 1 - выгружать, 0 - не выгружать.
Галочку в поле "Включать в премию" необходимо поставить, если сумма, начисленная по данному вида расчета должна быть включена в сумму для начисления преми.


Виды оплат

Справочник "Виды оплат" формируется и ведется в ОТиЗе автопредприятия. Справочник содержит список используемых на автопредприятии кодов видов оплат по заработной плате сотрудников с их наименованиями. Используется при вводе и корректировке данных справочника Виды расчетов.

Изменение, добавление и удаление записей выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.


ПериодыОтчетов

Справочник "Периоды отчетов" формируется и ведется в ОТиЗе автопредприятия. Справочник содержит наименований уже обработанных отчетных месяцев плюс текущий отчетный месяц и даты начал периодов отчетов по этим отчетным месяцам. Используется при вводе данных в путевые листы для задания нужного отчетного месяца и при формировани отчетов для выбора даты начала периода отчета за нужный отчетный месяц.

Добавление отчетных месяцев в справочник происходит автоматически в момент обработки первого путевого листа нового отчетного месяца. При этом дата начала периода отчетов устанавливается на 1-е число нового месяца. Бывает, что путевые листы задерживаются с оформлением и не попадают в обработку в течение того отчетного месяца, в котором они были выданы. Приходится обрабатывать их с опозданием и вынужденно искажать отчетность, так как данные таких п\л не включаются в правильный отчетный месяц и добавляются в текущий отчетный месяц. При этом период обработки данных для отчетов расширяется и время формирования отчетов увеличивается. В момент проведения задержаного путевого листа выдается запрос разрешения на включение этого задержаного п\л в текущий отчетный месяц и перенесении даты начала периода отчетов на дату этого п\л. Прт получени Вашего согласия п\л проводится и новая дата начала периода отчетов запоминается в справочнике.
Ручная корректировка данных справочника может потребоваться, если Вы провели задержанный п\л, а потом решили исключить его из текущего отчетного месяца. В этом случае желательно восстановит предыдущую дату начала периода отчетов, чтобы не увеличивать зря время формирования отчетов. Это делается в форме элемента справочника, которая вызывается двойным щелчком по любому полю записи формы списка или нажатием кнопки Изменить на панели инструментов справочника.


Общие положения

Документы в 1С -- это электронные аналоги обычных бумажных документов. Документы предназначены для регистрации фактов реального мира в компьютере. С помощью документов вводится информация в базу данных. Таким образом, документы предназначены для хранения основной информации обо всех событиях, происходящих на предприятии, и, разумеется, имеющих смысл с точки зрения экономики.
В конфигурациии имеется определенное количество видов документов. Каждый вид документа предназначен для отражения своего типа событий. Каждый вид документа имеет определенное количество реквизитов в шапке и в многострочной части.
Все введенные в базу данных документы могут быть показаны в одном или нескольких журналах документов. Журнал документов может содержать документы одного или нескольких видов.
Документы играют центральную роль для реализации функций конфигурациии. В системе 1С:Предприятие документ является основной учетной единицей. Каждый документ содержит информацию о конкретной хозяйственной операции и характеризуется своим номером, датой и временем. Дата и время — наиболее важные характеристики документов, так как позволяют устанавливать строгую временную последовательность совершения операций. Все документы (вне зависимости от вида) образуют единую последовательность. Фактически, эта последовательность отражает последовательность событий — так, как они происходили реально. Внутри даты последовательность документов определяется их временем, при этом время документа является не столько средством отражения реального времени ввода документа, сколько средством, позволяющим четко упорядочить документы внутри одной даты.
У документа есть экранная диалоговая форма. Именно ее видит пользователь на экране. Каждый вид документа может иметь неограниченное количество реквизитов в шапке и в многострочной части. Документ также обычно имеет печатную форму. Печатная форма документа - это фактически отчет, формируемый обычно из формы открытого документа и содержащий сведения из этого документа.
Для ускорения работы с документом можно использовать горячие клавишы.
Данные, вводимые в документ (реквизиты документа), обычно содержат информацию о происшедшем событии.
Документы могут записываться в базу данных и проводиться. В даной конфигурации проведение документа означает факт завершения его обработки.
Для записи документа в базу данных на форме документа есть кнопка Записать.
Для закрытия документа на форме документа есть кнопка Закрыть. Если документ был изменен, то перед закрытием выдается запрос разрешения сохранения данных документа.
Для проведения документа на форме документа есть кнопка ОК. При нажатии на эту кнопку выполняется проверка возможности проведения. Провести можно только документ, не содержащий ошибок. Если ошибки найдены, то документ не проводится. Если ошибок нет, то документ записывается в базу данных, проводится и закрывается.
Для контроля изменений документа на форме имеется кнопка avtors. При нажатии на нее выдается список всех пользователей, изменявших документ, с датой изменения и названием операции.
Для получения детального описания работы с документами откройте любой документ и нажмите клавишу F1
Документы хранятся в журналах документов. Для получения описания работы с документами в журналах документов в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.


Заявка на транспортные средства

Документ "Заявка на автотранспорт" предназначен для учета предварительных заявок клиентов на транспортные средства.
Документ вводится руководителем службы эксплуатации на основании заявки, полученной от клиента (заказчика) до конца текущего дня
на следующий рабочий день и последующие дни.

Поле Заказчик должно быть обязательно заполнено.
Поле Диспетчер может быть не заполнено. В этом случае при выписке путевого листа в качестве диспетчера указывается текущий пользователь. Если же перед выпиской п\л выбрать из списка диспетчера, то именно он будет указан в качестве диспетчера в выписанном путевом листе. (В список для выбора диспетчера помещаютя те записи из справочника Сотрудники, для которых указана должность Диспетчер).
Гаражный № прицепа обязательно указывается для тягачей, для других марок а\м - при необходимости.
Указание адреса погрузки и разгрузки не обязательно.
Вид груза указывается только для сдельных путевых листов. Для повременных путевых листов он может быть не указан совсем, или указан любой вид груза - он ни на что не влияет).
Особые отметки заполняются не обязательно и только для автобусов и специальных а\м.
Время начала и окончания отстоя указываются при наличии отстоя для любых а\м. В этом случае заполняются оба эти поля. Данные о времени отстоя из заявки автоматически отражаются в поле Особые отметки при выписке п\л.
Число талонов автоматически устанавливается в 1 и должно быть изменено на 2 при выписке повременных путевых листов с двумя пунктами задания (и с 2 талонами соответственно) .
Все остальные реквизиты обязательны к заполнению.
Если хоть один из обязательных реквизитов не заполнен, то во 2-й колонке строки заявки появляется знак минус. По этой заявке нельзя выписать п\л.
Порядок выписки на одну машину в день двух п\л и п\л с двумя талонами см. в разделах Выписка на машину двух п\л в день и Выписка п\л с двумя талонами
При выписке п\л выполняется тщательный контроль текущей строки заявки. При обнаружении ошибок выдается их описание. Во 2-й колонке строки заявки показывается значек, отражающий состояние строки заявки: знак плюс-готова к выписке п\л. минус-содержит ошибки, вопрос - требует уточнения, галочка - выписан п\л.
С каждой из готовых к выписке п\л строк заявки нажатием кнопки Выписать п\л может быть выписан путевой лист, указанный в графе Вид работы. Во 2-й колонке строки заявки появляется галочка -выписан п\л.
П\л можно выписать и повторно..
Заявка на следующий рабочий день может быть создана копированием похожей заявки на любой из предыдущих дней. При копировании заявки заявке автоматически присваивается очередной по порядку номер, дата заявки устанавливается равной текущей дате, а в качестве даты подачи в строках заявки устанавливается следующий за текущей датой рабочий день.
Все эти значения можно изменить вручную.


Вкладка Выписка

При открытии п\л пользователем, имеющим право на проведение п\л, на экране появляется показанная ниже диалоговая форма с 4-мя вкладками и выбранной вкладкой №1 Выписка. Если п\л открыт пользователем, не имеющим право на проведение п\л (например диспетчером при выписке п\л), то на экране появляется диалоговая форма с 2-мя вкладками Выписка и Задание и без данных об отчетном месяце и пачке.

В поле даты путевого листа вводится дата в формате ЧЧ.ММ.ГГ. (См. раздел Особенности ввода дат).
В момент обработки первого путевого листа нового отчетного месяца этот месяц автоматически вводится в поле Отчетный месяц. В новый отчетный месяц можно включать задержанные п\л прошлых месяцев. В момент проведения задержаного путевого листа выдается запрос разрешения на включение этого задержаного п\л в текущий отчетный месяц и перенесении даты начала периода отчетов на дату этого п\л. Прт получени Вашего согласия п\л проводится и новая дата начала периода отчетов запоминается в справочнике Периоды отчетов.
Нумерация пачек в каждом отчетном месяце начинается с начального номера диапазона, определенного для даного компьютера администратором конфигурации. Для всех п\л каждой пачки п\л могут быть заданы некоторые общие параметры. Просмотр и изменение этих параметров производится с помощью обработки Параметры пачки, вызываемой нажатием кнопки s120. Ввод нового очередного номера пачки производится нажатием кнопки s121.
В поле гаражного номера а\м (прицепа) можно ввести номер из диапазона 1-999, который должен содержаться в справочнике Подвижной состав. Можно заполнить это поле, выбрав нужный а\м (прицеп) из справочника Подвижной состав. появляющегося при нажатии кнопки у правого края поля.
После заполнения поля гаражного номера а\м автоматически заполняются поля для прицепа и водителя ранее сохраненными данными из справочника Подвижной состав. Эти данные можно при необходимости исправить. Исправленные данные сохранятся в справочнике.
При вводе гаражного номера прицепа проверяется, может ли данная а\м иметь данный прицеп.
В поле табельного номера водителя можно ввести номер из диапазона 1-99999, который должен содержаться в справочнике Сотрудники. Можно заполнить это поле, выбрав водителя из справочника Сотрудники. появляющегося при нажатии кнопки у правого края поля. В справочнике будут показаны для выбора только сотрудники с должностью Водитель.
При вводе нового п\л Дата выезда и возврата автоматически устанавливаются равными дате п\л, коэффициент изменения норм = 1.0, а поля Режим и Время выезда и возврата заполняются данными по умолчанию из соответствующих констант. Эти данные можно при необходимости исправить. Данные о горючем (основном и для спецоборудования), а также показания спидометра при выписке п\л можно не заполнять, они заполняются при закрытии и обработке п\л.
Общий пробег а\м по путевому листу вычисляется на основе данных, введенных в поля Спидометр при выезде и Спидометр при заезде. Если оплаченный пробег по талонам заказчика меньше пробега, вычисленного по показаниям спидометра, введите оплаченный пробег в поле Пробег по талонам, услуги и нормативный расход ГСМ будут начислены на оплаченный пробег..
При заполнении полей Спидометр и Горючее при выезде выполняется сравнение введенных значений с соответствующими данными при заезде из предыдущего п\л данной а\м, и если они различаются, выдается предупредительное сообщение. Поэтому закрытие п\л следует производить в календарной последовательности, то есть в порядке увеличения дат п\л.
Заполнение поля Часы к оплате производится при обработке п\л в том случае, если оплата услуг произведена не за время по указанному в п\л графику, а за фактическое время, указанное в талоне заказчика. Введите это время в поле Часы к оплате. Повременная зарплата также будет начислена на эти часы.
В поле коэффициента изменения норм расхода ГСМ вносится в формате 9.9 значение коэффициента изменения норм расхода в зависимости от дорожных условий.
Поля ввода кода нормы расхода ГСМ для спецоборудования (с\о) и количества по норме доступны только для автомашин, у которых в справочнике Марки автомобилей указана марка топлива для спецоборудования. В поле кода нормы расхода ГСМ для с\о можно ввести однозначный код 0, 1, 2 или 4, определяющий порядок расчета нормы расхода ГСМ для с\о: по времени работы с\о, по пробегу а\м с включенным с\о, числу ездок, замесов или готовой надбавкой к расходу. Для правильного выбора нужного кода можно нажатием кнопки у правого края поля вызвать полный список возможных значений этого поля. С помощью мыши или клавиш со стрелками в нем можно найти и выбрать нужную норму. Если выбранная норма расхода отсутствует в справочнике Марки автомобилей , то выдается сообщение об этом.
В поле количества по норме вводится соответствующее коду нормы число в соответствующем формате. После этого рассчитанный расход ГСМ по норме на с\о показывается справа от поля Количество.


Вкладка Задание

Вкладка появляется на экране после щелчка левой кнопкой мыши по заголовку вкладки Задание:

На этой вкладке необходимо указать вид работы, выбрав его из списка, появляющегося при щелчке левой кнопкой мыши по кнопке с правой стороны поля.
Кроме того, в табличной части вкладки должны быть заполнены одна или две строки задания. Их заполнение необходимо для печати раздела Задание водителю путевого листа. Поля Дата прибытия и Время прибытия и убытия должны быть заполнены, но их значение никак не контролируется.
Количество заполненных строк определяет число талонов заказчика, которые должны быть приложены к этому п\л и введены, а поле Заказчик задает значение поля Заказчик в Талоне заказчика. Если заполнено 2 строки задания, а талон введен только один, то провести п\л нельзя.
Изменение, добавление и удаление записей задания выполняется стандартными средствами с использованием кнопок панели инструментов формы, кнопок клавиатуры или пунктов меню Действия..
Удаление текущей записи производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Удалить запись меню Действия.
Добавление записи выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новая строка меню Действия.
Изменение полей текущей записи выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы или при выборе пункта Изменить меню Действия.
Поле Заказчик заполняется путем выбора нужного клиента из справочника Контрагенты, а Адрес подачи - из подчиненного справочника Объекты для выбранного контрагента. .


Вкладка Талон заказчика

Вкладка Талоны заказчика

Эта вкладка после открытия п\л видна только пользователям, имеющим право на проведение п\л. Она появляется на экране после щелчка левой кнопкой мыши по заголовку вкладки Талоны заказчика:

При первом открытии вкладки Талоны заказчика данного п\л при установленном флажке Начислять услуги автоматически создается первый документ Талон заказчика по данным с вкладок Выписка и Задание. При создании талона эти данные тщательно проверяются, и если находятся ошибки, то выдается сообщение и талон не создается. Если ошибок не найдено, то документ Талон заказчика создается и проводится. Данные созданного талона заносится в список талонов.
При последующих открытиях вкладки список талонов обновляется, в него заносятся данные всех созданных талонов.
Непосредственно в этом списке данные изменять нельзя. Это делается в самом документе Талон заказчика, который появляется для просмотра и изменения после нажатия кнопок Изменить или Добавить. Порядок ввода и обработки талонов детально описан в разделе Талон заказчика,
Кнопка Добавить доступна только в том случае, когда число уже созданных талонов меньше количества записей в списке на вкладке Задание.
Любую запись списка талонов и соответствующий документ Талон заказчика можно удалить нажатием кнопки Удалить.
Если сбросить флажок Начислять услуги, то все ранее созданные талоны заказчика данного п\л удаляются, а список талонов очищается и исчезает из формы вместе с кнопками. Если снова установить флажок Начислять услуги, то автоматически создается первый талон и помещается в появившийся список талонов, как описано выше.


Вкладка Зарплата водителя

Эта вкладка после открытия п\л видна только пользователям, имеющим право на проведение п\л. Она появляется на экране после щелчка левой кнопкой мыши по заголовку вкладки Зарплата водителя:

При первом открытии вкладки Зарплата водителя данного п\л при установленном флажке Начислять зарплату водителю автоматически создается первый документ Зарплата водителя по данным с вкладок Выписка и Задание под управлением справочника Виды расчетов. Перед созданием документа тщательно проверяется, имеются ли все данные, необходимые для расчета зарплаты, и если данных недостаточно, то выдается сообщение и документ не создается. Если ошибок не найдено, то документ Зарплата водителя создается. В новый документ Зарплата водителя заносятся начисления по основным видам расчетов и по автоматически начисляемым доплатам. Данные о начисленных видах расчетов созданного документа заносится в список видов расчетов на вкладке. Данные по основным видам расчетов и по автоматически начисляемым доплатам удалять и изменять нельзя.
При последующих открытиях вкладки этот список обновляется, в него заносятся данные о всех видах расчетов из документа Зарплата водителя, созданного для данного п\л.
Добавлять, удалять и изменять в списке видов расчетов можно только ручные доплаты с помощью соответствующих кнопок.
После нажатия кнопки Добавить на экране появляется следующая форма для добавления доплат:

В этой форме нужно выбрать нужный вид расчета из списка, появляющегося при нажатии кнопки s116 у правого края поля. Этот список формируется на основании справочника Виды расчетов., вида текущего п\л и списка уже начисленных видов расчетов. В него включаются только ручные доплаты, ранее еще не начисленные.
После выбора нужной доплаты нужно ввести количество по выбранной доплате и нажать кнопку ОК. Форма Начисление зарплаты закроется, а данные о доплате появятся в списке начисленных видов расчетов.
Изменение текущей ручной доплаты в списке производится аналогично с помощью кнопки Изменить.
Если сбросить флажок Начислять зарплату водителю, то ранее созданный документ Зарплата водителя данного п\л удаляется, а список начисленных видов расчетов очищается и исчезает из формы вместе с кнопками. Если снова установить флажок Начислять зарплату водителю, то новый документ Зарплата водителя автоматически создается, как описано выше.


Сдельный путевой лист

Путевой лист грузового автомобиля (сдельный) - форма №4-C используется при сдельной работе автомобилей, учет выполненной работы и расчет стоимости оказанных услуг по ним выполняются при помощи одного или нескольких отдельных документов - товарно-транспортных накладных по форме №4-Т.
При открытии п\л пользователем, имеющим право на проведение п\л, на экране появляется показанная ниже диалоговая форма с 4-мя вкладками и выбранной вкладкой №1 Выписка. Если п\л открыт пользователем, не имеющим право на проведение п\л (например диспетчером при выписке п\л), то на экране появляется диалоговая форма с 2-мя вкладками Выписка и Задание и без данных об отчетном месяце и пачке.
Вкладка Выписка сдельного п\л обрабатывается практически одинаково с вкладкой Выписка повременных п\л со следующими изменениями:
· Поле Часы к оплате отсутствует
· Вместо поля Пробег по талонам есть поле Пробег по ТТН, которое нужно изменить вручную на суммарный пробег по всем ТТН текущего п\л, если он меньше пробега, вычисленного по показаниям спидометра. Автоуслуги, нормативный расход ГСМ и зарплата водителя будут начислены на этот пробег .
Если п\л был выписан на основании документа Заявка, то нажатием кнопки Заявка можно открыть этот документ.
Вкладка Задание сдельного п\л обрабатывается как и вкладка Задание повременных п\л, только вместо полей Дата прибытия и Время прибытия и убытия нужно заполнить поля

На этой вкладке необходимо указать вид работы, выбрав его из списка, появляющегося при щелчке левой кнопкой мыши по кнопке с правой стороны поля.
Кроме того, в табличной части вкладки должны быть заполнена одна строка задания. Ее заполнение необходимо для печати раздела Задание водителю путевого листа.
В поле Адрес подачи вводится строка с описанием адреса подачи.
В поле Адрес погрузки выбирается адрес погрузки у заказчика а\м из справочника Места погрузки
В поле Адрес разгрузки выбирается адрес разгрузки у заказчика а\м из справочника Места разгрузки
Поле Груз заполняется из справочника Виды грузов, появляющегося при щелчке левой кнопкой мыши по кнопке с правой стороны поля.
После заполнения вкладок Выписка и Задание нажатием кнопки Печать может быть отпечатан и выдан водителю путевой лист грузового автомобиля (сдельный) - форма №4-C

Вкладка ТТН после открытия п\л видна только пользователям, имеющим право на проведение п\л. Она предназначена для ввода данных о выполненноой работе со всех товарно-транспортных накладных по форме №4-Т, приложенных к путевому листу.

На вкладке находится поле Количество ТТН и таблица, содержащая данные всех ТТН, приложенных к путевому листу и обработанных. Проведенные ТТН в списке помечаются галочкой, как проведенные, а непроведенные - знаком вопроса, как ошибочные. Если в списке есть ошибочные ТТН, то п\л провести будет нельзя. Непосредственно в этом списке данные ТТН изменять нельзя. Это делается в самом документе Товарно-транспортная накладная, который появляется для ввода данных, просмотра и изменения после нажатия кнопок Добавить или Изменить. Порядок ввода и обработки ТТН детально описан в разделе Товарно-транспортная накладная,
Кнопка Добавить доступна только в том случае, когда число уже созданных ТТН меньше числа, введенного в поле Количество ТТН. Пока не введены данные всех ТТН путевой лист не может быть проведен.
Любую запись списка ТТН и соответствующий документ Товарно-транспортная накладная можно удалить нажатием кнопки Удалить.

Вкладка Зарплата водителя сдельного п\л обрабатывается одинаково с вкладкой Зарплата водителя повременных п\л.


Вкладка Выписка

При открытии п\л пользователем, имеющим право на проведение п\л, на экране появляется показанная ниже диалоговая форма с 4-мя вкладками и выбранной вкладкой №1 Выписка. Если п\л открыт пользователем, не имеющим право на проведение п\л (например диспетчером при выписке п\л), то на экране появляется диалоговая форма с единственой вкладкой Выписка и без данных об отчетном месяце и пачке.

В поле даты путевого листа вводится дата в формате ЧЧ.ММ.ГГ. (См. раздел Особенности ввода дат).
В момент обработки первого путевого листа нового отчетного месяца этот месяц автоматически вводится в поле Отчетный месяц. В новый отчетный месяц можно включать задержанные п\л прошлых месяцев. В момент проведения задержаного путевого листа выдается запрос разрешения на включение этого задержаного п\л в текущий отчетный месяц и перенесении даты начала периода отчетов на дату этого п\л. При получени Вашего согласия п\л проводится и новая дата начала периода отчетов запоминается в справочнике Периоды отчетов.
Нумерация пачек в каждом отчетном месяце начинается с начального номера диапазона, определенного для даного компьютера администратором конфигурации. Для всех п\л каждой пачки п\л могут быть заданы некоторые общие параметры. Просмотр и изменение этих параметров производится с помощью обработки Параметры пачки, вызываемой нажатием кнопки s120. Ввод нового очередного номера пачки производится нажатием кнопки s121.
В поле гаражного номера машины можно ввести номер из диапазона 1-999, который должен содержаться в справочнике Подвижной состав. Можно заполнить это поле, выбрав нужный механизм из справочника Подвижной состав. появляющегося при нажатии кнопки у правого края поля.
После заполнения поля гаражного номера а\м автоматически заполнеются поля Машинист ранее сохраненными данными из справочника Подвижной состав. Эти данные можно при необходимости исправить. Исправленные данные сохранятся в справочнике.
В поле Заказчик можно ввести код заказчика из диапазона 1-9999, который должен содержаться в справочнике Контрагенты. Можно заполнить это поле, выбрав нужный механизм из справочника Контрагенты. появляющегося при нажатии кнопки у правого края поля.
Введите нужный объект заказчика, выбрав его из справочника Объекты, появляющегося при нажатии кнопки у правого края поля.
В поле табельного номера машиниста можно ввести номер из диапазона 1-99999, который должен содержаться в справочнике Сотрудники. Можно заполнить это поле, выбрав запись из справочника Сотрудники. появляющегося при нажатии кнопки у правого края поля. В справочнике будут показаны для выбора только сотрудники с должностью Механизатор.
При вводе нового п\л Дата выезда и возврата автоматически устанавливаются равными дате п\л, коэффициент изменения норм = 1.0, а поля Время выезда и возврата заполняются данными по умолчанию из соответствующих констант. Эти данные можно при необходимости исправить. Данные о горючем (основном и для спецоборудования), а также показания спидометра при выписке п\л можно не заполнять, они заполняются при закрытии и обработке п\л.
При заполнении полей Спидометр и Горючее при выезде выполняется сравнение введенных значений с соответствующими данными при заезде из предыдущего п\л данной а\м, и если они различаются, выдается предупредительное сообщение. Поэтому закрытие п\л следует производить в календарной последовательности, то есть в порядке увеличения дат п\л.


Вкладка Работы

Эта вкладка после открытия п\л видна только пользователям, имеющим право на проведение п\л. Она появляется на экране после щелчка левой кнопкой мыши по заголовку вкладки Работы:

В поле ШПЗ введите, если нужно, шифр производственных затрат (до 10 знаков), необходимый для отнесения на нужный счет стоимости услуг по данному п\л.
Поставьте галочку в поле Без услуг, если не нужно начислять услуги по данному п\л.
В табличную часть вкладки ведите необходимое число записей с данными о выполненых работах. Если даный механизм выполняет только один вид работ, то данные о нем вводятся автоматически, Вам нужно только подправить их при необходимости.
Изменение, добавление и удаление записей задания выполняется стандартными средствами с использованием кнопок панели инструментов формы, кнопок клавиатуры или пунктов меню Действия..
Удаление текущей записи производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Удалить запись меню Действия.
Добавление записи выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новая строка меню Действия.
Изменение полей текущей записи выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы или при выборе пункта Изменить меню Действия.
Для ввода данных о работе дважды щелкните по полю Р. Появится справочник Расценки, содержащий данные о работах, выполняемых данной маркой механизма. Выберите в нем нужную работу и данные из нее прочитаются в поля Норма и Расценка. Если Вы измените данные в поле Норма, они автоматически изменятся и в справочнике Расценки.
Затем введите данные об отработанных днях, часах и объем выполненной работе. Ввод контролируется с выдачей сообщений об ошибках.


Вкладка Табель

Эта вкладка после открытия п\л видна только пользователям, имеющим право на проведение п\л. Она появляется на экране после щелчка левой кнопкой мыши по заголовку вкладки Табель:

При первом открытии вкладки Табель данного п\л при установленном флажке Начислять услуги автоматически создается документ Табель по данным с вкладок Выписка и Работы и справочника Экипажи и в него заносится одна запись с данными машиниста. Эти данные нужно проверить и изменить, если нужно. Для этого нажмите кнопку s84 Изменить. Появится форма для изменения табеля:

Задайте здесь нужные значения полей и нажмите кнопку ОК.
Для добавления в табель другого члена экипажа, работавшего по данному п\л, нажмите кнопку s83 Добавить. Появится форма, показанная выше, только с заголовком Добавление в табель. Задайте в ней нужные значения полей и нажмите кнопку ОК. Новая запись появится в табеле.
Если член экипажа ранее не работал на этом механизме, то его нет в справочнике Экипажи. Для внесения его в справочник нажмите кнопку Экипаж и действуйте по инструкциям из раздела Cправочники \ Экипажи.
Любую запись табеля можно удалить нажатием кнопки s85 Удалить.
Если сбросить флажок Начислять зарплату, то все ранее созданные документы Табель и Зарплата водителя данного п\л удаляются, а список членов экипажа в табеле и список начисленных видов расчетов на вкладке Зарплата очищаются и кнопки добавления, изменения и удаления их записей становятся недоступными. Если снова установить флажок Начислять зарплату, то автоматически создается запись табеля для машиниста и помещается в появившийся табель, как описано выше.


Вкладка Зарплата

Эта вкладка после открытия п\л видна только пользователям, имеющим право на проведение п\л. Она появляется на экране после щелчка левой кнопкой мыши по заголовку вкладки Зарплата:

При открытии вкладки Зарплата данного п\л при установленном флажке Начислять зарплату водителю на вкладке Табель появляется список начисленных видов расчетов документа Зарплата водителя для машиниста. Если по данному п\л работало несколько членов экипажа механизма, то список начисленных видов расчетов документа Зарплата водителя для каждого из них будет показан после выбора его в поле Член экипажа.
Добавлять, удалять и изменять в списке видов расчетов можно только ручные доплаты с помощью соответствующих кнопок отдельно для каждого из членов экипажа. Для механизаторов это делается в точности так же, как и для водителей автотранспорта (см. Вкладка Зарплата водителя) .


Товарно-транспортная накладная

Документ Товарно-транспортная накладная (ТТН) предназначен для учета работы автомобиля по сдельным путевым листам.
Ввод и редактирование товарно-транспортных накладных осуществляется из документа Сдельный путевой лист (вкладка "ТТН").

В поле номера ТТН вводятся 3 последние знака номера ТТН. Номера ТТН, приложенных к одному п\л, не должны повторяться.
В поле Счет услуг вводится до 5 знаков номера счета для отнесения на него стоимости автоуслуг по данной ТТН.
Все остальные поля шапки ТТН могут заполняться путем ввода с клавиатуры соответствующего кода, или выбором из списка, который появляется, если Вы нажмете кнопку s116 рядом с текущим полем ввода, или если Вы введете в это поле несуществующий код.
Для ввода в поля Вид перевозки и Виды упаковки используются коды из соответствующих подразделов раздела Кодификаторы.
При вводе Вида груза автоматически заполняются из справочника Виды грузов поля Вид упаковки, Класс груза, Способ погрузки и Способ разгрузки. В справочника Виды грузов нужно заранее ввести наиболее часто используемые для этого вида груза значения этих полей. Потом в ТТН можно исправить их вручную.
В поле Получатель груза можно ввести 4-х значный код 1-9999. Этот код должен содержаться в справочнике Контрагенты.
Поле МОЛ заполняется справочника МОЛы клиента только если получателем груза является само автопредприятие. Для прочих клиентов код МОЛ недоступен для изменения.
Поля Способ погрузки и разгрузки заполняются значениями из справочника Способы погрузки\разгрузки. Комбинация этих способов должна быть допустима для даной марки а\м (прицепа\полуприцепа для тягачей) и содержаться в справочнике Нормы времени, из которого извлекаются нормы времени на погрузку/разгрузку и дополнительные операции и по ним определяется сумма оплаты за эти операции.
Штраф за неправильное оформление документов для ТТН не начисляется (см. раздел Соглашения).
При необходимости поставьте галочку в поле Учитывать нулевой пробег (подачу) только в 1 конец. Наличие этой галочки влияет на определение общего пробега по ТТН.

В табличной части ТТН доступны для ввода и измененения только первые 6 полей. Все остальные поля рассчетные и заполняются автоматически при вводе данных в первые 6 полей.
В поле Тонн введите общую массу груза, перевезенную по ТТН.
В поле Езд введите количество ездок, выполненных по ТТН.
В поле Км введите расстояние перевозки груза.
В поле Скор введите нормативная скорость движенния из диапазона, определеного константами Скорость максимальная и Скорость минимальная.
В поле 0-й введите нулевой пробег по данной ТТН.
Поле За 1 тн. предназначено для сдельного тарифа за перевозку тонны груза. Работа с этим полем имеет следующие особенности.
При первоначальном вводе данных это поле рассчитывается по прейскуранту на сдельные грузоперевозки исходя из расстояния перевозки, класса груза и расчетной массы отправки и заполняется автоматически. Однако по отдельным объектам некоторых заказчиков сдельные тарифы за тонну могут отличаться от прейскурантных и определяться по отдельным калькуляциям. Эти калькуляции включают в себя и плату за подачу, и за спецтранспорт, учитывают индексы и поясной коэффициент. Расчитанный по калькуляци тариф может вводиться в это поле вручную. При попытке ручного ввода этого тарифа выдается запрос разрешения на ввод. При согласии общая стоимость услуг (доход) пересчитывается умножением расчетной массы отправки на введенный тариф и записывается в графу Перевоз (плата за перевозку), а суммы за спецтранспорт и подачу обнуляются.
При нажатии кнопки выполняется контроль табличной ТТН. Если при контроле обнаруживаются ошибки, то выдается сообщение об ошибке. Если ошибок не найдено, то выполняется пересчет всех полей текущей записи табличной части ТТН по стоимости автоуслуг и заработной плате водителя.
При нажатии кнопки ОК выполняется полный контроль текущей ТТН. Если ошибок не найдено, то документ проводится и закрывается. В списке ТТН на вкладке ТТН путевого листа он помечается галочкой, как проведенный. Если же ошибки найдены, то выдается сообщение с описанием ошибки и предлагается ее исправить. При отказе от исправления документ закрывается. В списке ТТН на вкладке ТТН путевого листа он помечается знаком вопроса, как ошибочный. П\л в этом случае провести будет нельзя.
При нажатии кнопки Печать ТТН может быть напечатана в виде типовой межотраслевой формы № 1-Т.


Зарплата водителя

Документ Зарплата водителя можно открыть из журнала Зарплата водителей или из общего журнала. Для каждого проведенного п\л автотранспорта, если по нему начислена зарплата, в журнале имеется документ Зарплата водителя, а для п\л строймеханизма в в журнале имеется столько документов Зарплата водителя, сколько членов экипажа механизма указано на вкладке Табель.

Открытый документ можно только просматривать, так как создание, изменение, проведение и удаление документов Зарплата водителя производится при обработке путевых листов на вкладке Зарплата водителя.
Документ содержит данные по всем начислениям водителей и механизаторов.


Ведомость выдачи масел

Документ Ведомость выдачи масел предназначен для учета выдачи масел водителям (механизаторам).
Работа с документами Ведомость выдачи масел выполняется в журнале документов Масла.

Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.

При вводе документ нумеруется автоматически, в качестве даты документа устанавливается рабочая дата. Исправьте ее при необходимости.
Поле Пачка служит для удобства поиска документов в архиве. Нумерация пачек производится вручную. Установите для себя подходящую систему нумерации, чтобы в пачке было не более 50 ведомостей. Например, в одну пачку помещайте все ведомости за 1 день и в качестве номера указывайте день выдачи. Или создавайте пачки по видам масел в пределах каждого дня..
В ведомости могут находиться данные о выдаче одного вида масла. Выберите нужный вид масла, щелкнув по кнопке s116 в поле Масло. Не меняйте вид масла после того, как введете записи о выдаче масла.
Закончив ввод полей шапки ведомости перейдите к вводу данных в табличную часть документа. Для этого нажмите кнопку Insert и курсор переместится в поле Гар.№ п\л новой записи в табличной части ведомости и откроется справочник Подвижной состав для выбора нужной машины. Введите гаражный номер нужной машины и курсор укажет его в списке. Выберите эту запись нажатием кнопки Enter или двойным щелчком левой кнопки мыши и наименование марки машины из справочника будет занесено в графу Марка ведомости. (Для отказа от выбора нажмите кнопку Esc). Нажмите Enter для перехода к вводу данных в поле Таб.№.
Введите табельный номер водителя (механизатора) этой машины. При вводе табельного номера проверяется его наличие в справочнике Сотрудники. Если введенный табельный номер есть в справочнике, то фамилия водителя (механизатора) появится в графе Водитель ведомости. Если нет, то откроется справочник Сотрудники для выбора нужноговодителя (механизатора) , как описано выше.
Закончив ввод в поле Таб.№ нажмите Enter для перехода к вводу выданного количества масла. После ввода количества выданного масла переходите к вводу следующей строки ведомости, нажав кнопку s83 на панели инструментов формы, или кнопку Insert на клавиатуре, или выбрав пункт Новая строка меню Действия.
Для отказа от ввода незавершенной строки (не вееден гаражный или табельный номер или количество) нажмите кнопку Esc.
Для исправления ранее введенных данных в поля Гар.№ и Таб.№ выберите нужное полеи введите в него правильное значение. При вводе проверяется наличие введенного значения в соответствующем справочнике. Если введенный номер есть в справочнике, то данные из справочника будут занесены в соответствующие графы ведомости. Если нет, то справочник откроется для выбора нужного значения, как описано выше.
Введенные строки автоматически нумеруются.
При вводе в ведомость данных формируется контрольная сумма по графе Выдано. На входном документе эта сумма тоже должна быть предварительно подсчитана. По завершении ввода данных со входного документа в ведомость эти суммы должны совпасть. При несовпадении следует найти и исправить ошибки.
По завершении ввода данных ведомости нажмите кнопку ОК. Документ будет проверен и проведен, если не содержит ошибок. Если ошибки найдены, то будет предложено записать и закрыть документ без проведения или продолжить его редактирование.
Введенную ведомость можно отпечатать, нажав кнопку Печать
Данные документов Ведомость выдачи масел отражаются в отчетах о выдаче и движении масел. .


Печать путевых листов

Каждый выезжающий на линию водитель и механизатор должен получить у диспетчера на руки путевой лист. Процедура печати путевых листов должна быть максимально упрощена и хорошо отлажена. Техническое обслуживание принтера должно быть хорошо налажено. Для повышения надежности необходимо иметь резервный принтер.
Поскольку путевой лист, это 2-х сторонний документ, то для печати п\л используется специальный принтер типа HP LaserJet P2015d c функцией печати 2-х сторонних документов. Принтер подключен к компьютеру диспетчера и назначен принтером по умолчанию. Он может автоматически, без вмешательства диспетчера загружать лист бумаги и в 2 прохода печатать вначале 1-ю, а потом 2-ю сторону путевого листа. Для установки такого режима печати нажмите кнопку Пуск, выберите меню Принтеры и факсы и в появившемся списке принтеров щелкните правой кнопкой мыши по значку принтера по умолчанию (с галочкой). В появившемся меню выберите пункт Настройка печати. Появится следующая форма для настройки параметров печати:

Выберите на ней вкладку Окончательная обработка и задайте параметры печати, указанные на рисунке. Затем нажмите кнопку Применить.
После этого все путевые листы будут автоматически печататься на 2-х сторонах листа.


Общие положения

Все документы хранятся в журналах. Журнал документов -- это электронный аналог обычной бумажной папки. На экране журнал выглядит как таблица, строки которой являются документами.
Журналы документов предназначены для поиска, отбора и просмотра документов. Каждый вид документа может быть отнесен к определенному журналу. Сам журнал документов не добавляет новых данных в систему, а служит только как средство просмотра списка документов одного или нескольких видов. Для документов разных видов можно указывать один журнал, что позволяет произвольным образом группировать документы в журналах. .
В заголовке окна журнала выдается интервал видимости документов, который можно изменить при работе с журналом.
Интервал видимости документов сразу во всех журналах можно установить в пункте меню "Сервис", пункт "Параметры", закладка "Журналы".

Для журнала определены графы журнала, для удобства просмотра реквизитов различных видов документов, отнесенных к данному журналу.
Левая колонка журнала служебная, в ней находится иконка, отражающая состояние документа:
s141 - проведен, s139 - не проведен, s140 - помечен на удаление.
По значениям реквизитов, которые выводятся в графах журналов, можно осуществлять произвольный поиск.
Журналы могут быть трех видов: Обычный, Общий и Дополнительный.
Обычный журнал предназначен для хранения документов определенных видов. (Например, Путевые листы, Заявки на автотранспорт)
Документ также может быть включен в дополнительный журнал, при этом документ будет зарегистрирован сразу в двух журналах. Дополнительных журналов может быть несколько.
Общий журнал показывает документы всех видов.От «обычных» журналов документов их отличает возможность отбора документов по значению, указанному пользователем.
Для получения детального описания работы с журналами документов откройте любой журнал документов и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.


Общий журнал

Общий журнал показывает документы всех видов, обрабатываемых в конфигурации. Этот журнал можно открыть, выбрав пункт Общий журналменю Журналы (см. Общие положения).

Работа с общим журналом выполняется с помощью кнопок панели инструментов на форме журнала или пунктов меню Действия.
. От «обычных» журналов документов их отличает возможность отбора документов по значению, указанному пользователем.
Для получения детального описания работы с общим журналом откройте его и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.
Для получения детального описания возможностей отбора документов в журнале нажмите кнопку s138 Отбор по значению на панели инструментов формы журнала и в открывшемся окне Отбор нажмите кнопку Помощь.


Заявки на автотранспорт

Этот журнал показывает документы только одного вида - Заявки на автотранспорт. Его можно открыть, выбрав пункт Заявки на автотранспорт меню Журналы (см. Общие положения). Кроме стандартной служебной колонки на форме журнала имеется еще одна служебная колонка c названием С, в ней находится иконка, отражающая состояние заявки:
s144 - По всем строкам этой заявки выписаны п\л
s143 - Не по всем строкам этой заявки выписаны п\л

Работа с журналом выполняется с помощью кнопок панели инструментов на форме журнала или пунктов меню Действия.
Для получения детального описания работы с журналом откройте его и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.


Путевые листы

Этот журнал показывает все виды путевых листов конфигурации:
1 Путевой лист грузового автомобиля;
2 Путевой лист специального автомобиля;
3 Путевой лист легкового автомобиля;
4 Путевой лист автобуса необщего пользования;
5 Путевой лист грузового автомобиля (сдельный);
6 Путевой лист строительной машины.
Его можно открыть, выбрав пункт Путевые листы меню Журналы (см. Общие положения). Кроме стандартной служебной колонки на форме журнала имеется еще одна служебная колонка c названием З, в ней находится иконка, отражающая состояние п\л:
s143 - закрыт, s144 - проведен, без иконки - не закрыт (выписан).
В заголовке окна журнала выдается интервал видимости документов, который можно изменить при работе с журналом. Интервал видимости документов сразу во всех журналах можно установить в меню "Сервис", пункт "Параметры", вкладка "Журналы".
Путевые листы 1 - 4 используются при повременной работе автомобилей, учет выполненной работы и расчет стоимости оказанных услуг по ним выполняются при помощи одного или двух отрывных талонов заказчика, печатаемых на формах путевых листов.
Путевые листы 5 используются при сдельной работе автомобилей, учет выполненной работы и расчет стоимости оказанных услуг по ним выполняются при помощи одного или нескольких отдельных документов - товарно-транспортных накладных.
Путевые листы 6 используются при сдельной и повременной работе строймеханизмов, учет выполненной работы по ним выполняются при помощи специального раздела путевого листа и отрывной Справки для расчетов за выполненные работы (услуги), печатаемой на форме путевого листа.
По значениям реквизитов, которые выводятся в графах журнала, можно осуществлять произвольный поиск.

На форме журнала документов Путевые листы кроме стандартной панели инструментов есть еще несколько инструментов для облегчения поиска, отбора и обработки нужных п\л.
В рамке Отбор имеется 4 поля, с помощью которых можно выполнить несколько видов отбора.
Если поставлена галочка в поле Тип п\л, то журнал выдается с набором вкладок, в нем путевые листы рассортированы по видам и размещены в разных вкладках. Если же галочка в поле Тип п\л не поставлена, то журнал выдается без вкладок, в нем показаны все путевые листы.
Отобрать п\л только одной пачки можно, введя номер этой пачки в поле Пачка.
Отобрать п\л только по одной машине можно, введя гаражный номер этой машины в поле Автомобиль или выбрав нужную машину из справочника Подвижной состав после нажатия кнопки s116 у правого края этого поля.
Отобрать п\л только по одному водителю (машинисту) можно, введя его табельный номер в поле Водитель или выбрав нужного
водителя (машиниста) из справочника Сотрудники после нажатия кнопки s116 у правого края этого поля.

Нажав кнопку Новый слева вверху на форме журнала или клавишу F2 можно ввести новый п\л. Если журнал показан с набором вкладок, то сразу откроется для ввода форма нового п\л выбранного вида. Если же журнал показан без вкладок, то вначале откроется окно Ввод нового путевого листа, а после выбора в нем нужного вида п\л откроется для ввода форма нового п\л выбранного вида.
Нажав кнопку Действия и выбрав пункт Структура подчиненности можно получить в графическом виде структуру подчиненности документов, связанных с текущим путевым листом журнала. В этой структуре можно открыть и посмотреть любой показанный документ.
В нижней части формы журнала приведена информация с вкладки Выписка текущего п\л журнала.
Для получения детального описания работы с журналом откройте его и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.


Прочие журналы

В конфигурации имеется 3 журнала для хранения документов, создаваемых на основании путевых листов. Это журналы ТТН, Талоны заказчика и Зарплата водителей. Все эти документы создаются, изменяются и удаляются непосредственно при обработке путевых листов и в этих журналах их можно только просматривать.
В журнале Талоны заказчика хранятся документы Талон заказчика , созданные на основании всех видов повременных путевых листов.
В журнале ТТН хранятся документы Товарно-транспортная накладная, созданные на основании видов сдельных путевых листов.
В журнале Зарплата водителей хранятся документы Зарплата водителя, созданные на основании всех видов путевых листов и документы Табель, созданные на основании путевых листов строймеханизмов.
Правила работы со всеми этими журналами одинаковы. Для получения детального описания работы с любым из них откройте его и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.


Общие положения

Отчеты предназначены для вывода информации из базы данных. Отчеты похожи на документы, только эти объекты выполняют разные функции. Документы вводят информацию в базу данных, отчеты выводят результаты.
У любого отчета имеется экранная форма -- диалог, который пользователь видит на экране. В диалоге пользователь обычно задает параметры формирования отчета, например, период времени. Также у отчета обычно есть одна или несколько бумажных форм -- таблиц. С помощью таблиц отчет печатается на бумаге.
Отчеты могут быть вполне активными объектами. Это означает, что щелкнув например, по полю Открыть в графе П\л отчета Разнарядка по заявкам на транспортные средства можно открыть форму соответствующего путевого листа, а щелкнув по любому другому полю - открыть форму соответствующей заявки на транспортные средства. Это позвляет очень удобно производить выписку путевых листов непосредственно по разнарядке.
Для получения детального описания работы с отчетами откройте любой отчет и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Отчеты.


Разнарядка

Форма для настройки и печати отчета выглядит так:

. s105
Вначале Вам нужно установить Дату подачи, на которую будет сформирована разнарядка. Порядок ее установки детально описан в разделе Особенности вода дат..
Если Вам нужно сформировать разнарядку только по одной автоколонне, выберите нужную колонну из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля. Если Вам нужно сформировать отчет по всем колоннам. поле Колонна должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
По умолчанию в разнарядку включаются все машины автопредприятия, и занаряженные (т. е. на них есть заявки и нужно выписать п\л или они уже выписаны) и незанаряженные. Вы можете сформировать отчет, в котором будут показаны только занаряженные или только незанаряженные машины, выбрав нужный параметр в рамке Показать а\м.

В разнарядке, сформированной с параметром Все, отражены все транспортные средства автопредприятия. По тем машинам, на которые есть заявка клиента заполнены графы Заказчик маршрута и Время и дата выезда и заезда. При двойном щелчке по такой строке открывается соответствующий документ Заявка на транспортные средства и в нем можно выписать п\л. Для этого в заявке необходимо выбрать строку заявки на эту машину и дату и нажать кнопку Выписать п\л. Путевой лист будет создан, заполнены все его поля, необходимые для печати, и предложено его отпечатать. После выписки п\л можно нажать кнопку Обновить в верхней строке отчета. В графе Примечание появится Есть п\л, а в графе п\л появится Открыть. Щелкнув по этому полю можно открыть выписанный п\л.


Перевозки по номенклатуре грузов и услуг

Форма для настройки и печати отчетов выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Отчет формируется по путевым листам и относящимся к ним талонам заказчика и ТТН, обработанным за заданный период времени.

С помощью этой формы можно сформировать следующие отчеты:
· Перевозки по номенклатуре грузов и услуг по колоннам
· Перевозки по номенклатуре грузов и услуг по предприятию
Выберите нужный вариант отчета, установив соответствующий переключатель.

Если Вам нужно сформировать отчет только по одной колонне, выберите нужную колонну из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем колоннам. поле колонна должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.


Отчеты о движении горючего

Форма для настройки и печати отчетов выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Период отчета Вы можете изменить вручную на нужные Вам значения.

С помощью этой формы можно сформировать следующие отчеты:
· Детальная ведомость движения горючего;
· Свод движения горючего по видам работ и гаражным номерам;
· Свод движения горючего по видам работ и маркам горючего;
· Свод движения горючего по маркам горючего;

При открытии формы она автоматически настроена на выдачу отчета Детальная ведомость движения горючего. Для настройки выдачи другого отчета нажмите кнопку с треугольником справа от кнопки Сформировать и в появившемся списке отчетов выберите нужный. Наименование выбранного отчета появится в поле наименования отчета.
С помощью флажков Вы можете уточнить состав выдаваемых в выбранном отчете итогов.
Отчеты формируются по путевым листам и актам передачи горючего. Обрабатываются только те акты за заданный период времени, в которых фиксировалась передача горючего по путевым листам, обработанным за заданный период времени.
Если марка горючего для спецоборудования совпадает с маркой основного горючего, то расход горючего на работу спецоборудования добавляется к нормативному расходу горючего на работу двигателя. Если не совпадает, то в отчет добавляется запись для этого п\л с маркой горючего для спецоборудования, расходом горючего на работу спецоборудования и с нулевыми данными о выдаче и остатках горючего для спецоборудования.
Если Вам нужно сформировать отчет только по одному водителю, автомобилю или виду масла, выберите нужные значения из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля Водитель, Машина или Вид масла.
Если Вам нужно сформировать отчет только по одному виду транспорта, введите код нужного вида транспорта (цифра от 1 до 5) согласно Кодификатора видов транспорта.
Вы можете задавать эти параметры отбора в любом сочетании.
Чтобы отменить отбор по любому из параметров, очистите соответствующее поле, щелкнув левой кнопкой мыши по кнопке с крестиком справа.


Отчет о выдаче масел

Форма для настройки и печати отчета выглядит так:

Отчет формируется по документам Ведомость выдачи масел за заданный период времени.
Период отчета Вы можете изменить вручную на нужные Вам значения.
Если Вам нужно сформировать отчет только по одному водителю, автомобилю или виду масла, выберите нужные значения из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля Водитель, Машина или Вид масла. Вы можете задавать эти параметры отбора в любом сочетании: все 3, 2 любых или любой один.
Чтобы отменить отбор по любому из параметров, очистите соответствующее поле, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Вы можете убрать из отчета детальную информацию о выдаче масел по заправочным ведомостям по маркам масел и оставить только итоговые данные по видам масел по гаражным номерам, поставив галочку в поле Выводить только итоги по иашинам.
Вы можете также включить или отключить выдачу итоговой информации по видам масел по отчету в целом, поставив или убрав галочку в поле Выводить итоги по отчету.


Отчеты о движении масел

Форма для настройки и печати отчетов выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Период отчета Вы можете изменить вручную на нужные Вам значения.

С помощью этой формы можно сформировать следующие отчеты:
· Детальная ведомость движения масел;
· Сводная ведомость движения масел по гаражным номерам;
· Сводная ведомость движения масел по видам транспорта;

При открытии формы она автоматически настроена на выдачу отчета Детальная ведомость движения масел. Для настройки выдачи другого отчета нажмите кнопку с треугольником справа от кнопки Сформировать и в появившемся списке отчетов выберите нужный. Наименование выбранного отчета появится в поле наименования отчета.
С помощью флажков Вы можете уточнить состав выдаваемых в выбранном отчете итогов.
Отчеты формируются по путевым листам и ведомостям выдачи масел. Обрабатываются только те записи ведомостей за заданный период времени, в которых фиксировалась выдача масел по путевым листам, обработанным за заданный период времени.
Нормы расхода масел по всем видам масел расчитываются по нормам расхода на 100 литров нормативного расхода основного вида горючего машины, получаемым из справочника Виды ГСМ .
Если Вам нужно сформировать отчет только по одному водителю, автомобилю или виду масла, выберите нужные значения из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля Водитель, Машина или Вид масла.
Если Вам нужно сформировать отчет только по одному виду транспорта, введите код нужного вида транспорта (цифра от 1 до 5) согласно Кодификатора видов транспорта.
Вы можете задавать эти параметры отбора в любом сочетании.
Чтобы отменить отбор по любому из параметров, очистите соответствующее поле, щелкнув левой кнопкой мыши по кнопке с крестиком справа.


Пробеги а\м и прицепов

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Если Вам нужно сформировать отчет только по одному автомобилю\прицепу, выберите нужный гаражный номер из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля Машина.
Если Вам нужно сформировать отчет по всем автомашинам и прицепам. поле Машина должно быть пустым. Очистите его, щелкнув левой кнопкой
мыши по кнопке с крестиком справа.


Отчеты

Если у Вас возникла необходимость просмотреть или напечатать отчеты, выберите в основном меню пункт Печать\Отчеты. Появится форма для выбора и печати нужного отчета. Выберите в ней нужный отчет и нажмите кнопку Открыть или сделайте двойной щелчек на выбранной записи. Появится форма для настройки и печати выбранного отчета.

Все отчетные документы конфигурации являются внешними отчетами, Эта форма предназначена для подключения и вызова внешних отчетов. Она содержит список папок и подключенных внешних отчетов, отсортированным по названиям внешних отчетов. Каждая строка списка содержит текстовое название папки или внешнего отчета и полный путь к файлам внешних отчетов. .
Редактировать список может только Администратор.

Описание кнопок редактирования:
s29 Добавить папку - добавляет новую папку в список. Если в каталоге нет неуказаных в списке папок, предлагает создать новую
s30 Добавить отчет - добавляет в список новый внешний отчет
s31 Добавить из другой папки - добавляет в список новый внешний отчет не из текущей папки
s32 Редактировать наименование - позволяет редактировать наименование в списке
s33 Удалить - удаляет из списка текущую запись
s34 Обновить - заново заполняет список внешних отчетов.

Если у пользователя задан каталог, то есть возможность использования "Избранных" отчетов
s35 Добавить в Избранное - добавляет указанный отчет в избранные
s36 Открыть Избранное - открывает избранные отчеты

Кнопка "Открыть" (двойной щелчек на записи) открывает выбранный внешний отчет или открывает папку.
Кнопка "Закрыть" закрывает форму.

Использование внешних отчетов значительно упрощает изменение предлагаемых отчетов и разработку новых отчетов, позволяет делать это без изменения конфигурации. Если Вам нужно сделать отчет специально под Ваши потребности, обратитесь к знакомому программисту или разработчику конфигурации, выдайте ему задание, он сделает Вам отчет, оформит его отдельным внешним файлом и через эту форму подключит к конфигурации..


Справочники

Печать всех справочников конфигурации производится с помощью одной и той же формы "Печать содержимого справочников", вызываемой с помощью пункта Справочники меню Печать..

Сначала Вы выбираете вид справочника для печати. Далее, при помощи соответствующих элементов управления на закладке "Общие" уточняете, должна ли выводиться история периодических реквизитов, и, если да, то за какой период. Если любая из дат периода будет пустой, то выводится вся имеющаяся история периодических реквизитов безотносительно к периоду.
Затем вы отмечаете в списке реквизитов те из них, значения которых надо включить в отчет (по умолчанию выбраны все).
Дополнительными кнопками "Вкл.Все" и "Откл.Все" можно пометить (или снять пометку) реквизиты справочника.
Если выбранный справочник подчинен другому справочнику, то на закладке "Общие" появляется флажок "Выводить по владельцам" (включен по умолчанию).
Если этот флажок включен, то выбранный справочник печатается в иерархическом порядке (группы и элементы вышестоящих справочников). Если он выключен, то печатается только выбранный справочник с дополнительной колонкой слева, содержащей элементы справочника-владельца.
Для отчета можно задать условия отбора значений по реквизитам выбранного справочника. Для задания условий необходимо перейти на закладку "Условия".
По кнопке "Добавить" появляется диалог для выбора условий. В диалоге необходимо выбрать нужный атрибут в поле "Данные",проставить условие и в поле "Значение" определить нужное значение отбора.
Если условие должно использоваться при формировании отчета, проставить признак "Использовать условие".
Для добавления условия в таблицу формы отчета, нажать на кнопку "ОК", для отмены выбора - кнопка "Отмена".
Добавленные условия можно включать или исключать из условий формирования отчета, изменяя колонку "+"("+" - включить в запрос).
Чтобы отредактировать условие в таблице, необходимо щелкнуть два раза по нужной колонке и появившемся диалоге условий изменить параметры и нажать на кнопку "ОК".
Для получения отчета нажмите кнопку "Сформировать".
Полученный табличный документ может быть использован, например, для дальнейшего анализа данных в Excel (для этого табличный документ 1С:Предприятия необходимо сохранить в формате MS Excel).
Настройки элементов формы отчета можно сохранять, формируя список настроек.Для сохранения настроек необходимо перейти на закладку "Настройки".
Если нет ни одной сохраненной настройки, в поле "Настройки" появляется наименование по умолчанию - "Основной". Это наименование можно изменить и нажать на кнопку "Сохранить". Тогда в список настроек добавится наименование сохраненной настройки.
Для восстановления элементов нужной настройки, необходимо выбрать эту настройку из списка и нажать на кнопку "Восстановить".
Для удаления сохраненной настройки необходимо выбрать эту настройку из списка и нажать на кнопку "Удалить".


Разграничение доступа к информации

Конфигурацией УАТиМ обрабатывается большое количество входных документов нескольких видов, в создании которых задействованы различные специалисты. Данные с этих документов должны содержать достоверную и точную информацию и быть без ошибок и искажений введены в базу данных конфигурации, поэтому к вводу данных входных документов должны быть допущены и закреплены только специалисты, по роду производственной деятельности участвующие в их создании. Обработку этих документов могут вести другие специалисты, а анализ результатов - третьи. Например, выписку и закрытие путевых листов выполняют диспетчера, обработку и проведение - работники ОТиЗ, формруют отчеты по услугам бухгалтера и т. д.
В составе конфигурации УАТиМ задействовано большое количество справочников. Эти справочники должны поддерживаться в актуальном состоянии и содержать достоверную и точную информацию. В связи с этим к внесению изменений в справочники должны быть допущены и закреплены только специалисты, по роду производственной деятельности владеющие информацией, необходимой для ведения каждого конкретного справочника. Все остальные пользователи могут работать с этим справочником только в режиме чтения и просмотра.
Организационно обязанности специалистов автопредприятия по обработке документов и ведению справочников конфигурации УАТиМ определены в Регламенте документооборота конфигурации, являющемся приложением к приказу о вводе конфигурации в промышленую эксплуатацию. Этим же приказом назначается администратор конфигурации УАТиМ.
При эксплуатации конфигурации УАТиМ можно выделить несколько категорий пользователей и соответствующих им интерфейсов и наборов прав, к которым можно отнести нового пользователя и задать таким образом перечень доступных ему возможностей по обработке документов и ведению справочников. На момент начала промышленой эксплуатации в конфигурации имеется следующий набор прав:

Каждый из этих наборов прав имет свои права доступа к операциям (просмотр, корректировка, удаление, проведение и пр) с объектами конфигурации (справочники, документы, константы, отчеты и пр.). Права могут быть заданы в достаточно широких пределах - от возможности только просмотра некоторых видов документов до полного набора прав по вводу, просмотру, корректировке и удалению любых видов данных.
Для каждой конкретной категории пользователей может быть создан свой пользовательский интерфейс - совокупность команд главного меню и панелей инструментов, настроенных на работу с конкретными объектами данных — документами, справочниками, журналами и т.д. Цель создания интерфейса — обеспечить быстрый доступ пользователей к той информации, которая необходима им в соответствии с их обязанностями.
На момент начала промышленой эксплуатации в конфигурации имеется следующий набор пользовательских интерфейсов:

В процессе эксплуатации конфигурации УАТиМ наборы прав и пользовательских интерфейсов могут изменяться. Их изменение, а также закрепление обязанностей по обработке документов и ведению справочников за специалистами осуществляет администратор конфигурации УАТиМ , который имеет необходимые программные средства и административные функции для решения задач интеграции и разделения доступа пользователей к даным при работе в сети персональных компьютеров. Это делается администратором после входа в систему в режиме Конфигуратор.
Изменение наборов прав и пользовательских интерфейсов производится через пункт Открыть конфигурацию меню Конфигурация на вкладках Интерфейсы и Права. Подробное описание этой работы можно получить при нажатии клавиши F1 в момент работы с этими открытыми вкладками.
Закрепление обязанностей по обработке документов и ведению справочников за специалистами производится через пункт Пользователи меню Администрирование в открывшемся списке пользователей конфигурации. Подробное описание этой работы можно получить при нажатии клавиши F1 в момент работы с этим списком. Каждого из пользователей списка администратор конфигурации наделяет необходимыми ему возможностями по обработке документов и ведению справочников, закрепляя за ним определенный набор прав и пользовательский интерфейс из числа имеющихся (при необходимости он может создать новый набор прав и пользовательский интерфейс).
Администратор конфигурации включает новых пользователей в список пользователей, наделяет их определенными возможностями, правами и интерфейсами, соответствующими их функциональным обязанностям и удаляет выбывших пользователей из списка.
Администратор конфигурации задает каждому пользователю уникальный пароль, под которым тот входит в конфигурацию и получает соответствующие этому паролю полномочия - набор прав и пользовательский интерфейс.


Регламент документооборота конфигурации

№
п\п
Работа
Исполнитель
Срок исполнения
1.
Ввод заявок заказчиков автотранспорта и стройиеханизмов на следующий день.
Начальник эксплуатации, диспетчера
Ежедневно
2.
Формирование разнарядок по всем автоколоннам
Начальник эксплуатации
Ежедневно
3.

Компьютерная выписка путевых листов автотранспорта и строймеханизмов по заявкам заказчиков и разнарядкам и выдача их водителям и механизаторам
Диспетчера
Ежедневно

4.
Закрытие путевых листов автотранспорта и строймеханизмов после сдачи их водителями и механизаторам

Диспетчера
Ежедневно
5.
Обработка документов АРМ АЗС:

· Оформление приходных ордеров от водителей и механизаторов на заправку горючим за наличный расчет
Бухгалтер
Ежедневно

· Загрузка данных документов АЗС:
- заправочных ведомостей горючего
- ведомостей выдачи масел
- приходных ордеров по заправкам горючим за наличный расчет.
Бухгалтер

Ежемесячно

· Ввод заправочных ведомостей горючего
Оператор АЗС
Бухгалтер
Ежедневно
По необходимости

· Ввод ведомостей выдачи масел
Оператор АЗС
Бухгалтер
Ежедневно
По необходимости

· Ввод приходных ордеров по заправкам горючим за наличный расчет.
Оператор АЗС
Бухгалтер
Ежедневно
По необходимости
6.
Ввод актов передачи горючего
Бухгалтер
Ежемесячно
7.
Ввод данных по зарплате водителей и автоуслугам в закрытые путевые листы, заполнение талонов заказчика и ТТН.
Сотрудники ОТиЗ

Ежедневно
8.
Формирование отчетов по зарплате водителей и механизаторов
Сотрудники ОТиЗ

Ежемесячно
9.
Выгрузка данных по зарплате водителей и механизаторов в конфигурацию 1С <Зарплата и кадры>
Расчетчик
Ежемесячно
10.
Формирование отчетов по автоуслугам.
Бухгалтер
Ежемесячно

Выгрузка данных по автоуслугам в БЭСТ для формирования счетов - фактур заказчикам
Бухгалтер
2-3 раза в месяц

Формирование отчетов по горючему и маслам
Бухгалтер
Ежемесячно

Формирование отчетов по технико - экономическим показателям работы автотранспорта и строймеханизмов.
Плановик
Ежемесячно

Внесение необходимых изменений в константы настройки конфигурации:
Администратор конфигурации
По необходимости

Внесение необходимых изменений и дополнений в справочники конфигурации:

По необходимости

Контрагенты
Гл. бухгалтер

Способы погрузки/разгрузки
Сотрудники ОТиЗ

Нормы времени
Сотрудники ОТиЗ

Виды расчетов
Сотрудники ОТиЗ

Виды грузов
Сотрудники ОТиЗ

Графики
Сотрудники ОТиЗ

Классы грузов
Сотрудники ОТиЗ

Категории клиентов
Плановик

Индексы
Плановик

Повременные тарифы
Плановик

МОЛы клиента
Бухгалтер

ШПЗ МОЛа
Бухгалтер

Объекты МОЛа
Бухгалтер

Марки авто
Начальник техотдела

Марки прицепов
Начальник техотдела

Подвижной состав
Начальник техотдела

Укрупненные марки ПС
Начальник техотдела

Виды ГСМ
Начальник техотдела

Замены горючего
Начальник техотдела

ГСМ
Бухгалтер

Сотрудники
Кадровик

Адреса
Диспетчера

Адреса погрузки
Диспетчера

Адреса разгрузки
Диспетчера


Резервное копирование

Резервное копирование состоит в создании копии базы данных конфигурации на случай разрушения по каким-либо причинам основной базы данных (например, при сбоях и поломках сервера). Если такое произойдет и основная база данных перестанет читаться, то ее можно будет восстановить с копии из архива. После восстановления база данных придет в состояние, в котором она была в момент создания копии, а все изменения, которые были внесены в базу данных после создания копии, будут утеряны и их придется восстанавливать вручную.
Резервное копирование производится ежедневно в начале рабочего дня. Оно запускается автоматически при включении компьютера диспетчера после загрузки Windows (Диспетчера приходят на работу раньше всех, когда еще ни один пользователь не работает с конфигурацией, поэтому копирование выполняется без помех). Копии создаются на сервере в папке G:\UATIM\UATIMARC. Имя файла копии имеет вид СММДД.zip, где ММДД - месяц и день создания файла. Всего в архиве хранится 30 последних файлов копий.
После выполнения архивации рекомендуется проверить файл-копию. Убедитесь, что размер копии не более размера исходной базы, но и не нулевой, не слишком мал и имеет реальное значение. Если Вы сомневаетесь в качестве копии, то лучше повторите архивацию.
Резервное копирование выполняется с помощью программы Backup1C.exe. Параметры запуска программы можно изменить, при необходимости. Порядок их настройки описан в разделах помощи к программе.


Свертка базы данных

База данных может хранить огромное количество информации, многократно увеличиваясь в размерах по мере ввода даных десятков тысяч документов. Обработка информации и формирование отчетов занимают все больше времени. Одним из решений этой проблемы является так называемая свертка базы данных - это удаление из базы данных прошлых периодов. Как показывает опыт, для объема документооборота УМиАТ ОАО УС-604 достаточно проводить свертку раз в год в феврале после завершения обработки даных за январь. При свертке надо удалить все документы прошлого года.
Свертка базы данных - это очень ответственная операция. Главное - правильно провести эту операцию, не потеряв нужную информацию. Поэтому при ее выполнении следуйте описаной ниже процедуре.
1. С началом нового года начните ввод заявок клиентов на автотранспорт и строймеханизмы в новых документах, а не дописывайте новые строки в документы Заявка, созданные в прошлом году.
2. Сделайте копию базы данных и сохраните ее в надежном месте. Она будет содержать данные за прошлый год и Вы, при необходимости, в любой момент сможете их просмотреть.
3. Запустите систему 1С:Предприятие в монопольном режиме и выполните пункт Завершение периода в меню Сервис .

Установите дату завершения периода, по которую будут удаляться документы, т.е последний день прошлого года, и запустите обработку "Завершение периода" (кнопка "Выполнить").
Обработка не требует никаких действий со стороны пользователя. Копию по п. 2 сделайте непосредственно перед запуском обработки "Завершение периода"
Данная обработка выполнит следующие действия:
· Просматривает все документы Заявка за прошлый период и удаляет из них строки заявок с датами подачи прошлого года. Затем, если все строки заявки удалены, удаляет физически сам документ.
· Физически удаляет путевые листы все видов за прошлый период
· Физически удаляет все остальные документы за прошлый период
· Очищает поле Водитель справочника Подвижной состав от удаленных водителей
4. Если обработка по каким-то причинам завершилась аварийно, то восстановите базу с копии и продолжите работу. Разберитесь с причинами аварийного завершения и устраните их. Потом продолжите процедуру с п. 2.
5. Если обработка завершилась успешно, то выполните пункт Удаление помеченных объектов меню Операция. Описание порядка удаления помеченных объектов можно увидеть, нажав кнопку Помощь в появившемся окне.
6. Выполните завершающую операцию процедуры свертки базы данных. Запустите систему в режиме Конфигуратор и выполните пункт Тестирование и исправление меню Администрирование.
s148

Описание порядка тестирования и исправления можно увидеть, нажав кнопку Помощь в появившемся окне.
Задайте параметры тестирования и исправления, указанные на рисунке. Предварительно нажмите кнопку Настройка.

Описание настройки исправления информационой базы можно увидеть, нажав кнопку Помощь в появившемся окне.
Задайте параметры настройки, указанные на рисунке и нажмите кнопку ОК.
Вернувшись в окно Тестирование и исправление информационой базы нажмите кнопку Выполнить.


Заключение

Эта конфигурация постоянно совершенствуется и развивается. Имеются большие планы по расширению ее функциональных возможностей, упрощению ее использования, уменьшению потребляемых ресурсов компьютера.

В процессе Вашей работы с конфигурацией в ней будут выявляются ошибки, у Вас появятся замечания и предложения по ее совершенствованию. Любые замечания, предложения, новые идеи Вы всегда можете отправить разработчику. Они будут с благодарностью приняты, обсуждены с Вами и реализованы, если это будет признано целесообразным и возможным. После реализации Вам будет предоставлена доработанная версия конфигурации.

Направляйте Ваши замечания и предложения любым доступным видом связи: обычной или электронной почтой, можно по телефону. Все необходимые для отправки координаты в найдете в разделе О разработчике конфигурации.


Особенности ввода дат

Поле ввода \ изменения даты имеет встроенный календарь, который можно вызвать, щелкнув левой кнопкой мыши по кнопке с правого края поля.

В открывшемся календаре с помощью мыши или клавиш со стрелками можно найти нужную и выбрать ее двойным щелчком левой кнопкой мыши или нажатием клавиши ВВОД (Enter).
Изменение месяца и года в этом календаре производится щелчком левой кнопкой мыши по кнопкам "<" и ">" в правом и левом верхних углах формы или выбором даты предыдущего \ последующего месяца в самом календаре. Выбранная дата будет помещена в поле ввода \ изменения даты.
Кроме того, дату можно изменить непосредственно в поле даты, вводя соответствующие значения в подполя дня, месяца и года. Перемещение между этими подполями с помощью стрелок вправо и влево. С помощью стрелок вверх и вниз можно увеличивать \ уменьшать значение текущего подполя.
Выход из поля ввода \ изменения даты нажатием клавиши ВВОД (Enter).
В такое поле невозможно ввести неверную дату. Если Вы ошибетесь при вводе даты, то перейти в другое поле Вам не удастся.


 Горячие клавиши

Документ
Ctrl + Enter Кнопка по умолчанию
F4 Выбор поля (альтернатива мыши)
Tab Прямой обход полей
Shift + Tab Обратный обход полей
Ctrl + Page Up Предыдущая закладка
Ctrl + Page Down Следующая закладка

Справочник
Ins Новый элемент
F9 Копировать элемент или группу
Del Пометить элемент/Снять пометку
Ctrl + 1 Сортировка справочника по коду
Ctrl + 2 Сортировка справочника по наименованию
Ctrl + 3 Сортировка справочника по реквизиту


Кодификаторы значений полей форм ввода данных

 Кодификаторы
Кодификатор видов работ
Код Вид работ
1 Сдельные грузоперевозки
2 Повременно-хозобслуживание
3 Специальные а\м
4 Автобусы
5 Легковые а\м
6 Механизмы

Кодификатор видов транспорта
Код Вид транспорта
1 Грузовые а\м
2 Автобусы
3 Легковые а\м
4 Специальные а\м
5 Механизмы

ГРАФИК РАБОТЫ ВОДИТЕЛЯ
Код График работы
3 12-ЧАСОВОЙ,
4 16-ЧАСОВОЙ,
5 11-ЧАСОВОЙ,
7 СЕМИЧАСОВОЙ,
8 ВОСЬМИЧАСОВОЙ,

ВИД ПУТЕВОГО ЛИСТА
Сдельного
Код Вид путевого листа
01 РАБОТА СО СДЕЛЬНОЙ ОПЛАТОЙ,
05 СДЕЛЬНАЯ РАБОТА БРИГАДЫ НА ЕДИНЫЙ НАРЯД,
06 РАБОТА В ПРАЗДНИЧНЫЙ ДЕНЬ СДЕЛЬНАЯ,
Повременного
Код Вид путевого листа
02 РАБОТА С ПОЧАСОВОЙ ОПЛАТОЙ,
07 РАБОТА В ПРАЗДНИЧНЫЙ ДЕНЬ ПОВРЕМЕННАЯ,
08 РАБОТА С ПОДЕННОЙ ОПЛАТОЙ,

ВИД ПЕРЕВОЗКИ
Код Вид перевозки
00 ОБЫЧНЫЕ СДЕЛЬНЫЕ ПЕРЕВОЗКИ;
01 СДЕЛЬНО-ПРЕМИАЛЬНЫЕ ПЕРЕВОЗКИ;
04 ПОПУТНАЯ ЗАГРУЗКА;
05 ОБРАТНАЯ ЗАГРУЗКА;
06 СДЕЛЬНАЯ ПЕРЕВОЗКА ПО НЕСКОЛЬКИМ ТТН ЗА 1 РЕЙС;
07 КОНТЕЙНЕРНЫЕ ПЕРЕВОЗКИ;
08 ОБРАТНАЯ ЗАГРУЗКА ПО НЕСКОЛЬКИМ ТТН ЗА 1 РЕЙС;

ВИД УПАКОВКИ
Код Вид перевозки
0 БЕЗ УПАКОВКИ;
1 В УПАКОВКЕ (ДЛЯ ФОРМЫ 2-АТ);
2 КОНТЕЙНЕРА.


Шифратор марок

MARKA - МАРКА АВТОМОБИЛЯ - ШЕСТИЗНАЧНЫЕ КОДЫ (А ТАКЖЕ УКРУПНЕННЫЕ МАРКИ СОГЛАСНО ШИФРАТОРА МАРОК). ДЛЯ ЗАВЕДЕНИЯ УКРУПНЕННЫХ МАРОК ЗАПОЛНЯЮТСЯ КОД МАРКИ ВИДА ХХХ000 - УКРУПНЕННАЯ МАРКА АВТОТРАНСПОРТА И НАИМЕНОВАНИЕ, ОСТАЛЬНЫЕ РЕКВИЗИТЫ-НУЛИ
КОДЫ МАРОК РАЗРАБАТЫВАЮТСЯ ТАКИМ ОБРАЗОМ, ЧТОБЫ УЧЕСТЬ ВСЕ ОСОБЕННОСТИ В ВЫШЕ ПЕРЕЧИСЛЕННЫХ РАСЧЕТАХ.
КЛАССИФИКАЦИЯ МАРОК, ПРИВЕДЕННАЯ В ШИФРАТОРЕ (1-4 ЗНАК), НЕ ПОДЛЕЖИТ ПЕРЕСМОТРУ, Т.К. ИСПОЛЬЗУЕТСЯ В АЛГОРИТМАХ РЕШЕНИЯ ЗАДАЧ НА ПК. ДЛЯ КОНКРЕТИЗАЦИИ МАРОК НА ДАННОМ ПРЕДПРИЯТИИ ДОЛЖНЫ ИСПОЛЬЗОВАТЬСЯ ДВА МЛАДШИХ РАЗРЯДА КОДА (5,6 ЗНАК).
- НАДБАВКА НА САМОСВАЛЫ ПРИ РАССТОЯНИИ ПЕРЕВОЗОК БОЛЕЕ 15КМ. ЭТО МАРКИ АВТОМОБИЛЕЙ=13ХХХХ, А ТАКЖЕ ДЛЯ ТЯГАЧЕЙ МАРКА = 12ХХХХ, РАБОТАЮЩИХ С ПЕРВЫМ ПРИЦЕПОМ (ПОЛУПРЦЕПОМ) МАРОК = 021ХХХ, 011ХХХ;
- АВТОЦИСТЕРНЫ, МАРКА АВТОМОБИЛЯ = 14ХХХХ, 66ХХХХ, А ТАКЖЕ = 12ХХХХ (ПРИ РАБОТЕ С ПЕРВЫМ ПРИЦЕПОМ, ПОЛУПРИЦЕПОМ МАРОК 012ХХХ, 022ХХХ);
- АВТОМОБИЛИ-СМЕСИТЕЛИ, МАРКА АВТОМОБИЛЯ = 16ХХХХ, 6910ХХ, 6911ХХ.
- АВТОМОБИЛИ-РЕФРЕЖЕРАТОРЫ И АВТОМОБИЛИ-ФУРГОНЫ ДЛЯ ХЛЕБОБУЛОЧНЫХ ИЗДЕЛИЙ. МАРКА АВТОМОБИЛЯ =

152ХХХ, 154ХХХ, А ТАКЖЕ ТЯГАЧИ МАРКИ = 12ХХХХ, РАБОТАЮЩИЕ С ПРИЦЕПОМ (ПОЛУПРИЦЕПОМ) МАРКИ 0132ХХ, 0134ХХ, 0232ХХ И 0234ХХ.

· АВТОМОБИЛИ - ФУРГОНЫ (КРОМЕ ПЕРЕЧИСЛЕННЫХ ВЫШЕ) МАРКИ 15ХХХХ, А ТАКЖЕ ТЯГАЧИ (МАРКИ = 12ХХХХ), РАБОТАЮЩИЕ С ПЕРВЫМ ПОЛУПРИЦЕПОМ (ПРИЦЕПОМ) ФУРГОНОМ МАРКИ 013ХХХ, 023ХХХ.

- ЛЕСОВОЗЫ, МЕТАЛЛОВОЗЫ, СКОТОВОЗЫ (МАРКА АВТОМОБИЛЯ 125ХХХ), А ТАКЖЕ ОСТАЛЬНЫЕ ТЯГАЧИ (МАРКА 12ХХХХ), ИМЕЮЩИЕ ПЕРВЫЙ ПОЛУПРИЦЕП МАРКИ 0235ХХ, 0248ХХ ИЛИ 0267ХХ. ЕСЛИ АВТОМОБИЛЬ НЕ ОТНОСИТСЯ К ГРУППЕ СПЕЦИАЛИЗИРОВАННЫХ, ТО ЗНАЧЕНИЕ ПРОЦЕНТА РАВНО НУЛЮ.


 О разработчике конфигурации

Разработчик: Мазаев Александр Иванович
Почтовый адрес: 663690, г.Зеленогорск Красноярского края, ул. Ленина, дом 11 кв. 69.
Телефон: (8-39169)-40887. Мобильный: 89131854308
Адрес электронной почты: mai@ius-604.ru
(Если Вы используете электронную почту, то можете отправить сообщение разработчику, дважды щелкнув правой кнопкой мыши по этому адресу).


 Параметры пачки
Обработка Установка параметров пачки вызывается при изменении номера пачки обрабатываемого путевого листа и при нажатии кнопок, предназначенных для просмотра и изменения параметров пачки и для ввода номера новой пачки.

Обработка предназначена для просмотра и изменения таких параметров обрабатываемой пачки путевых листов:
· Начислять зарплату водителям (для всех п\л);
· Начислять плату за услуги (для всех п\л);
· Копировать табличную часть ТТН из ТТН предыдущего п\л (для сдельных п\л)
· Часы к оплате (для повременных п\л);
· Заказчик (для талонов повременных п\л).
Заданные здесь параметры автоматически устанавливаются при первоначальном открытии для обработки п\л этой пачки.

Кроме того, обработка позволяет нажатием кнопки s100 - Определить количество проведенных п\л в текущей пачке, что может пригодиться для контроля обработки п\л пачки.
Также показывается запомненный номер новой пачки п\л, который будет автоматически введен при нажатии кнопки Новая пачка на путевом листе.
Нумерация пачек начинается с начала в каждом отчетном месяце. Поэтому в начале нового отчетного месяца необходимо изменить номер новой пачки на начальный номер из диапазона пачек, закрепленных за данным компьютером. Это делается с прмощью кнопки s101 - Изменить номер новой пачки.


 Задание периода отчета

При открытии отчета автоматически выбирается отчетный месяц, который указывался ранее при обработке путевых листов, а также устанавливается ранее определенная дата начала и окончания периода отчета.

Если Вы выберете другой отчетный месяц, то в качестве даты конца периода устанавливается последний день отчетного месяца, а датf начала периода отчетов читается из справочника Периоды отчетов за этот месяц.
Чтобы сформировать отчет независимо от отчетного месяца, поле Отчетный месяц должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Отчетный месяц и период отчета Вы можете изменить вручную на нужные Вам значения.
Порядок установки даты начала и окончания периода отчета описан в разделе Особенности ввода дат
Кроме того, Вы можете задать период отчета в виде стандартного интервала (день.месяц, квартал, год) , щелкнув левой кнопкой мыши по кнопке с точками справа.
Появится форма выбора периода:

На этой форме вы можете задать не только стандартный интервал день.месяц, квартал, год, но и любой произвольный интервал, а также задать интервал с начала года, квартала, месяца до конца выбранного стандартного интервала.


 Периодические реквизиты справочников.

Основным из свойств периодических реквизитов является их период действия. То есть, реквизит установленный на какую-то дату действует на любое время вперед (на будущее), пока не будет установлено другое значение реквизита. При обращении к значению такого реквизита на некоторую дату выдается его значение на эту дату, либо, если таковое отсутствует, — на ближайшую предыдущую дату, на которую устанавливалось значение реквизита.
Периодические реквизиты позволяют выполнять перерасчет сумм и документов, относящихся к прошлым периодам.

Для периодических реквизитов в системе хранится история изменения этих реквизитов. Установка значения периодического реквизита возможна только с обязательным указанием даты установки. Каждое обращение для чтения значения периодического реквизита также возможно только с обязательным указанием даты, на которую требуется получить значение реквизита. Каждый периодический реквизит можно рассматривать как ассоциированную со справочником таблицу с полями «Дата» и «Значение реквизита». Установка значения реквизита означает добавление новой записи в эту таблицу. При получении значения реквизита на данную дату система ищет в таблице ближайшую дату, меньшую или равную данной, и выдает соответствующее значение из таблицы.

Работа с историей периодического реквизита может производиться из формы списка справочника при помощи кнопки s95 «История» на панели инструментов. При нажатии на кнопку будет выведен список периодических реквизитов справочника, где нужно выбрать реквизит, с которым требуется работать. Далее откроется окно «История», содержащее таблица с колонками «Дата» и «Значение». В этой таблице можно редактировать историю изменений значения реквизита напрямую: вводить новые строки, редактировать или удалять существующие.

Следует иметь в виду, что при получении значения реквизита на какую-то дату извлекается его значение на указанную или (если значение на указанную дату отсутствует) на ближайшую предыдущую дату, а запись значения периодического реквизита выполняется всегда на указанную дату.
При заполнении справочника значения периодических реквизитов сохраняются с указанием даты, с которой эти значения начинают действовать. По умолчанию в качестве даты используется рабочая дата. Она устанавливается: через меню Сервис / Параметры / Общие / Рабочая дата. Рабочую дату настоятельно рекомендуется установить до заполнения справочника.


 Выписка на машину двух п\л в день
Выписка на машину второго п\л на один день возможна, если константа Выписка двойных путевых листов установлена в 0.
Две строки заявок на эту машину в этом случае могут находиться как в одном документе Заявка на транспортные средства, так и в разных. При вводе или изменении строки текущей заявки выполняется проверка уже введенных ранее заявок среди заявок, введенных за 30 предыдущих дней, на предмет обнаружения двойных заявок на текущую машину и день и проверки возможности выписки второго п\л.
Выписка второго п\л на одну машину в день возможна, если обе найденные строки заявок отвечают следующим требованиям:
· они должны быть однодневными
· если это заявки на повременный, специальный а\м или автобус, то число талонов должно быть равно 1
· время работы и отстоя не должны пересекаться
Если эти требования не соблюдены, то текущая строка заявки помечается, как ошибочная, и п\л по ней не может быть выписан.


 Регистрация конфигурации
Для отключения всех ограничений демонстрационного режима работы и получения полной рабочей версии конфигурации необходимо выполнить процедуру регистрации.
Вначале ознакомьтесь на сайте разработчика с условиями приобретения лицензии на конфигурацию и оплатите лицензию.
Затем напишите в произвольной форме заказ на регистрацию конфигурации. В заказе укажите данные о себе и своей фирме: адреса, телефоны, род деятельности, используемое оборудование, количество рабочих мест и пр. Эти данные пригодятся разработчику в дальнейшей работе с вами.
Отправьте заказ разработчику обычной или электронной почтой (электронной предпочтительнее) вместе с копией квитанции об оплате лицензии (ксерокопия, фото, скан, цифровое фото). Данные разработчика см. в разделе О разработчике конфигурации.
Разработчик после получения Вашего запроса и подтверждения оплаты сформирует и вышлет на ваш адрес обычной или электронной почтой регистрационный код конфигурации вместе с инструкцией по его использованию.
Полученным кодом вы можете зарегистрировать конфигурацию. Для этого выполните пункт меню Сервис\Регистрация конфигурации. Откроется форма для регистрации:

Введите во все 4 поля полученный регистрационный код заглавными английскими буквами и нажмите кнопку Зарегистрировать. После этого конфигурация будет зарегистрирована и станет рабочей.
Предупреждение: Не пытайтесь взломать или обойти защиту конфигурации. Этим вы не только нарушите лицензионное соглашение, но и утратите регистрацию, полностью или частично нарушите работоспособность конфигурации и потеряете право на ее обновление и сопровождение.


 Соглашения
1. Ситуация с переполнением спидометра обрабатывается вручную.
2. Зарплата и услуги за сверхнормативный простой под погрузкой и разгрузкой не начисляются
3. Штраф за неправильное оформление документов для ТТН не начисляется.


 Выписка п\л с двумя талонами
Для выписки п\л с двумя Талонами заказчика (и с 2 двумя пунктами задания соответственно) необходимо ввести две строки заявок на одну машину на нужный день. Эти строки могут находиться как в одном документе Заявка на транспортные средства, так и в разных. Если в текущей строке заявки указано 2 талона, то выполняется поиск 2-й заявки на эту машину и день среди заявок с 2 талонами на 30 предыдущих дней и проверяется возможность выписки путевого листа с двумя талонами.
Выписка п\л с двумя талонами на одну машину в день возможна, если обе найденные строки заявок отвечают следующим требованиям:
· они должны быть однодневными
· водитель один тот же
· число талонов должно быть равно 2
· это должны быть заявки с одинаковым видом п\л ( повременный, специальный а\м или автобус)
· время работы и отстоя не должны пересекаться
Если эти требования не соблюдены, то обе строки заявок помечаются, как ошибочные, и п\л по ним не может быть выписан.


Акт передачи горючего

Документ Акт передачи горючего предназначен для учета передачи горючего одним водителем (механизатором) с его машины другому водителю (механизатору) для его машины.
Работа с документами Акт передачи горючего выполняется в журнале документов ГСМ.

Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.

При вводе документ нумеруется автоматически, в качестве даты документа устанавливается рабочая дата. Исправьте ее при необходимости.
В разделе Сдал укажите путевой лист машины, горючее из остатка в баке которой будет передаваться другому водителю (механизатору) для его машины. Для этого введите в поле Путевой лист номер этого путевого листа или найдите и выберите нужный путевой лист в журнале документов. Нажмите кнопку с правого края поля и выберите вид путевого листа, а затем в появившемся журнале документов найдите и выберите нужный путевой лист. Данные машины и водителя (механизатора), сдающего горючее, появятся ниже поля Путевой лист.
Затем аналогичным образом в разделе Пдал укажите путевой лист машины, для которой будет передаваться горючее другому водителю (механизатору) . Данные машины и водителя (механизатора), принимающего горючее, появятся ниже поля Путевой лист, а в поле Количество появится остаток горючего в баке передающей машины. Исправьте это количество на меньшее, если передается не все горючее, и нажмите кнопку ОК. Документ будет проверен, и, если все правильно, записан в базу данных и проведен. Он появится в журнале документов ГСМ. Если потребуется его исправить, то вначале придется сделать его не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Данные документов Акт передачи горючего отражаются в графах По акту передачи сдано \ принято отчета Детальная ведомость движения горючего. .


Выгрузка в 1С-Зарплату

Форма для настройки выгрузки выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Отчет формируется по путевым листам автотранспорта и строймеханизмов и относящимся к ним документам Зарплата водителя, обработанным за заданный период времени.
Если Вам нужно выгрузить данные по водителям или по механизаторам, отметьте нужную позицию в рамке, щелкнув по ней левой кнопкой мыши.
Затем нужно задать папку, куда буден помещен файл выгрузки с именем b50_dopn.dbf. Выберите нужную папку (для водителей и механизаторов должны быть разные папки), щелкнув левой кнопкой мыши по кнопке с правого края поля. После выбора папки полный путь к файлу выгрузки будет показан ниже поля выбора папки.
Затем нажмите кнопку Сформировать. Файл выгрузки будет создан в указанной папке. Кроме того, в той же папке будет сохранена архивная копия полученного файла выгрузки с именем b50_ГГММ.dbf, где ММ - номер отчетного месяца, а ГГ - последние 2 цифры отчетного года.
По окончании формирования файла выгрузки будет показан протокол формирования, который можно просмотреть и, при необходимости, распечатать.


Выгрузка в БЭСТ

Форма для настройки выгрузки выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Затем нужно задать папку, куда буден помещен файл выгрузки с именем best.dbf. Выберите нужную папку, щелкнув левой кнопкой мыши по кнопке с правого края поля. После выбора папки полный путь к файлу выгрузки будет показан ниже поля выбора папки.
Затем нажмите кнопку Сформировать. Файл выгрузки будет создан в указанной папке. Кроме того, в той же папке будет сохранена архивная копия полученного файла выгрузки с именем bestММДД.dbf, где ММ - номер текущегого месяца (из текущей даты выгрузки), а ДД - номер текущего дня.
По окончании формирования файла выгрузки будет показан протокол формирования, который можно просмотреть и, при необходимости, распечатать.
Вы можете несколько раз в течение отчетного месяца выполнять выгрузку в БЭСТ данных об оказанных услугах, чтобы сформировать в БЭСТе и выставить сторонним клиентам счета-фактуры и авизо своим клиентам. Чтобы данные с уже выставленных ранее счетов-фактур и авизо не попадали в последующие выгрузки, установите флажок Выгружать только неотфактуренные.
Предупреждение! Помните, что повторить выгрузку с заданными параметрами Вы не сможете, так как при выгрузке все ТТН и талоны помечаются, как отфактуренные, и при повторной выгрузке с взведенным флажком Выгружать только неотфактуренные они не будут обработаны.
К счетам-факткрам и авизо, сформированным в БЭСТе, необходимо прикладывать Реестр услуг автотранспорта. Сформируйте реестр сразу после выгрузки, не задерживаясь. В случае задержки в базе могут появиться новые ТТН и талоны за заданный период времени, и тогда данные в реестре будут отличаться от данных в выгрузке.


Выписка п\л по журналу документов

Этим способом можно выписать любой вид путевого листа на любую дату, даже на давно прошедшую (например, нужно ввести ошибочно удаленный п\л). П\л можно выписать по общему журналу или по журналу Путевые листы.
Чтобы выписать по общему журналу откройте его через меню Журналы \ Общий журнал и нажмите кнопку s83 на панели инструментов журнала, или кнопку Insert на клавиатуре, или выберите пункт Новый меню Действия. В появившемся окне выбора вида документа выберите нужный вид путевого листа, после чего документ откроется для ввода в него данных.
Чтобы выписать по журналу Путевые листы откройте его через меню Журналы \ Путевые листы.
Здесь возможно 2 варианта выписки.
1. Если поставлена галочка в поле Тип пл, то журнал выдается с набором вкладок, в нем путевые листы рассортированы по видам и размещены в разных вкладках. Выберите вкладку с п\л нужного Вам вида и нажмите на форме журнала слева под вкладками кнопку Новый или клавишу F2 и откроется для ввода п\л выбранного вида.
2. Если не поставлена галочка в поле Тип пл, то журнал выдается без вкладок, в нем размещены все путевые листы. Нажмите кнопку Новый слева вверху на форме журнала или клавишу F2. В появившемся окне Ввод нового путевого листа выберите нужный вид путевого листа, после чего документ откроется для ввода в него данных.

В форме путевого листа заполните все поля, необходимые для печати путевого листа. Для повременных и сдельных путевых листов это делается на вкладках Выписка и Задание, а для путевых листов строительных механизмов - на вкладке Выписка. После этого запишите путевой лист и отпечатайте, если нужно, как описано в разделе Печать путевых листов


Выписка п\л на основании заявки

Этим способом можно выписать любой вид путевого листа на любой последующий рабочий день, на который имеется заявка клиента на транспорт. Его можно применять в том случае, когда работа в службе эксплуатации организована так, что принимаются и вводятся в компьютер заявки клиентов на автотранспорт и строймеханизмы не только на следующий рабочий день, но и на несколько дней вперед.

При таком способе организации работ диспетчер может выписывать п\л заранее. Выписку и печать п\л можно совместить с вводом заявок клиентов или использовать для этого любое появившееся время. Для выписки п\л в нужной Заявке на транспортные средства находится в ней нужная строка и нажимается кнопка Выписать п\л. Путевой лист будет создан, заполнены все его поля, необходимые для печати, и предложено его отпечатать.
После возврата в заявку в графе С с левой стороны заявки появится галочка - признак того, что по ней выписан п\л.


Выписка п\л по разнарядке

Этим способом можно выписать любой вид путевого листа на следующий рабочий день. Его можно применять в том случае, когда работа в службе эксплуатации организована так, что ежедневно принимаются и вводятся в компьютер заявки клиентов на автотранспорт и строймеханизмы и к концу текущего рабочего дня формируются разнарядки на следующий рабочий день.
При таком способе организации работ диспетчер в конце текущего рабочего дня формирует отчет Разнарядка по заявкам на транспортные средства на следующий рабочий день.

В разнарядке отражены все транспортные средства автопредприятия. По тем машинам, на которые есть заявка клиента заполнены графы Заказчик маршрута и Время и дата выезда и заезда. При двойном щелчке по такой строке открывается соответствующий документ Заявка на транспортные средства. В этой заявке необходимо выбрать строку заявки на эту машину и дату и нажать кнопку Выписать п\л. Путевой лист будет создан, заполнены все его поля, необходимые для печати, и предложено его отпечатать.
После выписки п\л можно нажать кнопку Обновить в верхней строке отчета. В графе Примечание появится Есть п\л, а в графе п\л появится Открыть. Щелкнув по этому полю можно открыть выписанный п\л.
После этого можно перейти к выписке п\л для следующей занаряженной машины.


Горючее

Журнал Горючее показывает документы Акт передачи горючего, Заправочная ведомость и Приходный ордер. Этот журнал можно открыть, выбрав пункт Горючее меню Журналы (см. Общие положения).

Документ Акт передачи горючего предназначен для учета передачи горючего одним водителем (механизатором) с его машины другому водителю (механизатору) для его машины.
Документ Заправочная ведомость предназначен для учета выдачи горючего всех марок водителям (механизаторам).
Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.
Для получения детального описания работы с журналом откройте его и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.


Загрузка документов АРМ АЗС

При вводе работниками АЗС документов Заправочная ведомость горючего, Приходный ордер и Ведомость выдачи масел автоматически формируются для передачи в конфигурацию УАТиМ следующие файы выгрузки:
· zv.dbf - файл выгрузки документов Заправочная ведомость горючего;
· po.dbf - файл выгрузки документов , Приходный ордер ;
· vm.dbf - файл выгрузки документов Ведомость выдачи масел.
Если АЗС включена в локальную сеть автопредприятия (например, с помощью модемов), эти файлы необходимо выгружать в папку Obmen каталога базы данных.конфигурации УАТиМ, если же нет, то на дискету, флэшку и пр, и переносить их в папку Obmen каталога базы данных.конфигурации УАТиМ вручную.
Помещенные в папку Obmen файлы выгрузки необходимо преобразовать в соответствующие документы и записать их в базу данных конфигурации УАТиМ. Для этого необходимо выполнить пункт Загрузка документов АРМ АЗС в меню Сервис.
s150
Загружать данные документов Заправочная ведомость горючего, Приходный ордер и Ведомость выдачи масел можно и вместе и по отдельности. Можно загружать многократно. Например, если после загрузки документов некоторые из них были изменены. Или были загружены документы за некоторый период времени и нужно догрузить документы за оставшуюся часть месяца. В этих случаях нужно только правильно выбрать режим загрузки документов при совпадении номеров и дат загружаемых документов с ранее загруженными.
Может оказаться, что ввод документов Заправочная ведомость горючего, Приходный ордер и Ведомость выдачи масел выполняется и на АЗС и в бухгалтерии. В таком случае очень важно обеспечить, чтобы номера и даты документов не пересекались. Для этого следует заранее разделить диапазоны номеров документов между АЗС и бухгалтерией.
После загрузки документов АРМ АЗС в конфигурации УАТиМ можно сформировать необходимые отчеты, такие, как Сравнение заправок горючим, Отчет о выдаче масел и Отчеты о движении масел.


Закрытие путевых листов

Закрытие п\л выполняется диспетчером после сдачи водителем. При закрытии п\ л проверяется правильность оформления п\л, сверяются с фактическими данными из п\л и, при необходимости, исправляются данные, введенные в п\л на вкладках Выписка и Задание и вводятся данные о фактическом расходе горючего (остатки при выезде \ заезде, поле Выдано) и показания спидометра при выезде и заезде для тех машин, для которых это требуется.
При заполнении полей Спидометр и Горючее при выезде выполняется сравнение введенных значений с соответствующими данными при заезде из предыдущего п\л данной а\м, и если они различаются, выдается предупредительное сообщение. Поэтому закрытие п\л следует производить в календарной последовательности, то есть в порядке увеличения дат п\л.
Закрытые п\л передаются в ОТиЗ для дальнейшей обработки.


Замены горючего

Этот справочник используется при вводе документов Заправочная ведомость в тех случаях, когда по каким-то причинам приходится заправлять машину не "родным" горючим. Он содержит список кодов основного и заменяющего горючего.

Удаление записи справочника производится непосредственно в форме списка справочника стандартно с использованием панели инструментов справочника или клавиши Delete.
Добавление или изменение записи справочника производится с помощью формы элемента справочника, вызываемой стандартно принятыми в среде способами: с использованием панели инструментов справочника или клавиши Insert.

На этой форме необходимо вручную выбрать из списка основное и заменяющее горючее и нажать кнопку ОК.


Заправочная ведомость

Документ Заправочная ведомость предназначен для учета выдачи горючего всех марок водителям (механизаторам).
Работа с документами Заправочная ведомость выполняется в журнале документов Горючее.

Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.

При вводе новый документ нумеруется автоматически, Номер можно исправить вручную. В качестве даты документа устанавливается рабочая дата. Исправьте ее при необходимости на дату заправки.
Поле Пачка служит для удобства поиска документов в архиве. Нумерация пачек производится вручную. Установите для себя подходящую систему нумерации, чтобы в пачке было не более 50 заправочных ведомостей. Например, в одну пачку помещайте все ведомости за 1 день и в качестве номера указывайте день заправки. Или создавайте пачки по видам горючего в пределах каждого дня..
В заправочной ведомости могут находиться данные о выдаче одного вида горючего за день заправки. Выберите нужный вид горючего, щелкнув по кнопке s116 в поле Горючее. Не меняйте вид горючего после того, как введете записи о заправках.
Закончив ввод полей шапки ведомости перейдите к вводу данных о заправках в табличную часть документа. Для этого нажмите кнопку Insert и курсор переместится в поле № п\л новой записи в табличной части ведомости. Введите номер путевого листа. Прт вводе номера п\л проверяется наличие этого п\л в базе данных. Если он есть в базе, то данные п\л заносятся в соответствующие графы документа.
Если номер путевого листа не найден в базе, то откроется на первом п\л за дату заправки список имеющихся в базе не проведенных путевых листов. Найдите в нем и нужный п\л. Проверьте, совпадают ли данные из списка с указанными в предъявленном п\л. Если не совпадают, то откажитесь от выбора и разберитесь с причинами. Для отказа от выбора нажмите кнопку Esc.Если совпадают, то выберите эту запись нажатием кнопки Enter или двойным щелчком левой кнопки мыши.
После ввода или выбора номер путевого листа выполняется контроль ввода:
· Дата п\л и дата заправки должны соответствовать друг другу.
· Машина, указанная в п\л, должна потреблять указанное в ведомости горючее, или его использование должно быть разрешено через справочник Замены горючего..
Если эти требования не соблюдаются, то выдается сообщение об ошибке и введенный номер п\л очищается. Если ошибок не найдено, то данные п\л заносятся в соответствующие графы ведомости. Сверьте их с указанными в заправочной ведомости. Если данные не сходятся, отметьте эту запись в ведомости, разберитесь потом с причинами расхождений и устраните их.
Для отказа от ввода незавершенной строки (не вееден номер п\л или количество) нажмите кнопку Esc.
Если все правильно, введите количество выданного горючего в графу Отпущено и переходите к вводу следующей строки ведомости, нажав кнопку s83 на панели инструментов формы, или кнопку Insert на клавиатуре, или выбрав пункт Новая строка меню Действия. Введенные строки автоматически нумеруются.
При вводе в ведомость данных формируется контрольная сумма по графе Отпущено. На входном документе эта сумма тоже должна быть предварительно подсчитана. По завершении ввода данных со входного документа в ведомость эти суммы должны совпасть. При несовпадении следует найти и исправить ошибки.
По завершении ввода данных ведомости нажмите кнопку ОК. Документ будет проверен и проведен, если не содержит ошибок. Если ошибки найдены, то будет предложено записать и закрыть документ без проведения или продолжить его редактирование.
Введенную ведомость можно отпечатать, нажав кнопку Печать
Данные документов Заправочная ведомость отражаются в отчете Сравнение заправок горючим.
Предупреждение! Данные заправочных ведомостей должны быть обработаны без задержки, до того, как перечисленные в них п\л будут обработаны и проведены в ОТиЗе. Иначе заправочные ведомости нельзя будет обработать, так как они используют только не проведенные п\л.


Кодификатор марок ПС

Кодификатор марок подвижного состава - это служебный справочник, предназначенный для оказания помощи в выполнении очень ответственной
операции - присвоения кода марке подвижного состава (автомобиля, механизма или прицепа). Ответственная эта операция потому, что код марки в программе определяет алгоритмы расчета услуг, заработной платы и нормативного расхода горючего. Если ошибиться в присвоении кода марке подвижного состава, то суммы услуг, заработной платы и нормативный расход горючего будут рассчитаны неправильно. Этот справочник поставляется в составе конфигурации в том виде, в каком он составлен разработчиком конфигурации для базового автопредприятия. Для Вашего автопредприятия администратором конфигурации в него могут быть внесены некоторые ограниченные изменения и дополнения. Ограничения изменений и дополнений справочника приведены ниже.

Изменение, добавление и удаление записей выполняется непосредственно в форме списка справочника стандартными средствами с использованием кнопок панели инструментов формы и кнопок клавиатуры.
Удаление текущей записи справочника производится путем нажатия кнопки s85 панели инструментов формы списка справочника или кнопки Delete на клавиатуре.
Добавление записи справочника выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы списка справочника или кнопки Insert на клавиатуре.
Изменение полей текущей записи справочника выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы списка справочника.
Разрешено (с некоторыми исключениями) изменение, добавление и удаление записей со следующими значениями поля Ключ:
· Фирменная марка
· Вид механизма
· Вид прицепа, полуприцепа
Исключения. Запрещено изменение и удаление записей со значением поля Ключ = Вид прицепа, полуприцепа, содержащих в поле Примечание слово Спецнадбавка.
Во всех этих записях поле Код должно содержать две цифры. Например: 02, 30, 26
Запрещено изменение, добавление и удаление записей со следующими значениями поля Ключ:
· Вид подвижного состава
· Вид грузового автомобиля
· Вид спецавтомобиля
Если для Вашего автопредприятия необходимо изменение или добавление или удаление этих записей - обратитесь к разработчику конфигурации.


Контроль остатков горючего в п/л

Форма для настройки и печати отчета выглядит так:

Отчет формируется по всем путевым листам, обработанным за заданный период времени и выдает данные о расхождении остатков горючего при выезде автомобилей, указанным в путевых листах и остатков горючего при возвращении этих автомобилей, указанным в путевых листах за предыдущий день.
Период отчета Вы можете изменить вручную на нужные Вам значения.
Если Вам нужно сформировать отчет только по одному автомобилю или колонне, выберите нужные значения из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля Машина или Колонна. Вы можете задавать эти параметры отбора в любом сочетании: оба или любой один.
Чтобы отменить отбор по любому из параметров, очистите соответствующее поле, щелкнув левой кнопкой мыши по кнопке с крестиком справа.


Масла

Журнал Масла показывает документы Ведомость выдачи масел. Этот журнал можно открыть, выбрав пункт Масла меню Журналы (см. Общие положения).

Документ Ведомость выдачи масел предназначен для учета выдачи масел водителям и механизаторам.
Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.
Для получения детального описания работы с журналом откройте его и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.


Назначение АРМ АЗС

Конфигурация АРМ АЗС предназначена для ввода работниками АЗС документов Заправочная ведомость горючего, Приходный ордер и Ведомость выдачи масел по предъявленным им водителями и механизаторами путевым листам и выгрузки введенных документов в конфигурацию УАТиМ.
Конфигурация АРМ АЗС используется в тех случаях, когда АЗС территориально удалена от управления автопредприятия и не подключена к локальной сети автопредприятия, или подключена по медленным каналам связи.
В конфигурацию АРМ АЗС передаются из конфигурации УАТиМ файлы выгрузки, содержащие список путевых листов за последние 31 день и данные справочников Сотрудники, Подвижной состав, ГСМ и Виды ГСМ. Эти данные загружаются в конфигурацию АРМ АЗС и используются при вводе документов Заправочная ведомость горючего, Приходный ордер и Ведомость выдачи масел .Список путевых листов содержит все необходимые данные для формирования документов Заправочная ведомость и Приходный ордер. Файлы выгрузки справочников содержат все записи справочников, но только с полями, необходимыми для формирования документов АРМ АЗС,
Файлы выгрузки периодически передаются из УАТиМ в АРМ АЗС. Файл выгрузки списка путевых листов должен передаваться в АРМ АЗС ежедневно, перед началом ввода документов Заправочная ведомость горючего за текущий день. Файл выгрузки справочников должны передаваться в АРМ АЗС только при изменени полей, необходимых для формирования документов АРМ АЗС,
При вводе работниками АЗС документов Заправочная ведомость горючего, Приходный ордер и Ведомость выдачи масел автоматически формируются файы выгрузки, содержащие все данные этих документов, необходимые для передачи их в конфигурацию УАТиМ. Эти файлы периодически ( как правило 1 раз в месяц по окончании месяца) загружаюттся в конфигурацию УАТиМ с созданием в ней документов Заправочная ведомость горючего, Приходный ордер и Ведомость выдачи масел и по ним бухгалтерия формирует отчеты.
Передача файлов выгрузки из УАТиМ в АРМ АЗС и обратно может выполняться на дискете, флэшке, по электронной почте, по медленным каналам связи и пр. Во всех этих способах передача происходит без помех работе пользователей конфигурации УАТиМ в локальной сети автопредприятия.


Начисления по колоннам

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Если Вам нужно сформировать отчет только по одной автоколонне, выберите нужную колонну из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля. Если Вам нужно сформировать отчет по всем колоннам. поле Колонна должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.


Проведение путевых листов

В данной конфигурации реализована отлаженная еще на ЕС ЭВМ, а затем успешно использованная при 7-летней эксплуатации комплексов задач УАТ и УСМ, достаточно удобная для хранения и поиска информации технология оперативной обработки данных путевых листов и товаро-транспортных документов в виде пачек путевых листов.
Обработка п\л производится помесячно. Новый отчетный устанавливается при обработке первого п\л этого месяца. При этом выбранный месяц запоминается и при обработке следующих п\л этого месяца его вводить уже не надо.
Всего в течение отчетного месяца может быть обработано до 999 пачек путевых листов (п\л). Ввод данных путевых листов и товаро-транспортных документов к ним может выполняться на нескольких персональных компьютерах разными специалистами. За каждым компьютером закрепляется свой диапазон номеров пачек п\л, не пересекающийся с другими компьютерами, для исключения дублирования номеров пачек. Закрепление диапазонов номеров пачек за компьютерами выполняется администратором конфигурации. Нумерация пачек начинается с начального номера диапазона в каждом отчетном месяце.
Все операции по вводу и обработке данных путевых листов выполняются в журнале документов Путевые листы, в котором наглядно отражено состояние обработки п\л: введенные, закрытые и проведенные п\л отмечены разными значками. Этот журнал также имеет много удобных инструментов для выбора видов п\л и поиска нужных п\л по различным параметрам.
В ОТиЗ поступают для обработки закрытые п\л от диспетчеров. Эти п\л проверяются на предмет правильности оформления и заполнения. Не правильные п\л возвращаются диспетчерам для исправления ошибок, а правильные сортируются по некоторым общим реквизитам по пачкам.
Допускается включение в пачку не обработанных путевых листов прошлых месяцев. Следует учитывать при этом, что данные этих п\л будут включены в отчет текущего отчетного месяца.
Отобранные п\л вводятся в уже имеющуюся пачку, или открывается новая пачка и в ней задаются общие параметры пачки. Уже имеющуюся пачку можно легко найти в журнале документов Путевые листы по номеру пачки.
Затем открывается ранее выписанный первый п\л пачки и начинается его обработка. Вначале сверяются с реальным п\л и, при необходимости, исправляются значения полей на вкладках Выписка и Задание.
Если для повременных п\л оплата услуг произведена не за время по указанному в п\л графику, а за фактическое время, указанное в талоне заказчика, то введите это время в поле Часы к оплате. Повременная зарплата также будет начислена на эти часы.
Затем производится ввод с п\л и обработка данных о выполненных работах и оказанных услугах. Порядок ввода и обработки этих данных описан в разделах Вкладка Талоны заказчика и Талон заказчика (для повременных п\л), Вкладка ТТН и Товарно-транспортная накладная (для сдельных п\л) и Вкладка Работы для путевого листа строительной машины.
Затем производится ввод с п\л и обработка данных о заработной плате водителей (механизаторов). Порядок ввода и обработки этих данных описан в разделах Вкладка Зарплата водителя и Зарплата водителя (для всех п\л) и Табель (для путевых листов строительных машин).
В процессе обработки п\л активно используется нормативно-справочная информация. При этом могут возникнуть проблемы, связанные с отсутствием в справочниках необходимой информации или с недостоверностью данных в тех или иных справочниках. Данные справочников, находящихся в компетенции работника ОТиЗ могут быть исправлены немедленно, Если же ведение справочников В таких случаях обработка путевых листов с выявленными ошибками в НСИ откладывается до момента устранения ошибок. Проблемы устранения ошибок решаются с администратором конфигурации.
По завершении обработки выполните проведение путевого листа нажатием кнопки ОК. При проведении производится полный контроль заполнения всех полей п\л, необходимых для определения стоимости выполненных работ и оказанных услуг, заработной платы водителей (механизаторов), фактического и нормативного расхода горючего. Если находятся ошибки, то выдается соответствующее сообщение и п\л не проводится. Найдите и исправьте ошибки и проведите п\л. Затем переходите к обработке следующего п\л.
Проведенный п\л можно только просматривать, изменять нельзя. Если возникла необходимость изменить проведенный п\л, то выберите этот п\л в журнале документов Путевые листы и выполните пункт Сделать документ не проведенным в меню Действия.
С целью контроля обработки п\л пачки можно через меню Печать\Отчеты\ОТИЗ сформировать Реестр путевых листов по пачкам. Данные о п\л в этом реестре напечатаны в том же порядке, в каком они находятся в пачке (в порядке их проведения), что очень удобно при сверке данных в реестре и в п\л.


Особенности учета ГСМ

Документы по учету выдачи горючего и масел водителям и механизаторам могут вводиться бухгалтерами и работниками автозаправочных станций (АЗС). В том случае, когда эти сотрудники подключены обычным образом к локальной сети автопредприятия, ввод этих документов не вызывает затруднений. Как правило, АЗС территориально удалены от управления автопредприятия и не подключены к локальной сети автопредприятия, или подключены по медленным каналам связи. Так, на базовом автопредприятии компьютер АЗС подключен к локальной сети c помощью модемов. В этом случае оперативный ввод документов по учету выдачи горючего и масел с компьютера АЗС практически невозможен из-за временных задержек. Кроме того, работа компьютера АЗС в составе локальной сети автопредприятия в таких случаях ведет к значительному замедлению работы всех других пользователей сети.
Для решения этой проблемы разработана специальная конфигурация 1С "АРМ АЗС", которая не имеет самостоятельного значения и работает только в комплексе с конфигурацией УАТиМ.


Параметры настройки

Параметры настройки конфигурации выдаются на экран для просмотра и изменения после выбора пункта Константы меню Операции.

Значения параметров настройки должны быть заданы при начале работы с системой. В процессе эксплуатации они должны отслеживаться и изменяться при необходимости. Назначение и заполнение значений констант ясно из наименований констант и показанного на рисунке примера заполнения. Здесь приведены дополнительные пояснения по некоторым константам, наименования которых может быть недостаточно для понимания их назначения и смысла.
Районный коэффициент используется только для печати в графе % р\к сокращений путевых листов.
Скорость минимальная и максимальная используются для контроля ввода нормативной скорости движения в ТТН.
Основной разряд механизатора используется для автоматического ввода разряда механизатора при добавлении записи в справочник Экипажи.
Обычная и наибольшая продолжительность дня механизатора используются для контроля ввода данных о работах и табелей в п\л строймеханизмов при повременной работе без оплаты и с оплатой.
Время до обеденного перерыва используются для определения необходимости исключения времени обеденного перерыва из времени в наряде.
Константа ИспользуетсяАРМ_АЗС устанавливается в 1 при подключении к УАТиМ конфигурации АРМ АЗС (см. Подключение АРМ АЗС). При этом в папке Obmen директории конфигурации будут созданы файлы выгрузки справочников и списка путевых листов и конфигурация УАТиМ готова к работе с конфигурацией АРМ АЗС.
Для получения детального описания работы с константами находясь в окне Список констант нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Константы.


Пересчет услуг

Формирование всех отчетов по услугам производится на основе сохраненной в базе данных информации о стоимости услуг, расчитанной по действующим тарифам. Кроме того, при формировании каждого отчета выполняется индексация стоимости услуг с использованием всех индексов, имеющихся в справочнике Индексы. . Результаты индексации стоимости услуг в базе данных не сохраняются, поэтому для пересчета услуг достаточно изменить нужные индексы в справочнике Индексы.

С июля 2006 г. тарифы для расчета стоимости автоуслуг всех автомашин на повременной работе для всех категорий клиентов определяются в талонах из справочника Тарифы повременные по марке автомашины (прицепа). В этих тарифах уже учтены индексы к стоимости услуг, поэтому при пересчете услуг их переиндексация не нужна и в справочнике Индексы для них значение индксов установлено в 1 (но его можно изменить при необходимости). Если переиндексация не нужна, то, чтобы ускорить формирование отчетов установите в 0 значение константы Индексировать повременные тарифы.

Также не требуется переиндексация стоимости автоуслуг автомашин на сдельной работе для отдельныз заказчиков, для которых тарифы определяются по калькуляции и в них учтены реальные затраты. Эти тарифы вводятся в ТТН вручную при обработке путевых листов в ОТиЗ.
Для большинства катеорий клиентов переиндексация стоимости автоуслуг автомашин на сдельной работе требуется, и она выполняется при формировании отчетов с использованием индексов из справочника Индексы.


Подключение АРМ АЗС

Для подключения АРМ АЗС к УАТиМ необходимо в меню Операции выбрать пункт Константы и задать значение 1 для константы "ИспользуетсяАРМ_АЗС". После этого в папке Obmen директории конфигурации будут созданы файлы выгрузки справочников и списка путевых листов и конфигурация УАТиМ готова к работе с конфигурацией АРМ АЗС.
При изменении в 0 Константы "ИспользуетсяАРМ_АЗС" все эти файлы выгрузки, а также файл выгрузки документов АРМ АЗС Заправочная ведомость и Выдача масел из папки Obmen директории конфы удаляются и работа конфигурации УАТиМ с конфигурацией АРМ АЗС становится невозможной.


Общие положения

Путевые листы грузового автомобиля (форма №4-П), специального автомобиля (форма №3 спец), легкового автомобиля (форма №3) и автобуса необщего пользования (форма №6 спец) используются при повременной работе автомобилей, учет выполненной работы и расчет стоимости оказанных услуг по ним выполняются при помощи одного или двух отрывных талонов заказчика, печатаемых на формах путевых листов. Все повременные путевые листы выглядят, заполняются и обрабатываются практически одинаково. Имеются лишь небольшие различия.
При открытии п\л пользователем, имеющим право на проведение п\л, на экране появляется диалоговая форма с 4-мя вкладками и выбранной вкладкой №1 Выписка. Если п\л открыт пользователем, не имеющим право на проведение п\л (например диспетчером при выписке п\л), то на экране появляется диалоговая форма с 2-мя вкладками Выписка и Задание и без данных об отчетном месяце и пачке.
Если п\л был выписан на основании документа Заявка, то нажатием кнопки Заявка можно открыть этот документ.
Выбор нужной закладки осуществляется щелчком по ней левой кнопкой мыши или нажатием комбинации клавиш Ctrl + Page Up (Предыдущая закладка) или Ctrl + Page Down (Следующая закладка)
Номер путевого листа формируется автоматичесуи. В течение текущего года не допускается наличие п\л с одинаковыми номерами. С началом следующего года нумерация п\л должна начаться с начала.


Приходный ордер

Документ Приходный ордер предназначен для учета заправок горючим всех марок водителями (механизаторами) за наличный расчет.
Работа с документами Приходный ордер выполняется в журнале документов Горючее.

Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.

При вводе новый документ нумеруется автоматически, Номер можно исправить вручную.
В качестве даты документа устанавливается рабочая дата. Исправьте ее при необходимости.
В Приходном ордере могут находиться данные о заправках одного водителя (механизатора) одним видом горючего за несколько дней. Введите табельный номер нужного водителя (механизатора) и его фамилия появится справа. Сверьте ее с указанной в документе. Если введете табельный номер, отсутствующий в справочнике, то будет выдан полный список водителей и механизаторов для выбора нужного.
Поле Пачка служит для удобства поиска документов в архиве. Нумерация пачек производится вручную. Установите для себя подходящую систему нумерации, чтобы в пачке было не более 50 Документов.
Выберите нужный вид горючего, щелкнув по кнопке s116 в поле Горючее. Не меняйте вид горючего после того, как введете записи о заправках.
Закончив ввод полей шапки ведомости перейдите к вводу данных о заправках в табличную часть документа. Для этого нажмите кнопку Insert и курсор переместится в поле № п\л новой записи в табличной части документа.
Прт вводе номера п\л проверяется наличие этого п\л в базе даннеых, дата п\л должна быть не больше даты документа, и машина,
указанная в п\л, должна потреблять указанное в документе горючее, или его использование должно быть разрешено через справочник Замены горючего.
Если эти требования не соблюдаются, то выдается сообщение об ошибке, введенный номер п\л очищается и выдается для выбора нужного п\л полный список всех п\л данного водителя (механизатора) за предыдущие дни текущего месяца.
Если ошибок не найдено, то данные п\л заносятся в соответствующие графы документа. Сверьте их с указанными в приходном ордере. Если данные не сходятся, отметьте эту запись в документе, разберитесь потом с причинами расхождений и устраните их.
Если все правильно, введите количество заправленного горючего в графу Литров и переходите к вводу следующей строки документа, нажав кнопку s83 на панели инструментов формы, или кнопку Insert на клавиатуре, или выбрав пункт Новая строка меню Действия.
Для отказа от ввода незавершенной строки (не вееден номер п\л или количество) нажмите кнопку Esc.
Введенные строки автоматически нумеруются.
При вводе в документ данных формируется контрольная сумма по графе Литров. На входном документе эта сумма тоже должна быть предварительно подсчитана. По завершении ввода данных со входного документа эти суммы должны совпасть. При несовпадении следует найти и исправить ошибки.
Введенный документ можно отпечатать, нажав кнопку Печать
Данные документов Приходный ордер отражаются в отчете Сравнение заправок горючим
Предупреждение! Данные приходных ордеров должны быть обработаны без задержки, до того, как перечисленные в них п\л будут обработаны и проведены в ОТиЗе. Иначе приходные ордера нельзя будет обработать, так как они используют только не проведенные п\л.


Производственные показатели механизмов

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Отчет формируется по путевым листам строймеханизмов и относящимся к ним табелям и зарплате механизаторов, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по одному плательщику, выберите нужнуго плательщика из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем плательщикам, поле Плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.


Общие положения

В рамках данной конфигурации выполняется выписка (или ввод), печать, закрытие и обработка следующих форма путевых листов автотранспорта и строймеханизмов:
1 Путевой лист грузового автомобиля - форма №4-П;
2 Путевой лист специального автомобиля - форма №3 спец;
3 Путевой лист легкового автомобиля - форма №3;
4 Путевой лист автобуса необщего пользования - форма №6 (спец);
5 Путевой лист грузового автомобиля (сдельный) - форма №4-C;
6 Путевой лист строительной машины - форма №ЭСМ-2 (измененная);
Все эти путевые листы - двухсторонние документы.
Путевые листы 1 - 4 используются при повременной работе автомобилей, учет выполненной работы и расчет стоимости оказанных услуг по ним выполняются при помощи одного или двух отрывных талонов заказчика, печатаемых на формах путевых листов.
Путевые листы 5 используются при сдельной работе автомобилей, учет выполненной работы и расчет стоимости оказанных услуг по ним выполняются при помощи одного или нескольких отдельных документов - товарно-транспортных накладных по форме №4-Т.
Путевые листы 6 используются при сдельной и повременной работе строймеханизмов, учет выполненной работы по ним выполняются при помощи специального раздела путевого листа и отрывной Справки для расчетов за выполненные работы (услуги), печатаемой на форме путевого листа.
Расчет заработной платы водителей и механизаторов выполняется в процессе обработке всех этих путевых листов, начисленная заработная плата сохраняется в документах Зарплата водителя, создаваемых на основании данных разделов Зарплата путевых листов . Для учета работы и расчета заработной платы механизаторов используется документ Табель, создаваемый на основании специального раздела Табель путевого листа строительной машины


Распределение услуг механизмов

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Отчет формируется по путевым листам строймеханизмов, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по одному плательщику, выберите нужнуго плательщика из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем плательщикам, поле Плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.


Расход горючего по маркам машин

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Если Вам нужно сформировать отчет только по одноq колонне, выберите нужную колонну из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем колоннам. поле колонна должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.


Регламент ведения справочников

Первоначальный ввод данных в справочники производится в ходе подготовки к началу работы конфигурации. В процессе эксплуатации справочники должны поддерживаться в актуальном состоянии и содержать достоверную и точную информацию. Внесение изменений и дополнений в справочники конфигурации производится по мере необходимости специально закрепленными специалистами, по роду производственной деятельности владеющими информацией, необходимой для ведения каждого конкретного справочника. Все остальные пользователи могут работать с этим справочником только в режиме чтения и просмотра.
№ п\п | Справочник | Исполнитель
1 | Контрагенты | Главный бухгалтер
2 | Объекты | - "" -
3 | Способы погрузки/разгрузки | Сотрудник ОТиЗ
4 | Нормы времени | - "" -
5 | Виды оплат | - "" -
6 | Виды расчетов | - "" -
7 | Виды грузов | - "" -
8 | Графики | - "" -
9 | Классы грузов | - "" -
10 | Периоды расчетов | - "" -
11 | Категории клиентов | Плановик
12 | Индексы | - "" -
13 | Повременные тарифы | - "" -
14 | Работы механизмов | Сотрудник ОТиЗ
15 | Тарифы механизаторов | - "" -
16 | Премии механизаторам | - "" -
17 | Экипажи | - "" -
18 | Расценки | - "" -
19 | МОЛы клиента | Бухгалтер по услугам
20 | ШПЗ МОЛа | - "" -
21 | Объекты МОЛа | - "" -
22 | Марки авто | Начальник техотдела
23 | Марки прицепов | - "" -
24 | Марки механизмов | - "" -
25 | Подвижной состав | - "" -
26 | Укрупненные марки ПС | - "" -
27 | Виды ГСМ | - "" -
28 | ГСМ | Бухгалтер по учету ГСМ
29 | Сотрудники | Кадровик
30 | Адреса | Диспетчер
31 | Места погрузки | - "" -
32 | Места разгрузки | - "" -
33 | Замены горючего | Бухгалтер по учету ГСМ

.


Реестр пачек путевых листов

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Если Вам нужно сформировать реестр только по одному автоколонне, выберите нужного автоколонну из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля Колонна.
Если Вам нужно сформировать рестр по всем автоколоннам. поле Колонна должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком спраа.


Реестр путевых листов по пачкам

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Если Вам нужно сформировать реестр только одной пачки, введите номер нужнуй пачки в поле Выбрать пачку. Если Вам нужно сформировать реестр по всем пачкам. поле Пачка должно содержать 0. Введите его или очистите поле, щелкнув левой кнопкой мыши по кнопке с крестиком справа.


Ведомость реализации услуг механизмов

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.

Отчет формируется по путевым листам строймеханизмов, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по одной категории клиентов, выберите нужную категорию из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем категориям клиентов. поле Категория должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Если Вам нужно сформировать отчет только по одному плательщику выбранной категории, выберите нужного плательщика из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем плательщикам выбранной категории. поле Плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.

Если в отчете обнаружились ошибки, Вы в любой момент сможете его переформировать, сделав предварительно необходимые исправления в базе данных, как это описано в разделе Пересчет Услуг.


Реестр услуг автотранспорта

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Отчет формируется по путевым листам и относящимся к ним талонам заказчика, ТТН и зарплате водителя, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по одному плательщику, выберите нужного плательщика из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля. Если Вам нужно сформировать отчет по всем плательщикам. поле Плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
В поле Ответственный введите Фамилию И. О. лица, подписывающего реестры перед отправкой их клиентам. Вначале в это поле автоматически вводится Фамилия И. О. пользователя компьютера, но вы можете исправить ее вручную на нужную Вам подпись.
Если в отчете обнаружились ошибки, Вы в любой момент сможете его переформировать, сделав предварительно необходимые исправления в базе данных, как это описано в разделе Пересчет Услуг.
Вы можете несколько раз в течение отчетного месяца формировать реестр, чтобы прикладывать его к сформированным в БЭСТе счетам-фактурам и авизо. Чтобы данные с уже выставленных ранее счетов-фактур и авизо не попадали в реестр, установите флажок Включать только неотфактуренные. Формируйте реестр сразу после выгрузки данных в БЭСТ, не задерживаясь. В случае задержки в базе могут появиться новые ТТН и талоны за заданный период времени, и тогда данные в реестре будут отличаться от данных в выгрузке.


Сводное авизо услуг а\т и мех-мов

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.

Отчет формируется по путевым листам автотранспорта и относящимся к ним талонам заказчика и ТТН и по по путевым листам строймеханизмов, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по автотранспорту, или только по строймеханизмам, или по автотранспорту и строймеханизмам вместе, отметьте нужную позицию в рамке, щелкнув по ней левой кнопкой мыши.
Если Вам нужно сформировать отчет только по одной категории клиентов, выберите нужную категорию из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем категориям клиентов. поле Категория должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Если Вам нужно сформировать отчет только по одному плательщику выбранной категории, выберите нужного плательщика из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем плательщикам выбранной категории. поле Плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.

Если в отчете обнаружились ошибки, Вы в любой момент сможете его переформировать, сделав предварительно необходимые исправления в базе данных, как это описано в разделе Пересчет Услуг.


Реестр услуг механизмов по видам работ

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.

Отчет формируется по по путевым листам строймеханизмов, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по одному плательщику, выберите нужного плательщика из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем плательщикам. поле Плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.

Если в отчете обнаружились ошибки, Вы в любой момент сможете его переформировать, сделав предварительно необходимые исправления в базе данных, как это описано в разделе Пересчет Услуг.


Ведомость реализации услуг а\т и мех-мов

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.

Отчет формируется по путевым листам и относящимся к ним талонам заказчика, ТТН и зарплате водителя, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по одной категории клиентов, выберите нужную категорию из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем категориям клиентов. поле Категория должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Если Вам нужно сформировать отчет только по одному плательщику выбранной категории, выберите нужного плательщика из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем плательщикам выбранной категории. поле Плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.

Если в отчете обнаружились ошибки, Вы в любой момент сможете его переформировать, сделав предварительно необходимые исправления в базе данных, как это описано в разделе Пересчет Услуг.


Расшифровка услуг автотранспорта по ШПЗ

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.

Отчет формируется по путевым листам и относящимся к ним талонам заказчика, ТТН и зарплате водителя, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по одному плательщику, выберите нужного плательщика из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем плательщикам. поле плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Если Вам нужно сформировать отчет только по одному МОЛу выбранного плательщика, выберите нужного МОЛа из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем МОЛам выбранного плательщика. поле плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Вы можете несколько раз в течение отчетного месяца формировать отчет. Чтобы данные с предыдущих отчетов не попадали в новый, установите флажок Включать только неотфактуренные.


Сокращение путевых листов

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Отчет формируется по путевым листам автотранспорта и строймеханизмов и относящимся к ним документам Зарплата водителя, обработанным за заданный период времени.
Если Вам нужно сформировать отчет по водителям или по механизаторам, отметьте нужную позицию в рамке, щелкнув по ней левой кнопкой мыши.
Если Вам нужно сформировать отчет только по одному водителю (механизатору), выберите нужного водителя (механизатора) из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля. Если Вам нужно сформировать отчет по всем водителям (механизаторам). поле Водитель должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Если Вам не нужны данные о зарплате водителей (механизаторов) по видам оплат по каждому п\л, поставьте галочку Выводить только итоги и укажите, какие итоги Вам нужны, поставив соответствующие галочки.


Сравнение заправок горючим

Этот отчет содержит сравнительные данные о выдаче горючего водителям и механизаторам, взятые из путевых листов и заправочных ведомостей горючего, полученных с АЗС и предназначен для выявления ситуаций, когда путевой лист по каким-то причинам не был обработан, а горючее на АЗС водителю (механизатору) было выдано.

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Период отчета Вы можете изменить вручную на нужные Вам значения.
Очет формируюется по путевым листам и заправочным ведомостям горючего.
Если Вам нужно сформировать отчет только по одному виду транспорта, горючего, машине или водителю, выберите нужные значения из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля Вид транспорта, Горючее, Водитель или Машина.
Для отказа от выбора очистите выбранное значение с помощью соответствующей кнопки s72.
Можно сформировать отчет, в котором будут отражены только записи по тем путевым листам, по которым имеется расхождение в данных, полученных из путевых листов и заправочных ведомостей. Для этого поставьте галочку в поле Показывать только расхождения.


Общие положения

Путевой лист строительной машины - форма №ЭСМ-2 (измененная) используются при сдельной и повременной работе строймеханизмов, учет выполненной работы по ним выполняются при помощи специального раздела путевого листа и отрывной Справки для расчетов за выполненные работы (услуги), печатаемой на форме путевого листа.
При открытии п\л пользователем, имеющим право на проведение п\л, на экране появляется диалоговая форма с 4-мя вкладками и выбранной вкладкой №1 Выписка. Если п\л открыт пользователем, не имеющим право на проведение п\л (например диспетчером при выписке п\л), то на экране появляется диалоговая форма с одной вкладкой Выписка и без данных об отчетном месяце и пачке.
Выбор нужной закладки осуществляется щелчком по ней левой кнопкой мыши или нажатием комбинации клавиш Ctrl + Page Up (Предыдущая закладка) или Ctrl + Page Down (Следующая закладка)
Если п\л был выписан на основании документа Заявка, то нажатием кнопки Заявка можно открыть этот документ.
Номер путевого листа формируется автоматичесуи. В течение текущего года не допускается наличие п\л с одинаковыми номерами. С началом следующего года нумерация п\л должна начаться с начала.


Табель

Документ Табель можно открыть из журнала Зарплата водителей или из общего журнала. Для каждого проведенного п\л строймеханизма, если по нему начислена зарплата, в журнале имеется документ Табель.

Открытый документ можно только просматривать, так как создание, изменение, проведение и удаление документов табель производится при обработке путевых листов строймеханизмов на вкладке Зарплата водителя.
Документ содержит табельные данные по всем членам экипажа механизма, работавших по указанному путевому листу.


Талон заказчика

Документ "Талон заказчика" предназначен для учета результатов работы автомобилей по повременным, специальным путевым листам, путевым листам автобусов и легковых автомобилей и начисления автоуслуг клиентам.

В поле Заказчик можно ввести 4-х значный код клиента 1-9999, который должен содержаться в справочнике Контрагенты. Можно заполнить это поле, выбрав нужного клиента из справочника Контрагенты. появляющегося при нажатии кнопки s116 у правого края поля.
Поля МОЛ и Счет заполняются только когда заказчиком является само автопредприятие, т.е при работе на себя. В поле МОЛ можно ввести трехзначный код МОЛа или выбрать нужного МОЛа из справочника МОЛы клиента, появляющегося при нажатии кнопки s116 у правого края поля.
В поле Счет вводится до 5 знаков номера счета для отнесения на него стоимости автоуслуг.
В табличной части документа может содержаться до 3-х строк с данными об оказанных автоуслугах. Кроме 2-х показанных на рисунке имеется еще статья Штраф за неправильное оформление документов.
Изменение, добавление и удаление записей по статьям оплаты автоуслуг выполняется стандартными средствами с использованием кнопок панели инструментов формы, кнопок клавиатуры или пунктов меню Действия..
Удаление текущей записи производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Удалить запись меню Действия.
Добавление записи выполняется путем ввода данных в новую пустую запись, появляющуюся при щелчке по кнопке s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новая строка меню Действия.
Изменение полей текущей записи задания выполняется после щелчка по нужному полю или нажатия кнопки s84 на панели инструментов формы или при выборе пункта Изменить меню Действия.
Поле Статья оплаты автоуслуг заполняется путем выбора из списка статей, появляющегося при двойном щелчке левой кнопкой мыши по полю.
Поле Тариф за 1 км и за 1 час заполняется автоматически из справочника Тарифы повременные на основании выбранной статьи. Величина штрафа за неправильное оформление документов берется из константы Штраф.
Оплаченный пробег, часы и количество штрафов могут быть изменены вручную, а Сумма вычисляется по Тарифу и Количеству.
Оплаченное время в часах и долях часа и оплаченный пробег в километрах вводятся для расчета стоимости автоуслуг. При создани первого талона эти поля заполняются соответственно значениями времени в наряде и оплаченного пробега с вкладки Выписка путевого листа. По завершении ввода всех талонов суммарное значение этих полей не должно превышать времени в наряде и оплаченного пробега по путевому листу.
Введенные данные тщательно проверяются, и если находятся ошибки, то выдается сообщение.
При нажатии кнопки ОК также выполняется полная проверка введенных данных талона по данным с вкладок Выписка и Задание. . Если ошибок не найдено, то документ проводится и закрывается. В списке талонов на вкладке Талоны заказчика он помечается галочкой, как проведенный. Если же ошибки найдены, то выдается сообщение с описанием ошибки и предлагается ее исправить. При отказе от исправления документ закрывается. В списке талонов на вкладке Талоны заказчика он помечается знаком вопроса, как ошибочный. П\л в этом случае провести будет нельзя.


ТЭП по видам работ и маркам машин

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Отчет формируется по путевым листам и относящимся к ним талонам заказчика, ТТН и зарплате водителя, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по одной колонне, виду работ, выберите нужную колонну (вид работ) из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем колоннам. видам работ, поле колонна (вид работ) должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.


Услуги механизмов по коррсчетам

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.

Отчет формируется по по путевым листам строймеханизмов, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по одной категории клиентов, выберите нужную категорию из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем категориям клиентов. поле Категория должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Если Вам нужно сформировать отчет только по одному плательщику выбранной категории, выберите нужного плательщика из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем плательщикам выбранной категории. поле Плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.

Если в отчете обнаружились ошибки, Вы в любой момент сможете его переформировать, сделав предварительно необходимые исправления в базе данных, как это описано в разделе Пересчет Услуг.


Услуги механизмов по объектам

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.

Отчет формируется по по путевым листам строймеханизмов, обработанным за заданный период времени.
Если Вам нужно сформировать отчет только по одной категории клиентов, выберите нужную категорию из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем категориям клиентов. поле Категория должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Если Вам нужно сформировать отчет только по одному плательщику выбранной категории, выберите нужного плательщика из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля.
Если Вам нужно сформировать отчет по всем плательщикам выбранной категории. поле Плательщик должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.

Если в отчете обнаружились ошибки, Вы в любой момент сможете его переформировать, сделав предварительно необходимые исправления в базе данных, как это описано в разделе Пересчет Услуг.


Учет путевых листов

Форма для настройки и печати отчета выглядит так:

Вначале Вам нужно установить период отчета. Порядок его установки детально описан в разделе Задание периода отчета.
Если Вам нужно сформировать отчет только по одной автоколонне, автомашине или водителю, задайте нужные параметры отбора Колонна, Машина, Водитель. Задать параметр отбора можно, щелкнув левой кнопкой мыши по кнопке с правого края поля и выбрав нужное значение из появившегося списка. Если Вам нужно сформировать отчет независимо от параметра отбора. то поле параметра должно быть пустым. Очистите его, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Если Вам не нужны детальные данные о количестве путевых листов, поставьте галочку Выводить только итоги и укажите, какие итоги Вам нужны, поставив соответствующие галочки.


Формирование файлов выгрузки для АРМ АЗС

Для обеспечения возможности совместной работы с АРМ АЗС в папке Obmen каталога базы данных.конфигурации УАТиМ формируются следующие файлы выгрузки:
· spr_gsm.dbf - файл выгрузки справочника ГСМ;
· spr_vg.dbf - файл выгрузки справочника Виды ГСМ;
· spr_ps.dbf - файл выгрузки справочника Подвижной состав;
· spr_sotr.dbf - файл выгрузки справочника Сотрудники;
· ListPL.dbf - файл выгрузки списка путевых листов;
· ListPL.cdx - индексный файл списка путевых листов.
Все эти файлы выгрузки первоначально создаются при установке в 1 константы "ИспользуетсяАРМ_АЗС". При этом в файлы выгрузки справочников включаются все записи справочников, но только с полями, необходимыми для формирования документов АРМ АЗС, В файл выгрузки списка путевых листов включаются данные всех имеющихся в базе данных путевых листов за последние 31 день, необходимые для формирования в АРМ АЗС документов Заправочная ведомость. и Приходный ордер.
Созданные файлы выгрузки постоянно автоматически обновляются.
Файлы выгрузки всех справочников автоматически обновляются при изменении полей элементов справочников, используемых при формировании документов АРМ АЗС.
Файл выгрузки и индексный файл списка путевых листов автоматически обновляются при выписке диспетчером каждого нового путевого листа. При добавлении новых п\л в список удаляются старые п\л с датой, меньшей текущей на 31 день. Кроме того, список путевых листов можно полностью пересоздать принудительно, выполнив в меню Сервис пункт Обновление списка п\л. Это может понадобиться, если при вводе операторами АЗС данных о заправках по каким то причинам будут не найдены реально существующие в базе данных путевые листы.
Если АЗС включена в локальную сеть автопредприятия (например, с помощью модемов), то АРМ АЗС можно настроить на автоматическую загрузку файлов выгрузки из конфигурации УАТиМ после каждого их изменения. Если же не включена, то файлы выгрузки после их изменения необходимо вручную передавать в АРМ АЗС на дискете, флэшке, по электронной почте и пр.


 Характеристика автопредприятия
Управление механизации и автомобильного транспорта (УМиАТ) - структурное подразделение открытого акционерного общества "Управление строительства - 604" (ОАО УС-604).
Почтовый адрес: г.Зеленогорск, ул.Индустриальная-4, т.4-40-84, т. 4-39-67.
Оказывает услуги автотранспорта и строймеханизмов для подразделений ОАО УС-604 и сторонним клиентам на строительных объектах Зеленогорска, Красноярского края и за его пределами.
Работы на крупных удаленных объектах ведутся вахтовым методом.