Назначение конфигурации

Конфигурация АРМ АЗС предназначена для ввода работниками АЗС документов Заправочная ведомость горючего, Приходный ордер и Ведомость выдачи масел по предъявленным им водителями и механизаторами путевым листам и выгрузки введенных документов в конфигурацию УАТиМ.
Конфигурация АРМ АЗС используется в тех случаях, когда АЗС территориально удалена от управления автопредприятия и не подключена к локальной сети автопредприятия, или подключена по медленным каналам связи.
В конфигурацию АРМ АЗС передаются из конфигурации УАТиМ файлы выгрузки, содержащие список путевых листов за последние 31 день и данные справочников Сотрудники, Подвижной состав, ГСМ и Виды ГСМ. Эти данные загружаются в конфигурацию АРМ АЗС и используются при вводе документов Заправочная ведомость горючего, Приходный ордер и Ведомость выдачи масел .Список путевых листов содержит все необходимые данные для формирования документов Заправочная ведомость и Приходный ордер. Файлы выгрузки справочников содержат все записи справочников, но только с полями, необходимыми для формирования документов АРМ АЗС,
Файлы выгрузки периодически передаются из УАТиМ в АРМ АЗС.
В файл выгрузки списка путевых листов включаются данные всех имеющихся в базе данных путевых листов за последние 31 день, необходимые для формирования в АРМ АЗС документов Заправочная ведомость и Приходный ордер. Файл выгрузки списка путевых листов должен передаваться в АРМ АЗС ежедневно, перед началом ввода документов Заправочная ведомость горючего за текущий день.
Файлы выгрузки справочников должны передаваться в АРМ АЗС только при изменени полей, необходимых для формирования документов АРМ АЗС,
При вводе работниками АЗС документов Заправочная ведомость горючего, Приходный ордер и Ведомость выдачи масел в момент их проведения автоматически формируются файы выгрузки, содержащие все данные этих документов, необходимые для передачи их в конфигурацию УАТиМ. Эти файлы периодически ( как правило 1 раз в месяц по окончании месяца) загружаюттся в конфигурацию УАТиМ с созданием в ней документов Заправочная ведомость горючего и Ведомость выдачи масел и по ним бухгалтерия формирует отчеты.
Передача файлов выгрузки из УАТиМ в АРМ АЗС и обратно может выполняться по локальной сети, на дискете, флэшке, по электронной почте, по медленным каналам связи и пр. Во всех этих способах передача происходит без помех работе пользователей конфигурации УАТиМ в локальной сети автопредприятия.


Общие положения

В составе конфигурации имеются справочники ГСМ, ВидыГСМ, Сотрудники, ПодвижнойСостав и Список путевых листов. Эти справочники автоматически создаются при первом открытии АРМа и в дальнейшем автоматически обновляются на основании полученных из конфигурации УАТиМ файлов выгрузки соответствующих справочников.
Перед первым открытием АРМ АЗС в конфигурации УАТиМ необходимо выполнить подключение АРМа АЗС, при этом в папке Obmen каталога базы данных.конфигурации УАТиМ будут сформированы файлы выгрузки справочников, которые необходимо передать в АРМ АЗС, где их рекомендуется поместить в папку Obmen каталога базы данных.конфигурации. При первом открытии АРМ АЗС будет выдан запрос

Выбранная папка запоминается и в дальнейшем файлы выгрузки справочников будут выбираться из этой папки.
Обновляются справочники также автоматически при открытии АРМа, в том случае, если сохраненные ранее дата и время последнего обновления меньше, чем дата и время обновления соответствующего файла выгрузки. При этом справочники ГСМ, ВидыГСМ, Сотрудники и ПодвижнойСостав полностью перезаписываются, а в справочник Список путевых листов добавляются новые записи, удаляются старые (с датой п\л меньшей текущей даты на 31 день) и обновляются измененные.
Кроме того, все перечисленные справочники можно принудительно обновить в любой момент времени, выполнив в меню Сервис пункт Обновить справочники.
В составе конфигурации имеется также справочник Настройки, предназначенный для хранения текущих путей к файлам выгрузки и загрузки, номеров пачек Заправочных ведомостей и ведомостей Выдачи масел, времен обновления выше перечисленных справочников. Он также создается автоматически при первом открытии АРМа и в дальнейшем автоматически обновляется при изменении указанных параметров. Доступ к справочнику Настройки через пункт Справочники меню Операции.
В конфигурации АРМ АЗС все эти справочники не требуется корректировать (в этом нет необходимости), их можно только просматривать.
Кроме перечисленных в составе конфигурации имеется еще справочник Замены горючего. Этот справочник заполняется и ведется вручную.


Сотрудники

Справочник "Сотрудники" содержит данные о всех водителях и механизаторах автопредприятия.
Он создается автоматически при первом открытии АРМа на основании полученного из конфигурации УАТиМ файла выгрузки справочника Сотрудники (spr_sotr.dbf).
В дальнейшем он также автоматически обновляется (полностью перезаписывается) при открытии АРМа, в том случае, если обновился указанный файл выгрузки. Кроме того, справочник Сотрудники можно принудительно обновить в любой момент времени, выполнив в меню Сервис пункт Обновить справочники.

В конфигурации АРМ АЗС этот справочник не нужно корректировать (в этом нет необходимости), его можно только просматривать, выбрав пункт Сотрудники в меню Справочники..


Подвижной состав

Справочник "Пожвижной состав" содержит данные о всех автомобилях и механизмах автопредприятия.
Он создается автоматически при первом открытии АРМа на основании полученного из конфигурации УАТиМ файла выгрузки справочника Пожвижной состав (spr_ps.dbf).
В дальнейшем он также автоматически обновляется (полностью перезаписывается) при открытии АРМа, в том случае, если обновился указанный файл выгрузки. Кроме того, справочник Пожвижной состав можно принудительно обновить в любой момент времени, выполнив в меню Сервис пункт Обновить справочники.

В конфигурации АРМ АЗС этот справочник не нужно корректировать (в этом нет необходимости), его можно только просматривать, выбрав пункт Пожвижной состав в меню Справочники..


Виды ГСМ

Справочник Виды ГСМ содержит фиксированные коды и наименования укрупненных видов ГСМ.
Он создается автоматически при первом открытии АРМа на основании полученного из конфигурации УАТиМ файла выгрузки справочника Виды ГСМ (spr_vg.dbf).
В дальнейшем он также автоматически обновляется (полностью перезаписывается) при открытии АРМа, в том случае, если обновился указанный файл выгрузки. Кроме того, справочник Виды ГСМ можно принудительно обновить в любой момент времени, выполнив в меню Сервис пункт Обновить справочники.

В конфигурации АРМ АЗС этот справочник не нужно корректировать (в этом нет необходимости), его можно только просматривать, выбрав пункт Виды ГСМ в меню Справочники..


ГСМ

Справочник ГСМ содержит перечень марок горючего и масел используемых при экслуатации и обслуживании транспортных средсв на предприятии. Он создается автоматически при первом открытии АРМа на основании полученного из конфигурации УАТиМ файла выгрузки справочника ГСМ (spr_gsm.dbf).
В дальнейшем он также автоматически обновляется (полностью перезаписывается) при открытии АРМа, в том случае, если обновился указанный файл выгрузки. Кроме того, справочник ГСМ можно принудительно обновить в любой момент времени, выполнив в меню Сервис пункт Обновить справочники.

В конфигурации АРМ АЗС этот справочник не нужно корректировать (в этом нет необходимости), его можно только просматривать, выбрав пункт ГСМ в меню Справочники..


Общие положения

Документы в 1С -- это электронные аналоги обычных бумажных документов. Документы предназначены для регистрации фактов реального мира в компьютере. С помощью документов вводится информация в базу данных.
Документы хранятся в журналах документов. Для получения описания работы с документами в журналах документов в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.
Для ускорения работы с документом можно использовать горячие клавишы.
Документы могут записываться в базу данных и проводиться. Проведение документа означает факт завершения его обработки. Для проведения документа на форме документа есть кнопка ОК. При нажатии на эту кнопку выполняется проверка возможности проведения. Провести можно только документ, не содержащий ошибок. Если ошибки найдены, то документ не проводится. Если ошибок нет, то документ записывается в базу данных, проводится и закрывается.
Для контроля изменений документа на форме имеется кнопка avtors. При нажатии на нее выдается список всех пользователей, изменявших документ, с датой изменения и названием операции.
Для получения детального описания работы с документами откройте любой документ и нажмите клавишу F1


Ведомость выдачи масел

Документ Ведомость выдачи масел предназначен для учета выдачи масел водителям (механизаторам).
Работа с документами Ведомость выдачи масел выполняется в журнале документов Масла.

Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.

При вводе документ нумеруется автоматически, в качестве даты документа устанавливается рабочая дата. Исправьте ее при необходимости.
Поле Пачка служит для удобства поиска документов в архиве. Нумерация пачек производится вручную. Установите для себя подходящую систему нумерации, чтобы в пачке было не более 50 ведомостей. Например, в одну пачку помещайте все ведомости за 1 день и в качестве номера указывайте день выдачи. Или создавайте пачки по видам масел в пределах каждого дня..
В ведомости могут находиться данные о выдаче одного вида масла. Выберите нужный вид масла, щелкнув по кнопке s116 в поле Масло. Не меняйте вид масла после того, как введете записи о выдаче масла.
Закончив ввод полей шапки ведомости перейдите к вводу данных в табличную часть документа. Для этого нажмите кнопку Insert и курсор переместится в поле Гар.№ п\л новой записи в табличной части ведомости и откроется справочник Подвижной состав для выбора нужной машины. Введите гаражный номер нужной машины и курсор укажет его в списке. Выберите эту запись нажатием кнопки Enter или двойным щелчком левой кнопки мыши и наименование марки машины из справочника будет занесено в графу Марка ведомости. (Для отказа от выбора нажмите кнопку Esc). Нажмите Enter для перехода к вводу данных в поле Таб.№.
Введите табельный номер водителя (механизатора) этой машины. При вводе табельного номера проверяется его наличие в справочнике Сотрудники. Если введенный табельный номер есть в справочнике, то фамилия водителя (механизатора) появится в графе Водитель ведомости. Если нет, то откроется справочник Сотрудники для выбора нужноговодителя (механизатора) , как описано выше.
Закончив ввод в поле Таб.№ нажмите Enter для перехода к вводу выданного количества масла. После ввода количества выданного масла переходите к вводу следующей строки ведомости, нажав кнопку s83 на панели инструментов формы, или кнопку Insert на клавиатуре, или выбрав пункт Новая строка меню Действия.
Для отказа от ввода незавершенной строки (не вееден гаражный или табельный номер или количество) нажмите кнопку Esc.
Для исправления ранее введенных данных в поля Гар.№ и Таб.№ выберите нужное полеи введите в него правильное значение. При вводе проверяется наличие введенного значения в соответствующем справочнике. Если введенный номер есть в справочнике, то данные из справочника будут занесены в соответствующие графы ведомости. Если нет, то справочник откроется для выбора нужного значения, как описано выше.
Введенные строки автоматически нумеруются.
При вводе в ведомость данных формируется контрольная сумма по графе Выдано. На входном документе эта сумма тоже должна быть предварительно подсчитана. По завершении ввода данных со входного документа в ведомость эти суммы должны совпасть. При несовпадении следует найти и исправить ошибки.
По завершении ввода данных ведомости нажмите кнопку ОК. Документ будет проверен и проведен, если не содержит ошибок. Если ошибки найдены, то будет предложено записать и закрыть документ без проведения или продолжить его редактирование.
Введенную ведомость можно отпечатать, нажав кнопку Печать
Данные документов Ведомость выдачи масел отражаются в отчете о выдаче масел.


Общие положения

Все документы хранятся в журналах. Журнал документов -- это электронный аналог обычной бумажной папки. На экране журнал выглядит как таблица, строки которой являются документами. Журналы документов предназначены для поиска, отбора и просмотра документов.
В заголовке окна журнала выдается интервал видимости документов, который можно изменить при работе с журналом.
Интервал видимости документов сразу во всех журналах можно установить в пункте меню "Сервис", пункт "Параметры", закладка "Журналы".
Левая колонка журнала служебная, в ней находится иконка, отражающая состояние документа:
s141 - проведен, s139 - не проведен, s140 - помечен на удаление.
По значениям реквизитов, которые выводятся в графах журналов, можно осуществлять произвольный поиск.
Общий журнал показывает документы всех видов.От «обычных» журналов документов их отличает возможность отбора документов по значению, указанному пользователем.
Для получения детального описания работы с журналами документов откройте любой журнал документов и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.


Общий журнал

Общий журнал показывает документы всех видов, обрабатываемых в конфигурации. Этот журнал можно открыть, выбрав пункт Общий журнал меню Журналы (см. Общие положения).

Работа с общим журналом выполняется с помощью кнопок панели инструментов на форме журнала или пунктов меню Действия.
. От «обычных» журналов документов их отличает возможность отбора документов по значению, указанному пользователем.
Для получения детального описания работы с общим журналом откройте его и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.
Для получения детального описания возможностей отбора документов в журнале нажмите кнопку s138 Отбор по значению на панели инструментов формы журнала и в открывшемся окне Отбор нажмите кнопку Помощь.


Общие положения

Отчеты предназначены для вывода информации из базы данных. Отчеты похожи на документы, только эти объекты выполняют разные функции. Документы вводят информацию в базу данных, отчеты выводят результаты.
У любого отчета имеется экранная форма -- диалог, который пользователь видит на экране. В диалоге пользователь обычно задает параметры формирования отчета, например, период времени. Также у отчета обычно есть одна или несколько бумажных форм -- таблиц. С помощью таблиц отчет печатается на бумаге.
Для получения детального описания работы с отчетами откройте любой отчет и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Отчеты.


Отчет о выдаче горючего

Для формирования отчета выполните в основном меню пункт Печать\Отчеты и выберите этот отчет в списке.
Форма для настройки и печати отчета выглядит так:

Отчет формируется по документам Заправочная ведомость горючего за заданный период времени.
Период отчета Вы можете изменить вручную на нужные Вам значения.
Если Вам нужно сформировать отчет только по одному водителю, автомобилю, марке горючего или пачке заправочных ведомостей, выберите нужные значения из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля Водитель, Машина, Горючее или Пачка. Вы можете задавать эти параметры отбора в любом сочетании: все, 3, 2 любых или любой один.
Чтобы отменить отбор по любому из параметров, очистите соответствующее поле, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Вы можете убрать из отчета детальную информацию о выдаче горючего по заправочным ведомостям и оставить только итоговые данные по маркам горючего по гаражным номерам, поставив галочку в поле Выводить только итоги по иашинам.
Вы можете также включить или отключить выдачу итоговой информации
по маркам горючего по отчету в целом, поставив или убрав галочку в поле Выводить итоги по отчету.


Отчет о выдаче масел

Для формирования отчета выполните в основном меню пункт Печать\Отчеты и выберите этот отчет в списке.
Форма для настройки и печати отчета выглядит так:

Отчет формируется по документам Ведомость выдачи масел за заданный период времени.
Период отчета Вы можете изменить вручную на нужные Вам значения.
Если Вам нужно сформировать отчет только по одному водителю, автомобилю или виду масла, выберите нужные значения из списка, щелкнув левой кнопкой мыши по кнопке с правого края поля Водитель, Машина или Вид масла. Вы можете задавать эти параметры отбора в любом сочетании: все 3, 2 любых или любой один.
Чтобы отменить отбор по любому из параметров, очистите соответствующее поле, щелкнув левой кнопкой мыши по кнопке с крестиком справа.
Вы можете убрать из отчета детальную информацию о выдаче масел по заправочным ведомостям по маркам масел и оставить только итоговые данные по видам масел по гаражным номерам, поставив галочку в поле Выводить только итоги по иашинам.
Вы можете также включить или отключить выдачу итоговой информации по видам масел по отчету в целом, поставив или убрав галочку в поле Выводить итоги по отчету.


Отчеты

Если у Вас возникла необходимость просмотреть или напечатать отчеты, выберите в основном меню пункт Печать\Отчеты. Появится форма для выбора и печати нужного отчета. Выберите в ней нужный отчет и нажмите кнопку Открыть или сделайте двойной щелчек на выбранной записи. Появится форма для настройки и печати выбранного отчета.

Все отчетные документы конфигурации являются внешними отчетами, Эта форма предназначена для подключения и вызова внешних отчетов. Она содержит список папок и подключенных внешних отчетов, отсортированным по названиям внешних отчетов. Каждая строка списка содержит текстовое название папки или внешнего отчета и полный путь к файлам внешних отчетов. .
Редактировать список может только Администратор.

Описание кнопок редактирования:
s29 Добавить папку - добавляет новую папку в список. Если в каталоге нет неуказаных в списке папок, предлагает создать новую
s30 Добавить отчет - добавляет в список новый внешний отчет
s31 Добавить из другой папки - добавляет в список новый внешний отчет не из текущей папки
s32 Редактировать наименование - позволяет редактировать наименование в списке
s33 Удалить - удаляет из списка текущую запись
s34 Обновить - заново заполняет список внешних отчетов.

Если у пользователя задан каталог, то есть возможность использования "Избранных" отчетов
s35 Добавить в Избранное - добавляет указанный отчет в избранные
s36 Открыть Избранное - открывает избранные отчеты

Кнопка "Открыть" (двойной щелчек на записи) открывает выбранный внешний отчет или открывает папку.
Кнопка "Закрыть" закрывает форму.

Использование внешних отчетов значительно упрощает изменение предлагаемых отчетов и разработку новых отчетов, позволяет делать это без изменения конфигурации. Если Вам нужно сделать отчет специально под Ваши потребности, обратитесь к знакомому программисту или разработчику конфигурации, выдайте ему задание, он сделает Вам отчет, оформит его отдельным внешним файлом и через эту форму подключит к конфигурации..


Справочники

Печать всех справочников конфигурации производится с помощью одной и той же формы "Печать содержимого справочников", вызываемой с помощью пункта Справочники меню Печать..

Сначала Вы выбираете вид справочника для печати. Далее, при помощи соответствующих элементов управления на закладке "Общие" уточняете, должна ли выводиться история периодических реквизитов, и, если да, то за какой период. Если любая из дат периода будет пустой, то выводится вся имеющаяся история периодических реквизитов безотносительно к периоду.
Затем вы отмечаете в списке реквизитов те из них, значения которых надо включить в отчет (по умолчанию выбраны все).
Дополнительными кнопками "Вкл.Все" и "Откл.Все" можно пометить (или снять пометку) реквизиты справочника.
Если выбранный справочник подчинен другому справочнику, то на закладке "Общие" появляется флажок "Выводить по владельцам" (включен по умолчанию).
Если этот флажок включен, то выбранный справочник печатается в иерархическом порядке (группы и элементы вышестоящих справочников). Если он выключен, то печатается только выбранный справочник с дополнительной колонкой слева, содержащей элементы справочника-владельца.
Для отчета можно задать условия отбора значений по реквизитам выбранного справочника. Для задания условий необходимо перейти на закладку "Условия".
По кнопке "Добавить" появляется диалог для выбора условий. В диалоге необходимо выбрать нужный атрибут в поле "Данные",проставить условие и в поле "Значение" определить нужное значение отбора.
Если условие должно использоваться при формировании отчета, проставить признак "Использовать условие".
Для добавления условия в таблицу формы отчета, нажать на кнопку "ОК", для отмены выбора - кнопка "Отмена".
Добавленные условия можно включать или исключать из условий формирования отчета, изменяя колонку "+"("+" - включить в запрос).
Чтобы отредактировать условие в таблице, необходимо щелкнуть два раза по нужной колонке и появившемся диалоге условий изменить параметры и нажать на кнопку "ОК".
Для получения отчета нажмите кнопку "Сформировать".
Полученный табличный документ может быть использован, например, для дальнейшего анализа данных в Excel (для этого табличный документ 1С:Предприятия необходимо сохранить в формате MS Excel).
Настройки элементов формы отчета можно сохранять, формируя список настроек.Для сохранения настроек необходимо перейти на закладку "Настройки".
Если нет ни одной сохраненной настройки, в поле "Настройки" появляется наименование по умолчанию - "Основной". Это наименование можно изменить и нажать на кнопку "Сохранить". Тогда в список настроек добавится наименование сохраненной настройки.
Для восстановления элементов нужной настройки, необходимо выбрать эту настройку из списка и нажать на кнопку "Восстановить".
Для удаления сохраненной настройки необходимо выбрать эту настройку из списка и нажать на кнопку "Удалить".


Резервное копирование

Резервное копирование состоит в создании копии базы данных конфигурации на случай разрушения по каким-либо причинам основной базы данных (например, при сбоях и поломках сервера). Если такое произойдет и основная база данных перестанет читаться, то ее можно будет восстановить с копии из архива. После восстановления база данных придет в состояние, в котором она была в момент создания копии, а все изменения, которые были внесены в базу данных после создания копии, будут утеряны и их придется восстанавливать вручную.
Резервное копирование производится ежедневно. Оно запускается автоматически при включении компьютера АРМ АЗС после загрузки Windows Копии создаются на компьютере АРМ АЗС в папке Arxiv каталога базы данных.конфигурации . Имя файла копии имеет вид СММДД.zip, где ММДД - месяц и день создания файла. Всего в архиве рекомендуется хранить до 30 последних файлов копий, старые копии рекомендуется удалять
После выполнения архивации рекомендуется проверить файл-копию. Убедитесь, что размер копии не более размера исходной базы, но и не нулевой, не слишком мал и имеет реальное значение. Если Вы сомневаетесь в качестве копии, то лучше повторите архивацию.
Резервное копирование выполняется с помощью программы Эффектор-Сэйвер. Параметры запуска программы можно изменить, при необходимости. Порядок их настройки описан в разделах помощи к программе.


Свертка базы данных

База данных может хранить огромное количество информации, многократно увеличиваясь в размерах по мере ввода даных десятков тысяч документов. Обработка информации и формирование отчетов занимают все больше времени. Одним из решений этой проблемы является так называемая свертка базы данных - это удаление из базы данных прошлых периодов. Как показывает опыт, для объема документооборота УМиАТ ОАО УС-604 достаточно проводить свертку раз в год в феврале после завершения обработки даных за январь. При свертке надо удалить все документы прошлого года.
Свертка базы данных - это очень ответственная операция. Главное - правильно провести эту операцию, не потеряв нужную информацию. Поэтому при ее выполнении следуйте описаной ниже процедуре.
1. Сделайте копию базы данных и сохраните ее в надежном месте. Она будет содержать данные за прошлый год и Вы, при необходимости, в любой момент сможете их просмотреть.
2. Запустите систему 1С:Предприятие в монопольном режиме и выполните пункт Завершение периода в меню Сервис .

Установите дату завершения периода, по которую будут удаляться документы, т.е последний день прошлого года, и запустите обработку "Завершение периода" (кнопка "Выполнить").
Обработка не требует никаких действий со стороны пользователя. Копию по п. 2 сделайте непосредственно перед запуском обработки "Завершение периода"
Данная обработка физически удаляет все документы за прошлый период
3. Если обработка по каким-то причинам завершилась аварийно, то восстановите базу с копии и продолжите работу. Разберитесь с причинами аварийного завершения и устраните их. Потом продолжите процедуру с п. 1.
4. Если обработка завершилась успешно, то выполните пункт Удаление помеченных объектов меню Операция. Описание порядка удаления помеченных объектов можно увидеть, нажав кнопку Помощь в появившемся окне.
5. Выполните завершающую операцию процедуры свертки базы данных. Запустите систему в режиме Конфигуратор и выполните пункт Тестирование и исправление меню Администрирование.
s148

Описание порядка тестирования и исправления можно увидеть, нажав кнопку Помощь в появившемся окне.
Задайте параметры тестирования и исправления, указанные на рисунке. Предварительно нажмите кнопку Настройка.

Описание настройки исправления информационой базы можно увидеть, нажав кнопку Помощь в появившемся окне.
Задайте параметры настройки, указанные на рисунке и нажмите кнопку ОК.
Вернувшись в окно Тестирование и исправление информационой базы нажмите кнопку Выполнить.


Заключение

Эта конфигурация постоянно совершенствуется и развивается. Имеются большие планы по расширению ее функциональных возможностей, упрощению ее использования, уменьшению потребляемых ресурсов компьютера.

В процессе Вашей работы с конфигурацией в ней будут выявляются ошибки, у Вас появятся замечания и предложения по ее совершенствованию. Любые замечания, предложения, новые идеи Вы всегда можете отправить разработчику. Они будут с благодарностью приняты, обсуждены с Вами и реализованы, если это будет признано целесообразным и возможным. После реализации Вам будет предоставлена доработанная версия конфигурации.

Направляйте Ваши замечания и предложения любым доступным видом связи: обычной или электронной почтой, можно по телефону. Все необходимые для отправки координаты в найдете в разделе О разработчике конфигурации.


 Горячие клавиши

Документ
Ctrl + Enter Кнопка по умолчанию
F4 Выбор поля (альтернатива мыши)
Tab Прямой обход полей
Shift + Tab Обратный обход полей
Ctrl + Page Up Предыдущая закладка
Ctrl + Page Down Следующая закладка

Справочник
Ins Новый элемент
F9 Копировать элемент или группу
Del Пометить элемент/Снять пометку
Ctrl + 1 Сортировка справочника по коду
Ctrl + 2 Сортировка справочника по наименованию
Ctrl + 3 Сортировка справочника по реквизиту


 О разработчике конфигурации

Разработчик: Мазаев Александр Иванович
Почтовый адрес: 663690, г.Зеленогорск Красноярского края, ул. Ленина, дом 11 кв. 69.
Телефон: (8-39169)-40887. Мобильный: 89131854308
Адрес электронной почты: mai@ius-604.ru
(Если Вы используете электронную почту, то можете отправить сообщение разработчику, дважды щелкнув правой кнопкой мыши по этому адресу).


 Регистрация конфигурации
Для отключения всех ограничений демонстрационного режима работы и получения полной рабочей версии конфигурации необходимо выполнить процедуру регистрации.
Вначале ознакомьтесь на сайте разработчика с условиями приобретения лицензии на конфигурацию и оплатите лицензию.
Затем напишите в произвольной форме заказ на регистрацию конфигурации. В заказе укажите данные о себе и своей фирме: адреса, телефоны, род деятельности, используемое оборудование, количество рабочих мест и пр. Эти данные пригодятся разработчику в дальнейшей работе с вами.
Отправьте заказ разработчику обычной или электронной почтой (электронной предпочтительнее) вместе с копией квитанции об оплате лицензии (ксерокопия, фото, скан, цифровое фото). Данные разработчика см. в разделе О разработчике конфигурации.
Разработчик после получения Вашего запроса и подтверждения оплаты сформирует и вышлет на ваш адрес обычной или электронной почтой регистрационный код конфигурации вместе с инструкцией по его использованию.
Полученным кодом вы можете зарегистрировать конфигурацию. Для этого выполните пункт меню Сервис\Регистрация конфигурации. Откроется форма для регистрации:

Введите во все 4 поля полученный регистрационный код заглавными английскими буквами и нажмите кнопку Зарегистрировать. После этого конфигурация будет зарегистрирована и станет рабочей.
Предупреждение: Не пытайтесь взломать или обойти защиту конфигурации. Этим вы не только нарушите лицензионное соглашение, но и утратите регистрацию, полностью или частично нарушите работоспособность конфигурации и потеряете право на ее обновление и сопровождение.


Вход в конфигурацию

При входе в конфигурацию на экран выдается форма "Авторизация доступа", предлагающая пользователю ввести имя и пароль

В поле "Пользователь" автоматически заносится имя пользователя, работавшего последний раз с конфигурацией на этом компьютере. В этом поле должно находиться Ваше имя, присвоенное Вам администратором конфигурации при вводе в список пользователей конфигурации. Если показано не Ваше имя - выберите себя в списке пользователей, щелкнув левой кнопкой мыши по кнопке с треугольничком справа.
В поле "Пароль" необходимо ввести уникальный пароль - набор алфавитно-цифровых символов, который однозначно определяет права данного пользователя по работе с информацией конфигурации. Во избежание путаницы с русскими и английскими буквами рекомендуется использовать в пароле только цифры.
Первоначально пароль выдается пользователю администратором конфигурации, который при этом и закрепляет за пользователем перечень доступных ему функций обработки данных.
Имя и пароль пользователя, а также набор доступных ему функций обработки данных, может быть изменен только администратором конфигурации.
В случае, если Вы забыли свой пароль, обратитесь к администратору, который может ввести новый пароль вместо забытого.
После установки конфигурация запускается в демонстрационном режиме. Признак демонстрационного режима - слово (Демо) в конце наименования конфигурации в верхней строке главной формы. В демонстрационном режиме полностью доступны все функции конфигурации для работы со справочниками, документами, отчетами, настройками и пр. Однако при вводе данных в документы действуют некоторые ограничения. Поэтому конфигурация в демонстрационном режиме непригодна для практического использования и может быть использована только для изучения, освоения и оценки ее пригодности для Вашего автопредприятия.
Если Вы примете решение о приобретении рабочего варианта конфигурации, то выполните процедуру регистрации конфигурации.


Горючее

Журнал Горючее показывает документы Заправочная ведомость горючего и Приходный ордер.
Этот журнал можно открыть, выбрав пункт Горючее меню Журналы (см. Общие положения).

Документ Заправочная ведомость предназначен для учета выдачи горючего всех марок водителям (механизаторам).
Документ Приходный ордер предназначен для учета заправок горючим всех марок водителями (механизаторами) за наличный расчет.
Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.
Для получения детального описания работы с журналом откройте его и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.


Замены горючего

Этот справочник используется при вводе документов Заправочная ведомость в тех случаях, когда по каким-то причинам приходится заправлять машину не "родным" горючим. Он содержит список кодов основного и заменяющего горючего.

Удаление записи справочника производится непосредственно в форме списка справочника стандартно с использованием панели инструментов справочника или клавиши Delete.
Добавление или изменение записи справочника производится с помощью формы элемента справочника, вызываемой стандартно принятыми в среде способами: с использованием панели инструментов справочника или клавиши Insert.

На этой форме необходимо вручную выбрать из списка основное и заменяющее горючее и нажать кнопку ОК.


Заправочная ведомость

Документ Заправочная ведомость предназначен для учета выдачи горючего всех марок водителям (механизаторам).
Работа с документами Заправочная ведомость выполняется в журнале документов Горючее.

Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.

При вводе новый документ нумеруется автоматически, Номер можно исправить вручную. В качестве даты документа устанавливается рабочая дата. Исправьте ее при необходимости на дату заправки.
Поле Пачка служит для удобства поиска документов в архиве. Нумерация пачек производится вручную. Установите для себя подходящую систему нумерации, чтобы в пачке было не более 50 заправочных ведомостей. Например, в одну пачку помещайте все ведомости за 1 день и в качестве номера указывайте день заправки. Или создавайте пачки по видам горючего в пределах каждого дня..
В заправочной ведомости могут находиться данные о выдаче одного вида горючего за день заправки. Выберите нужный вид горючего, щелкнув по кнопке s116 в поле Горючее. Не меняйте вид горючего после того, как введете записи о заправках.
Закончив ввод полей шапки ведомости перейдите к вводу данных о заправках в табличную часть документа. Для этого нажмите кнопку Insert и курсор переместится в поле № п\л новой записи в табличной части ведомости и откроется на первом п\л за дату заправки справочник Список путевых листов для выбора нужного п\л. Введите номер нужного п\л и курсор укажет его в списке. Проверьте, совпадают ли данные из списка с указанными в предъявленном п\л. Если не совпадают, то откажитесь от выбора и разберитесь с причинами. Для отказа от выбора нажмите кнопку Esc.Если совпадают, то выберите эту запись нажатием кнопки Enter или двойным щелчком левой кнопки мыши и данные из списка будут занесены в соответствующие графы ведомости. Нажмите Enter для перехода к вводу отпущенного количества горючего. После ввода количества выданного горючего переходите к вводу следующей строки ведомости, нажав кнопку s83 на панели инструментов формы, или кнопку Insert на клавиатуре, или выбрав пункт Новая строка меню Действия.
Дата п\л и дата заправки должны соответствовать друг другу.
Машина, указанная в п\л, должна потреблять указанное в ведомости горючее, или его использование должно быть разрешено через справочник Замены горючего..
Если эти требования не соблюдаются, то выдается сообщение об ошибке и введенный номер п\л очищается. Если ошибок не найдено, то данные п\л заносятся в соответствующие графы ведомости. Сверьте их с указанными в заправочной ведомости. Если данные не сходятся, отметьте эту запись в ведомости, разберитесь потом с причинами расхождений и устраните их.
Для отказа от ввода незавершенной строки (не вееден номер п\л или количество) нажмите кнопку Esc.
Для исправления ранее введенной записи выберите в ней поле № п\л и введите правильный номер путевого листа. При вводе номера п\л проверяется наличие этого п\л в справочнике Список путевых листов. Если введенный номер п\л есть в справочнике, то данные из справочника будут занесены в соответствующие графы ведомости.Если нет, то откроется справочник Список путевых листов для выбора нужного п\л, как описано выше. Затем выберите поле Отпущено и введите в него правильное значение.
Введенные строки автоматически нумеруются.
При вводе в ведомость данных формируется контрольная сумма по графе Отпущено. На входном документе эта сумма тоже должна быть предварительно подсчитана. По завершении ввода данных со входного документа в ведомость эти суммы должны совпасть. При несовпадении следует найти и исправить ошибки.
По завершении ввода данных ведомости нажмите кнопку ОК. Документ будет проверен и проведен, если не содержит ошибок. Если ошибки найдены, то будет предложено записать и закрыть документ без проведения или продолжить его редактирование.
Введенную ведомость можно отпечатать, нажав кнопку Печать
Данные документов Заправочная ведомость горючего отражаются в отчете о выдаче горючего. .


Масла

Журнал Масла показывает документы Ведомость выдачи масел. Этот журнал можно открыть, выбрав пункт Масла меню Журналы (см. Общие положения).

Документ Ведомость выдачи масел предназначен для учета выдачи масел водителям и механизаторам.
Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.
Для получения детального описания работы с журналом откройте его и нажмите клавишу F1 или в меню Помощь \ Содержание найдите и откройте раздел Журналы документов.


Приходный ордер

Документ Приходный ордер предназначен для учета заправок горючим всех марок водителями (механизаторами) за наличный расчет.
Работа с документами Приходный ордер выполняется в журнале документов Горючее.

Ввод, изменение и удаление документов производится в журнале стандарными средствами с использованием кнопок панели инструментов журнала, кнопок клавиатуры или пунктов меню Действия..
Ввод нового документа производится путем нажатия кнопки s83 на панели инструментов формы, или при нажатии кнопки Insert на клавиатуре, или при выборе пункта Новый меню Действия. В появившемся окне выбора вида документа выберите Акт передачи горючего, после чего документ откроется для ввода в него данных.
Удаление текущего документа производится путем нажатия кнопки s85 панели инструментов формы, или нажатием кнопки Delete на клавиатуре, или выбором пункта Пометить на удаление меню Действия.
Для изменения проведенного документа его нужно предварительно сделать не проведенным через меню Действия или через всплывающее контекстное меню, появляющееся при щелчке по документу правой кнопкой мыши.
Изменение текущего документа производится путем нажатия кнопки s84 панели инструментов формы, или нажатием кнопки Enter на клавиатуре, или выбором пункта Открыть меню Действия, после чего документ откроется для изменения его данных.

При вводе новый документ нумеруется автоматически, Номер можно исправить вручную.
В качестве даты документа устанавливается рабочая дата. Исправьте ее при необходимости.
В Приходном ордере могут находиться данные о заправках одного водителя (механизатора) одним видом горючего за несколько дней. Введите табельный номер нужного водителя (механизатора) и его фамилия появится справа. Сверьте ее с указанной в документе. Если введете табельный номер, отсутствующий в справочнике, то будет выдан полный список водителей и механизаторов для выбора нужного.
Поле Пачка служит для удобства поиска документов в архиве. Нумерация пачек производится вручную. Установите для себя подходящую систему нумерации, чтобы в пачке было не более 50 Документов.
Выберите нужный вид горючего, щелкнув по кнопке s116 в поле Горючее. Не меняйте вид горючего после того, как введете записи о заправках.
Закончив ввод полей шапки ведомости перейдите к вводу данных о заправках в табличную часть документа. Для этого нажмите кнопку Insert и курсор переместится в поле № п\л новой записи в табличной части документа.
Прт вводе номера п\л проверяется наличие этого п\л в базе даннеых, дата п\л должна быть не больше даты документа, и машина,
указанная в п\л, должна потреблять указанное в документе горючее, или его использование должно быть разрешено через справочник Замены горючего.
Если эти требования не соблюдаются, то выдается сообщение об ошибке, введенный номер п\л очищается и выдается для выбора нужного п\л полный список всех п\л данного водителя (механизатора) за предыдущие дни текущего месяца.
Если ошибок не найдено, то данные п\л заносятся в соответствующие графы документа. Сверьте их с указанными в приходном ордере. Если данные не сходятся, отметьте эту запись в документе, разберитесь потом с причинами расхождений и устраните их.
Если все правильно, введите количество заправленного горючего в графу Литров и переходите к вводу следующей строки документа, нажав кнопку s83 на панели инструментов формы, или кнопку Insert на клавиатуре, или выбрав пункт Новая строка меню Действия.
Для отказа от ввода незавершенной строки (не вееден номер п\л или количество) нажмите кнопку Esc.
Введенные строки автоматически нумеруются.
При вводе в документ данных формируется контрольная сумма по графе Литров. На входном документе эта сумма тоже должна быть предварительно подсчитана. По завершении ввода данных со входного документа эти суммы должны совпасть. При несовпадении следует найти и исправить ошибки.
По завершении ввода данных документа нажмите кнопку ОК. Документ будет проверен и проведен, если не содержит ошибок. Если ошибки найдены, то будет предложено записать и закрыть документ без проведения или продолжить его редактирование.
Введенный документ можно отпечатать, нажав кнопку Печать
Данные документов Приходный ордер отражаются в отчете о выдаче горючего. .


Реестр документов

Для формирования отчета выполните в основном меню пункт Печать\Отчеты и выберите этот отчет в списке.
Форма для настройки и печати отчета выглядит так:

Этот отчет позволяет просматривать и выводить на печать любой из существующих в конфигурации журналов документов, а также добавлять произвольное количество новых журналов с возможностью настройки состава документов, входящих в журнал, отбора документов по условиям и в интервале дат, настройки колонок и их упорядочивания, и возможностью получения итогов по колонкам.
Если нужно посмотреть / распечатать стандартный (определенный в данной конфигурации) журнал, то необходимо при помощи соответствующих элементов управления на любой закладке выбрать вид журнала, выбрать интервал на закладке "Общие" (если требуется выбрать документы за весь период работы системы, то необходимо отключить флажок "Ограничить интервалом") и нажать кнопку "Сформировать" или щелкнуть два раза мышью в левом верхнем углу табличной части отчета.
Пустая начальная дата при включенном флажке означает, что выборка будет производиться начиная с самого первого существующего в базе данных документа. Аналогично, пустая конечная дата при вкл. флажке означает, что выборка будет производиться по самый последний существующий в базе данных документ.
После того как нужный журнал выбран, в закладке "Состав" появится список документов, а в закладке "Графы" заполнится таблица колонок (граф), выводимых в выбранном журнале в соответствии с настройками данной конфигурации. Нажав кнопку "Состав", в закладке "Состав", можно отредактировать список видов документов выводимых в журнале. Если нажать кнопку "Добавить", то в закладке "Графы" появится окно диалога для настройки новой графы. В нем необходимо, задать имя графы (оно будет показываться в качестве заголовка колонки в журнале), а также определить для каждого (из выбранных в закладке "Состав") документа - реквизит, который будет выводиться для данного документа, в таблице отчета в данной колонке (графе).
Выбор производится двойным щелчком мыши в соответствующей ячейке таблицы и последующим выбором нужного реквизита из предложенного списка.
Для установки пустого значения необходимо выбрать последнее значение из списка - "Очистить". Для выбранных реквизитов табличной
части документа (таких как "Факт", "Количество", "Сумма" и т.п) в отчет будет выводиться итог (сумма) по всем строкам
документа.
Кроме того существует возможность в качестве возможных значений графы для определенных видов документов определить выражение из числовых реквизитов данного документа.
Диалог для настройки графы используется как при создании новой, так и при редактировании существующей графы. Для перехода в режим редактирования существующей графы необходимо установить курсор на нужную строку в таблице граф и нажать кнопку "Изменить" или установить курсор в нужной строке на имени графы и нажать "Enter" или по двойному щелчку мыши на имени графы.
После получения отчета, вызвать диалог редактирования свойств графы можно щелкнув два раза мышью в строке заголовков отчета на наименовании конкретной графы.
Графы можно включать или исключать из отчета, изменяя колонку "+" ("+" - показывать колонку).
Включив настройку упорядочивания (флажок), появляется возможность задать порядок упорядочивания (по возрастанию / убыванию) для каждой графы журнала.
Порядок вывода колонок в отчете и порядок их упорядочивания (при включенной настройке) можно менять располагая графы в таблице в
нужной последовательности используя кнопки "Вниз", "Вверх".
В таблице граф можно также выбрать вид итога для числовых колонок (сумма, среднее, максимум, минимум) и задать ширину колонки в
символах.
Чтобы отредактировать свойства графы в таблице, необходимо щелкнуть два раза по нужной колонке и в появившемся списке / диалоге
выбрать нужное значение.
Имеется возможность задавать условия отбора документов. Для задания условий необходимо перейти на закладку "Условия". По кнопке
"Добавить" -появляется диалог для выбора условий, предварительно система выдаст запрос - "Для чего определяется условие".
Условия можно задавать как для всех документов по значению определенной графы ("для графы: xxxx"), так и для отдельных видов документов по значению реквизита определенного документа. В диалоге необходимо выбрать нужный атрибут в поле "Данные", проставить условие и в поле
"Значение" определить нужное значение отбора.
Если условие должно использоваться при формировании выборки документов, то нужно проставить признак "Использовать условие". Для добавления условия в таблицу формы отчета, нажать на кнопку "ОК", для отмены выбора - кнопка "Отмена".
Добавленные условия можно включать или исключать из условий формирования выборки документов, изменяя колонку "+" ("+" - включить в запрос).
Чтобы отредактировать условие в таблице, необходимо щелкнуть два раза по нужной колонке, в появившемся диалоге условий изменить параметры и нажать на кнопку "ОК".
Кроме того, есть возможность производить выборку только помеченных / непомеченных на удаление документов (или всех) и для
проведенных / непроведенных документов (или всех). Для этого нужно поставить переключатель на закладке "Общие" в соответствующее
положение (см. руководство пользователя).
Как было сказано выше, списком журналов тоже можно управлять. Кнопка "Очистить" служит для удаления всех журналов из списка.
Кнопка "Удалить" - удаляет текущий журнал в списке.
При нажатии кнопки "Добавить", система предлагает добавить все стандартные журналы в список (если он пустой) или скопировать настройки для нового журнала из текущего.
При ответе "Нет" в обоих случаях программа предлагает выбрать журнал из списка всех журналов и задать ему имя (если стандартное не устраивает или уже есть в списке).
При ответе "Да" на вопрос "скопировать настройки для нового журнала из текущего" программа запрашивает только имя нового журнала, а
настройки (графы, интервал, условия отбора и т.д.) копируются из текущего журнала.
Настройки элементов формы отчета сохраняются автоматически для каждого вида журнала.
Дополнительной возможностью данного отчета является возможность обработки выбранных документов. Для этого необходимо,
после того как отчет сформирован (в таблицу выведены документы), проставить пометки у обрабатываемых документов в графе "+" (вторая
слева). Для установки / снятия пометки документа на обработку нужно щелкнуть два раза мышью в графе "+", или нажать там же клавишу
"Enter". Чтобы пометить / снять пометку сразу у всех отображенных в журнале документов нужно перейти на закладку "Обработка" и
воспользоваться соответствующими кнопками. Выбрав там же нужную обработку в списке, нажмите "Выполнить" для запуска обработки.
Если для обработки требуются дополнительные настройки, то после выбора ее из списка, будет предложено окно диалога настройки обработки,
как, например, для обработки "Изменение номеров документов".


Список путевых листов

Справочник "Список путевых листов" содержит данные всех имеющихся в базе данных путевых листов за последние 31 день, необходимые для формирования в АРМ АЗС документов Заправочная ведомость.
Он создается автоматически при первом открытии АРМа на основании полученного из конфигурации УАТиМ файла выгрузки списка путевых листов(ListPL.dbf).
В дальнейшем он также автоматически обновляется при открытии АРМа, в том случае, если обновился указанный файл выгрузки (это происходит при выписке диспетчером каждого нового путевого листа). При этом в справочник Список путевых листов добавляются новые записи, удаляются старые (с датой п\л меньшей текущей даты на 31 день) и обновляются измененные.
Кроме того, справочник Список путевых листов можно принудительно обновить в любой момент времени, выполнив в меню Сервис пункт Обновить справочники.

В конфигурации АРМ АЗС этот справочник не нужно корректировать (в этом нет необходимости), его можно только просматривать, выбрав пункт СписокПЛ в меню Справочники..