Введение

Назначение конфигурации "Планирование, учет и отчетность салона услуг" ясно из названия.
Программа была разработана для салона здоровья, открывшегося в июле 2006 года при муниципальном унитарном предприятии соцкультбыта г. Зеленогорска Красноярского края. Изначально салон имел 6 кабинок, оборудованных двумя мини-саунами "Кедровая здравница", одним солярием "Жемчужина" и тремя кроватями-массажерами "Нуга Бест". Услуги предоставляются в виде сеансов фиксированной (для мини-саун и кроватей-массажеров) и переменной (для солярия) продолжительности. В день может выполняться до 20 сеансов каждой из мини-саун, до 16 сеансов каждой из кроватей-массажеров и (теоритически) до 100 сеансов солярия.
Программа успешно эксплуатировалась и получила хорошие отзывы заказчика. Поэтому было принято решение сделать ее более универсальной, чтобы ее можно было использовать любым фирмам, предоставляющим услуги клиентам индивидуально (не группам клиентов) на специально оборудованных рабочих местах, условно названных кабинками, в форме сеансов услуг фиксированой или переменной продолжительности. В качестве движка и базы данных было решено использовать наиболее широко используемую и заслуженно популярную систему 1С - ПРЕДПРИЯТИЕ 7.7. Вследствие этого программа стала называться так: конфигурация 1С "Планирование, учет и отчетность салона услуг".
Изюминка конфигурации - книга заказов, которая позволяет наглядно и просто планировать работу кабинок на любое число дней вперед, принимать и оформлять заказы клиентов на услуги по разным тарифам и их оплату разными способами (наличными, через банк и пр.), отмечать выполнение заказов. Каждый заказ может быть напечатан в виде талона заказа с указанием даты, времени, кабинки, цены и суммы оплаты заказаного сеанса. Данные о клиентах и их заказах могут быть получены в любой момент. Учетные данные о заказах, их оплате и выполнении автоматически вносятся в базу данных. Там же хранится и справочная информация о кабинках, услугах, сеансах, тарифах, материалах и пр. По этой информации базы данных могут быть сформированы за любой период времени отчеты о выполнении заказов клиентов, доходах салона, о расходе материалов по нормам, кассовые отчеты и анализ загруженности салона.
В данной Справке подробно описана и на демонстрационых данных иллюстрирована работа с конфигурацией, чтобы помочь Вам изучить ее, запустить в работу и без проблем использовать. В разделе Первые шаги по шагам изложен рекомендуемый порядок подготовки конфигурации к началу реальной работы с клиентами. Следуя этому порядку Вы сможете быстро запустить конфигурацию в работу. Предполагается, что Вы умеете работать с 1С, поэтому здесь описаны только особености работы с конфигурацией 1С "Планирование, учет и отчетность салона услуг".


Установка конфигурации

Предполагается, что у Вас уже установлена любая не базовая платформа 1С Предприятие 7.7.
1. Запустите полученный Вами самораспаковывающийся архив salon.exe.
2. В открывшемся окне укажите папку назначения, в которую следует распаковать конфигурацию. Это может быть любая папка, но лучше расположить ее там же, где находятся другие Ваши конфигурации.
3. Нажмите кнопку Извлечь
4. Запустите 1С Предприятие в монопольном режиме, нажмите кнопку Добавить, укажите папку назначения, введите название информационной базы и нажмите кнопку ОК.

Далее смотрите пункт Первый запуск.


Первый запуск

Конфигурация защищена пакетом "Golden Key". Первоначально она запускается в демонстрационном режиме, в котором вначале на экран выдается заставка пакета "Golden Key", а потом предупреждение вида:

s01

Ограничения демонстрационного режима:
1. Конфигурация будет запускаться не более 50 раз
2. Можно ввести не более 50 документов
3. Любое изменение в конфигурации приведет к разрушению данных

После нажатия кнопки ОК конфигурация загружается и начинает работать а демонстрационном режиме. Демонстрационный режим - это полнофункциональная работа в период ознакомления пользователя с возможностями конфигурации. Если до 50 запусков конфигурация не будет зарегистрирована, она перестанет выполняться.

Используя демонстрационный режим работы Вы можете проверить, функционирует ли конфигурация на Вашем персональном компьютере, познакомиться с конфигурацией, изучить ее, научиться с ней работать. Исходная база данных, входящая в комплект поставки, содержит небольшой объем данных, необходимых для полноценной демонстрации возможностей конфигурации. Таким образом, изучив конфигурацию в демонстрационном режиме, Вы можете принять обоснованное решение, нужна ли эта конфигурация Вам и следует ли тратить деньги на регистрацию конфигурации для получения ее рабочего варианта.
Если Вы примете решение о приобретении рабочего варианта конфигурации, то выполните процедуру регистрации конфигурации.


Изучение конфигурации

Конфигурация 1С "Планирование, учет и отчетность салона услуг" поставлется вместе с демонстрационной базой данных, содержащей некоторую информацию салона здоровья, вполне достаточную для целей изучения возможностей конфигурации. По окончании изучения эти данные Вы частично удалите, частично измените, введете свои данные.
В этом разделе изложена рекомендуемая последовательность изучения возможностей конфигурации с использованием указанных демонстрационых данных.

1. Вас, конечно же, в первую очередь интересует, что Вы получите от этой конфигураци. Поэтому запустите конфигурацию, откройте меню Печать \ Отчеты, сформируйте, просмотрите, напечатайте и изучите все отчеты. Оцените, насколько они Вам полезны. Чтобы не получать пустых отчетов в качестве периода задавайте весь 2008 год.

2. Вызовите меню Справочники. Просмотрите все справочники, изучите их содержание и структуру.

3. Внимательно прочитайте все разделы помощи конфигурации.

4. Поработайте с имеющейся в комплекте поставки книгой заказов, опробуйте работу всех ее пунктов меню.

5. Оформите в книге заказов по несколько фиктивных учебных заказов и счетов разных клиентов на все кабинки салона на один день. При оформлении придерживайтесь порядка, изложеного в разделах Учет поступления заказов, Учет оплаты заказов и Учет выполнения заказов.

6. Закройте текущий день, вызвав пункт Закрыть текущий день контекстного меню текущего дня. Сформируйте отчеты и проверьте, как отразились в них введеные Вами заказы и счета клиентов.


Регистрация конфигурации

Для отключения всех ограничений демонстрационного режима работы и получения полной рабочей версии конфигурации необходимо выполнить процедуру регистрации.
Вначале ознакомьтесь на сайте разработчика с условиями приобретения лицензии на конфигурацию и оплатите лицензию.
Затем выполните пункт меню Операции\Обработка\Регистрация конфигурации или запустите программу license.exe в папке конфигурации. В открывшейся форме укажите файл 1CV7.md Вашей конфигурации.
После этого в окне 2 формы будет автоматически сформирован и помещен в буфер обмена код запроса активации.

s03

Поместите этот код в электроное письмо и отправьте его разработчику вместе с подтверждением оплаты лицензии.
(Данные разработчика см. в разделе О разработчике конфигурации.
Разработчик после получения Вашего запроса и подтверждения оплаты сформирует и вышлет Вам номер лицензии.
Снова выполните пункт меню Сервис\Регистрация, укажите файл 1CV7.md Вашей конфигурации и введите в поле 3 полученный номер лицензии и нажмите кнопку Активировать. После этого конфигурация будет зарегистрирована и станет рабочей


Подготовка исходной базы данных

Перед началом реального использования конфигурации в Вашем салоне ее база данных должна быть подготовлена:
в базе даных не должно содержаться заказов и счетов, справочники должны содержать только необходимую информацию.
Это можно сделать двумя способами:
1. Удалить вручную все заказы, счета и ненужные записи из справочников из демонстрационной базы данных.
2. Скачать с сайта разработчика и установить уже подготовленную исходную конфигурацию с чистой базой данных.
Если Вы выбрали 1-й способ, то рекомендуется следующий порядок очистки базы данных.
1. Через меню Печать\Справочники распечатайте все справочники из демонстрационной базы данных. Они могут пригодиться в качестве помощи при вводе Вашей информации в справочники.
2. Не удаляйте записи из справочника График работы, можете изменить времена начала и окончания смены и обеденого перерыва.
3. Не удаляйте без необходимости записей из справочников Способы оплаты и Категори клиентов. Оставьте в них хотя бы по одной записи.
4. В остальных справочниках пометьте на удаление все записи.
5. Откройте Общий журнал, установите максимальный интервал журнала и пометьте на удаление все заказы и счета.
6. Закройте все открытые окна, выберите и выполните пункт меню Операции \ Удаление помеченых объектов.


Заполнение справочников

Некоторые из справочников взаимосвязаны, поэтому заполняться они должны в определеной последовательности.
Здесь приведена рекомендуемая последовательность.
Ввод производится через пункты меню Справочники.
При вводе даных в справочники руководствуйтесь правилами, изложеными в соответствующих разделах помощи.

1. Введите данные о распорядке работы салона. Для этого выберите в меню пункт График работы салона и задайте время начала и окончания рабочего дня и обеденного перерыва для каждого из дней недели.
2. Добавьте необходимые записи в справочники Способы оплаты и Категории клиентов.
3. В справочник Клиенты ведите клиентов, у которых на дату начала использования конфигурации имеется остаток средств на счете или есть сумма задолженности.
4. В справочник Услуги введите данные о всех услугах, оказываемых салоном.
5. Пронумеруйте по порядку все оборудованные для оказания услуг определенного вида рабочие места салона (кабинки) и внесите данные о них в справочник Кабинки.
6. Введите данные в Прейскурант услуг.
7. Введите данные в справочник Материалы, а потом в справочник Нормы расхода.


Ввод вступительного сальдо

Выполняется перед началом эксплуатации конфигурации, если салон до этого работал и предоставлял услуги клиентам.
Предварительно по каждому из клиентов салона необходимо определить остаток средств на счете или сумму задолженности.
Для выполнения ввода Вы должны войти в конфигурацию с правами администратора.
Вначале через меню Операции\Константы установите в 1 значения констант:
-Разрешить ручной ввод тарифа в заказе;
-Разрешить ручной ввод суммы в заказе;
-Изменение документов задним числом;
-Удаление документов задним числом.
Ввод вступительного сальдо производится через меню Журналы. Здесь следует выбрать нужный журнал. Журнал Счета используется для ввода документов Счет, журнал Заказы - для ввода документов Заказ. Общий журнал можно использовать для ввода и счетов и заказов.
Здесь описан ввод вступительного сальдо через Общий журнал, ввод через другие журналы аналогичен.
Если у клиента имеется остаток средств на счете, то для него нужно создать новый документ Счет. Для этого находясь в общем журнале нажмите клавишу Insert, или щелкните по кнопке Создать на панели инструментов журнала. В появившемся списке видов документов журнала выберите Счет. В открывшемся новом счете введите дату счета, предшевствующую дате начала эксплуатации. Затем выберите клиента из справочника. Если этот клиент еще не введен в справочник, здесь же его можно ввести, как описано в разделе Список клиентов. После выбора клиентов выберите из справочника нужный способ оплаты. Если способ оплаты еще не введен в справочник, здесь же его можно ввести, как описано в разделе Способы оплаты. Затем введите сумму остатка. В поле Примечание введите что-нибудь, типа "Вступительное сальдо" (не обязательно).
Если Вы определили, что клиент имеет задолженость, то введите для него новый документ Заказ. Как уже описано выше откройте новый документ Заказ и введите дату документа и клиента. При вводе вступительного сальдо в полях Время начала сеанса, Кабинка № и Позиция прейскуранта можно задать любые допустимые значения. В поле Количество введите 1. Если клиент имеет скидку, то сумму задолжености удобнее вводить в поле Сумма. Если скидки нет, то сумму задолжености удобно вводить и в поле Сумма, и в поле Тариф. Поле Примечание заполняется, как и в счете.
По завершении ввода вступительного сальдо установите значения вышеуказанных констант, нужные в обычном режиме работы конфигурации. Рекомендуется значения констант Разрешить ручной ввод тарифа в заказе и Разрешить ручной ввод суммы в заказе установить в 0, так как в обычном режиме значения тарифа, скидки и суммы по заказу определяются автоматически из справочников.


График работы салона

Выбрав в меню Справочники пункт График работы, Вы откроете форму списка справочника.

Добавлять и удалять записи в этом справочнике нельзя, можно только корректировать время начала и окончания смены,
а также время начала и окончания обеденного перерыва. Это исходные данные для планирования работы кабинок салона.
Ввод и изменение этих полей справочника производится в форме элемента справочника, которая появляется после двойного щелчка по нужной записи или нажатия кнопки Изменить на панели инструментов формы.

Все эти поля должны быть обязательно заполнены. В них вводятся только цифры, разделитель часов и минут вводить не надо, он фиксирован.
Если Вы работаете без обеда, то время начала и окончания обеденного перерыва должны совпадать.
Если Вы не работаете в этот день недели (выходной), то время начала и окончания смены должны совпадать.
Для установки режима работы без обеденного перерыва или выходного дня установите соответствующий флажок.


Клиенты

В справочнике содержится информация о всех клиентах, пользовавшихся услугами салона.
Работа со справочником клиентов выполняется через пункт меню Справочники \ Клиенты.
Выбрав его, Вы откроете форму списка справочника.

Находясь в форме списка можно ввести данные об оплате текущим клиентом услуг салона, выписав для него новый документ Счет. Для этого нажмите кнопку Счет.

Чтобы пометить на удаление текущую запись списка щелкните по кнопке Удалить на панели инструментов формы списка или нажмите кнопку Delete на клавиатуре.
Добавление, изменение и просмотр данных клиента производится на форме элемента справочника, которая появляется после нажатия нужной кнопки на панели инструментов формы списка или соответствующей кнопки клавиатуры.

На этой форме вручную вводятся\изменяются данные только в поля Фамилия, Имя, Отчество, Категория и Сведения.
В поле Сведения можно вводить любую информацию. В частности, если клиенту предоставлена скидка, то в это поле можно внести данные документов, подтверждающих его принадлежность к льготной категории.
Дата ввода запоминается автоматически при вводе клиента в справочник, дата последнего визита - эта дата последнего выполненого заказа или выписаного счета.
Кроме того, на форме имеется список всех уже выполненых заказов клиента и оплаченых им счетов.
По этому списку выведена сумма остатка на счете или задолжености клиента .
Сумма задолженности выделяется красным цветом
С помощью кнопки Добавить можно открыть для текущего клиента новый документ Счет для внесения им оплаты за услуги (или для возврата ему переплаченой суммы).
Для изменения уже оплаченного счета клиента необходимо выбрать его в списке счетов и нажать кнопку Изменить.
Счет будет выведен на экран для внесения в него изменений. Возможность внесения изменений в ранее оплаченые счета задается администратором с помощью константы Изменение документов задним числом.
Для удаления выполненого заказа или уже оплаченного счета клиента необходимо выбрать нужный документ в списке и нажать кнопку Удалить. Возможность удаления ранее выполненых заказов и оплаченных счетов задается администратором с помощью константы Удаление документов задним числом.


Категории клиентов

С целью привлечения некоторых категорий клиентов Вы можете назначать для них скидки к тарифам.
Справочник Категории клиентов служит как раз для этого. Вы можете ввести в него несколько названий льготных категорий клиентов и сопоставить каждой из них определенный процент скидки к тарифам на все предоставляемые салоном услуги.
Категория присваивается клиенту при вводе его в справочник Клиенты. При этом может оказаться необходимым предоставление документов, подтверждающих его принадлежность к льготной категории.

При заказе клиентом льготной категории любой услуги плата за услугу будет автоматически уменьшена на заданый процент скидки.
Вы можете и не использовать скидки. В этом случае в справочнике Категории клиентов все равно должна присутствовать одна запись с нулевым процентом скидки и подходящим наименованием, например, Общая или Без скидки.
Кроме этого способа назначение разных тарифов разным категориям клиентов можно производить через справочник Прейскурант.


Способы оплаты

В этом справочнике перечислены наименования используемых способов оплаты услуг салона.
Обычно это Наличный расчет и Безналичный расчет. Но Вы можете добавить в этот справочник и другие способы оплаты. Например, Вы заключили договор с каким-нибудь предприятием на обслуживание его сотрудников. Можно ввести в справочник способ оплаты Договор №99 и указывать его в заказах на услуги его сотрудникам. Тогда в кассовых отчетах будут выделены все заказы и счета по этому договору.


Услуги салона

Работа со справочником выполняется через пункт меню Справочники \ Услуги. Выбрав его, Вы откроете форму списка справочника.

Чтобы пометить на удаление текущую запись списка щелкните по кнопке Удалить на панели инструментов формы списка или нажмите кнопку Delete на клавиатуре.
Добавление, изменение и просмотр данных услуги производится на форме элемента справочника, которая появляется после нажатия нужной кнопки на панели инструментов формы списка или соответствующей кнопки клавиатуры.

Данные этого справочника используются для планирования работы кабинок салона и для расчета суммы оплаты за оказанные услуги.
Характеристика времени сеанса может принимать одно из 2-х значений: Фиксировано или Переменно.
Параметр Оплата сеанса также может принимать одно из 2-х значений: За 1 сеанс или За 1 минуту.
Сеансы услуг с фиксированным временем имеют заданную продолжительность, определяемую исходя из медицинских показаний, характеристик оборудования или других соображений. Рабочая смена кабинок салона, предоставляющая сеансы услуг с фиксированной продолжительностью, может быть автоматически распланирована с учетом графика работы салона, продолжительности сеанса и времени, отводимого на подготовительные и заключительные операции. Оплачиваются такие услуги за сеанс.
Продолжительность сеансов услуг с переменным временем задается клиентом при оформлении заказа. Рабочая смена кабинок салона, предоставляющая сеансы услуг с переменной продолжительностью, не может быть автоматически распланирована. Оплачиваются такие услуги, как правило, за минуты, но может использоваться и оплата за сеанс.


Кабинки салона

Этот справоченик содержит данные обо всех специально оборудованных для оказания одного определенного вида услуг рабочих местах
салона, условно названных кабинками

. s10

Удаление, добавление и изменение данных кабинок производится непосредственно в форме списка справочника.
По каждой кабинке указывается ее номер, наименование и вид услуг, оказываемых кабинкой. В книге заказов салона кабинки идентифицируются их номерами. Вид услуг, оказываемых каждой из кабинок, выбирается из справочника Услуги.


Прейскурант услуг

Этот справоченик предназначен для назначения тарифов за оказываемые салоном услуги. По каждому из видов услуг в прейскуранте может быть задано несколько позиций. Например, Вы можете назначить льготные тарифы для отдельных категорий клиентов для определенных видов услуг. Вместе с назначением скидок для разных категорий клиенов через справочник Клиенты это позволит сделать Вашу ценовую политику более гибкой, повысить привлекательность услуг Вашего салона для клиентов и экономическую эффективность Вашего бизнеса.

. s14

Удаление, добавление и изменение позиций прейскуранта производится непосредственно в форме списка справочника.
По каждой из позиций прейскуранта указывается ее наименование, вид оказываемых услуг и назначенный Вами тариф за 1 сеанс или за 1 минуту (в зависимости от параметров услуги). Вид услуг выбирается из справочника Услуги.
Прейскурант услуг в удобном и наглядном виде Вы можете отпечатать через меню Печать \ Отчеты.


Материалы

Этот справочник вместе со справочником Нормы расхода предназначен для определения нормативной потребности в материалах, используемых при оказании услуг салона. Справочник должен содержать наименования и единицы измерения всех используемых материалов.

Удаление, добавление и изменение данных о материалах производится непосредственно в форме списка справочника.


Нормы расхода

Этот справочник предназначен для определения нормативной потребности в материалах, используемых при оказании услуг салона.
Справочник должен содержать перечень материалов с нормами их расхода на один сеанс каждой из оказываемой салоном услуг.

Удаление, добавление и изменение данных о материалах производится непосредственно в форме списка справочника.
Наименования оказываемых услуг выбираются из справочника Услуги.
Наименования и единицы измерения используемых материалов выбираются из справочника Материалы.
Нормы расхода материалов на 1 сеанс услуг в указанных единицах измерения определяются опытным путем.
Отчет о расходе материалов по нормам за заданный период времени можно отпечатать через меню Печать / Отчеты.


Создание\открытие книги заказов

Выполняется с помощью пункта Создать\Открыть меню Книга заказов.
После его выбора на экран выдается следующая форма для работы с книгой заказов:

Форма появляется с открытой вкладкой Открыть. На этой вкладке показан путь к текущей (т.е с которой работали в последний раз) книге заказов. Чтобы начать работу с ней, нажмите кнопку Открыть. Чтобы открыть другую ранее созданную книгу заказов нажмите кнопку Изменить, в появившемся окне выберите файл нужной книги заказов и нажмите кнопку Открыть.
Чтобы создать новую книгу заказов откройте вкладку Создать новую
. s18

Файл новой книги создается на основе информации из справочников Кабинуи и График работы.
Если эти справочники не заполнены, то книгу заказов создать не удастся.
Перед началом создания книги заказов необходимо ввести имя файла книги, указать его расположение, а затем нажать кнопку Создать.
После этого создается файл чистой книги заказов , в которую затем добавляются графы, соответствующие кабинкам.
Для кабинок, предоставляющих услуги с фиксированным временем сеанса выполняется планирование работы на смену, указывается время начала всех сеансов. Планирование выполняется на основании данных из справочников График работы и Услуги: времени начала и
окончания смены и обеденного перерыва, продолжительности сеанса и подготовительно-заключительного времени.
Вы можете создать и использовать несколько книг заказов. Помните только, что в локальной версии конфигурации вся информация из них будет вводиться в одну базу данных без разделения по книгам заказов.
Дальнейшие операции с открытой или вновь созданной книгой заказов выполняются одинаково.
Их описание см. в разделе Книга заказов.


Книга заказов

В заголовке окна книги заказов указан полное имя файла открытой существующей или вновь созданной книги заказов.
Собствено книга заказов представляет собой таблицу, разбитую на на любое количество дней вперед, начиная с текущего дня. Дни разделены темной полосой. Заголовки дней имеюь желтый цвет. При двойном щелчке левой кнопкой мыши по заголовку дня появляется Контекстное меню дня.
Под заголовками дней книги заказов находится строка заголовков кабинок с номерами всех кабинок салона. Цвет заголовка кабинки зависит от кода услуги, предоставляемой в этой кабинке. При двойном щелчке левой кнопкой мыши по заголовку кабинки появляется Контекстное меню кабинки.
Под заголовками граф кабинок находятся ячейки кабинок, в которых помещается разбитая по времени дня информация о сеансах услуг кабинок. Цвет ячейки сеанса зависит от кода услуги, предоставляемой в этой кабинке и состояния заказа. Ячейки с незаказанным временем не закрашены. Ячейки с заказанным временем закрашены цветом заголовка кабинки, а ячейки с выполненными заказами закрашены желтым цветом - цветом заголовка дня. При двойном щелчке левой кнопкой мыши по ячейке сеанса появляется Контекстное меню сеанса.

Вся работа с книгой заказов осуществляется с помощью указанных выше контекстных меню.

Работу по оформлению заказов клиентов на сеансы услуг удобнее всего выполнять с помошью контекстных меню книги заказов, но можно эти операции выполнять и с помощью пунктов основного меню.

Контекстное меню дня - всплывающее меню, кототое появляется при щелчке правой кнопкой мыши по заголовку дня (ячейка с датой). Это меню содержит пункты, позволяющие закрыть текущий день и добавить новый день. Эти же операции можно выполнить с помощью пунктов меню Салон.

Контекстное меню кабинки - всплывающее меню, кототое появляется при щелчке правой кнопкой мыши по заголовку кабинки (ячейка с номером кабинки). C помощью этого меню можно распланировать сеансы кабинки (только для кабинок с фиксированным временем сеанса услуги). Эту же операцию можно выполнить с помощью пункта меню Настройка\Салон\Распланировать сеансы кабинки .

Контекстное меню сеанса - всплывающее меню, кототое появляется при щелчке правой кнопкой мыши по ячейке сеанса кабинки. Это меню содержит пункты, позволяющие выполнить все операции по оформлению заказа клиента на сеанс услуг данной кабинки. Эти же операции можно выполнить с помощью пункта Заказ меню Салон.


Контекстное меню дня

Это всплывающее меню, кототое появляется двойном щелчке левой кнопкой мыши по заголовку дня (ячейка желтого цвета с датой).
Это меню содержит пункты:
-Добавить новый день
-Закрыть текущий день.
Пункт Добавить новый день выполняется в том случае, когда клиент захочет сделать заказ на день, которого еще нет в книге заказов. При этом в книгу заказов добавляется рабочий день, следующий за последним уже имеющимся в книге. В этот день добавляются графы кабинок, соответствующие текущему содержимому справочника Кабинки. Затем рабочее время кабинок, предоставляющих услуги с фиксированным временем сеанса, автоматически распланируются по времени в соответствии с графиком работы салона в этот добавленный день.
и текущим содержимым справочника Услуги.

Пункт Закрыть текущий день выполняется сразу после окончания текущего рабочего дня или перед началом следующего.
На экран выдается запрос разрешения на закрытие дня:

Операции Добавить новый день и Закрыть текущий день на Вашем компьютере могут выполняться довольно долго. На время их выполнения в строке статуса главного окна появляется надпись "Добавляю новый день.... " (Закрываю текущий день.... ).
Не делайте ничего, пока операция не закончится и эта надпись не исчезнет
Если автоматически созданная разбивка рабочего дня на сеансы в какой-то из кабинок Вам не понравится, Вы сможете ее подправить с помощью пункта Распланировать сеансы кабинки контекстного меню кабинки.


Контекстное меню кабинки

Это всплывающее меню, кототое появляется при двойном щелчке левой кнопкой мыши по заголовку кабинки (ячейка с номером кабинки) с фиксированным временем сеанса услуги.
Это меню содержит пункты:
-Распланировать сеансы кабинки
-Показать параметры кабинки.
Время кабинок с переменным временем сеанса услуги автоматически распланировать нельзя, поэтому при двойном щелчке левой кнопкой мыши по заголовку такой кабинки меню не появляется, а сразу выполняется пункт Показать параметры кабинки.

Пункт Распланировать сеансы кабинки выполняется в том случае, если Вы хотите оптимизировать загрузку персонала салона путем сдвижки времени начала первого сеанса по разным кабинкам.
После запуска операции проверяется наличие заказаных сеансов выбраной кабинки. Если они есть, то операция не выполняется. Если Вы все-таки хотите ее выполнить - освободите предварительно заказанное время.
Если заказаных сеансов выбраной кабинки нет, то появляется окно:

Если в теущий день по графику работы салона имеется обеденный перерыв, то выдается следующий запрос:

После щелчка по кнопке ОК рабочее время кабинки разбивается на сеансы в соответствии с введенными временами, временем начала обеденного перерыва, временем окончания рабочего дня (см. График работы салона), и продолжительностью сеанса и подготовительно-заключителным временем, указанными в справочнике Услуги.

Пункт Показать параметры кабинки выполняется в том случае, если Вы хотите посмотреть параметры текущей кабинки.
После его выбора появляется такое окно:


Контекстное меню сеанса

Это всплывающее меню, кототое появляется при двойном щелчке левой кнопкой мыши по по ячейке сеанса кабинки. Оно может содержать следующие пункты, позволяющие выполнить все операции по оформлению заказа клиента на сеанс услуг данной кабинки:
-Выбрать клиента
-Заказать время
-Занять время
-Изменить заказ
-Посмотреть заказ
-Освободить время
-Найти следующий.
Конкретный состав пунктов всплывающего меню изменяется в зависимости от содержимого ячейки кабинки, по которой выполнен двойной щелчок левой кнопкой мыши


Учет поступления заказов

Рекомендумый порядок оформления новых заказов (когда пришел клиент и заявил, что он хочет сделать заказ) такой:

1. Выберите в книге заказов день, кабинку и свободное время кабинки согласно желанию клиента (для кабинок с переменным временем сеанса услуги выберите любую свободную ячейку кабинки).
2. Дважды щелкнув левой кнопкой мыши по выбранной ячейке откройте контекстное меню сеанса и выберите в нем пункт Заказать время.
3. Откроется форма нового документа Заказ. Введите в ней , если требуется, желаемое время сеанса, затем нажмите кнопку выбора клиента.
4. Появится форма списка справочника Клиенты. Проверьте, приходил ли этот клиент ранее. Если клиента нет в списке, то введите его в справочник. Если клиент претендует на скидки, присвойте ему льготную категорию при наличии документов, подтверждающих право на льготу. Если клиент в списке найден, то двойным щелчком левой кнопки мыши откройте форму с его данными. Проверьте их. Проверьте имеющийся на форме список счетов клиента, убедитесь в отсутствии у него задолженности. При наличии задолженности потребуйте внести оплату. Нажав кнопку Добавить справа от списка счетов откройте новый документ Счет и введите данные об оплате услуг.
Затем нажмите кнопку Выбрать.
5. На форме заказа выберите нужную клиенту позицию прейскуранта, введите, если нужно, цену и количество услуги. Проверьте сумму по услуге. Здесь же можно, при необходимости, введсти данные об оплате услуг, нажав кнопку Добавить справа от списка счетов.
6. Окончив заполнение заказа нажмите кнопку Талон, напечатайте и выдайте клиенту талон заказа. Затем нажмите кнопку Записать. Откроется книга заказов, в которой выбранное клиентом время сеанса будет окрашено в цвет заголовка кабинки - признак еще не выполненного заказа.
Если заполненный заказ сразу же будет выполнен, то вместо кнопки Записать нажмите кнопку Провести. Откроется книга заказов, в которой выбранное клиентом время сеанса будет окрашено в желтый цвет заголовка дня - признак уже выполненного заказа.
7. Если Вы ошиблись в параметрах заказа, вызовите пункт Изменить заказ контекстного меню сеанса и исправьте заказ. Если по ошибке сделали заказ не на то время, вызовите пункт Освободить время контекстного меню, а затем повторите ввод заказа на нужное время. Вызвав пункт Параметры кабинки Вы увидите данные о кабинке и ее услуге.

Оформив заказ на один сеанс оформите аналогичным образом заказы на все другие сеансы услуг текущего клиента в любых кабинках и на любые дни книги заказов. При этом клиента в справочнике выбирать уже не придется, он будет выбираться автоматически.
Если нужного дня еще нет в книге заказов, выберите курсором заголовок дня, нажмите правую кнопку мыши и в появившемcя контекстном меню дня выберите пункт Добавить новый день.


Учет оплаты заказов

Клиент может сделать предварительный заказ на несколько сеансов услуг на несколько дней вперед, но оплачивать эти заказы по частям. Когда пришел такой клиент, желающий оплатить очередную часть еще не оплаченых сеансов услуг, выберите пункт Клиенты меню Справочники. Появится форма списка справочника Клиенты. Выделите запись клиента в списке и нажмите кнопку Счет. Откроется новый документ Счет. Заполните его поля и нажмите кнопку ОК.
Если Вы хотите посмотреть всю историю посещений клиента, то в списке клиентов дважды щелкните по его записи. Откроется форма элемента справочника со всеми даными о клиенте. Проверьте имеющийся на этой форме список счетов клиента. Здесь также можно выписать новый счет для клиента, нажав кнопку Добавить справа от списка счетов, удалить ошибочно выписаный счет или изменить ранее введенные даные об оплате услуг клиентом.
А в пункте Печать \ Отчеты основного меню можно сформировать и отпечатать отчет Баланс расчетов клиента, в котором отражена информация о выполнении и оплате всех заказов выбраного клиента.


Учет выполнения заказов

Клиент может сделать и оплатить предварительно заказы на несколько сеансов услуг на несколько дней вперед. Когда пришел такой клиент, желающий получить очередной сеанс услуг, необходимо выполнить следующие операции:
1. Если клиент предъявил талон на сеанс услуги, по данным из талона найдите этот сеанс, двойным щелчком левой кнопкой мыши вызовите контекстное меню сеанса, выберите в нем пункт Просмотреть заказ, убедитесь, что это нужный заказ. По списку счетов заказа убедитесь, что клиент не имет задолжености. При наличии задолженности потребуйте внести оплату. Нажав кнопку Добавить справа от списка счетов откройте новый документ Счет и введите данные об оплате услуг.
Потом выполните пункт меню Занять время.
2. Если клиент не предъявил талон, то выберите пункт Клиенты меню Справочники. Появится форма списка справочника Клиенты. В появившемся списке клиентов по фамилии выделите нужного клиента и нажмите кнопку Выбрать.
Затем откройте книгу заказов, встаньте курсором на верхнюю ячейку первой кабинки, двойным щелчком левой кнопкой мыши вызовите контекстное меню сеанса, выберите в нем пункт Найти следующий. Будет выделен 1-й заказ этого клиента.
Выберите пункт Просмотреть заказ, убедитесь, что найден нужный заказ. По списку счетов заказа убедитесь, что клиент не имет задолжености. При наличии задолженности потребуйте внести оплату. Нажав кнопку Добавить справа от списка счетов откройте новый документ Счет и введите данные об оплате услуг. Потом выполните пункт меню Занять время.


Заказ

Документ Заказ предназначен для ввода и изменения данных о заказанном клиентом сеансе услуг, а также для ввода вступителного сальдо по клиенту, если он имеет задолженость перед началом эксплуатации конфигурации, .
Документ Заказ на текущий и будущие дни может быть открыт из книги заказов при выборе из контекстного меню сеанса пунктов Заказать время, Изменить заказ и Просмотреть заказ.
При выборе пункта Заказать время из контекстного меню сеанса новый документ Заказ на услугу с переменным временем сеанса открывается в таком виде:

Заказы нумеруются автоматически втечение года. При переходе на новый год нумерация заказов начинается с 1.
Дата заказа берется из заголовка дня. Кабинка определена перед открытием документа.
Если определен текущий клиент, то он указывается в поле Клиент. С помощью кнопки справа в поле Вы можете выбрать из справочника Клиенты другого клиента. Он станет текущим.
Если не определен текущий клиент, то клиента нужно выбрать. Он станет текущим.
В заказе на услугу с переменным временем сеанса необходимо ввести Время начала сеанса, а также ввести в поле Количество продолжительность сеанса в минутах.
В заказе на услугу с фиксированным временем сеанса эти поля заполняются автоматически и недоступны для ручного изменения.
Позиция прейскуранта выбирается вручную, при ее выборе автоматически заполняется из справочника Прейскурант поле Тариф.
Если заполнены поля Тариф и Количество, то автоматически заполняются поля Сумма и Скидка.
В некоторых случаях может потребоваться вручную вводить данные в поля Тариф и Сумма. Эта возможность разрешается администратором через соответствующие константы
В поле Примечание можно, при необходимости, ввести любую полезную информацию.
Если заполнено поле Клиент, то автоматически заполняется список всех уже выполненых заказов клиента и оплаченых им счетов.
По этому списку выведена сумма остатка на счете или задолжености клиента .
Сумма задолженности выделяется красным цветом
С помощью кнопки Добавить можно открыть для текущего клиента новый документ Счет для внесения им оплаты за услуги (или для возврата ему переплаченой суммы).
Для изменения уже оплаченного счета клиента необходимо выбрать его в списке счетов и нажать кнопку Изменить.
Счет будет выведен на экран для внесения в него изменений. Возможность внесения изменений в ранее оплаченые счета задается администратором с помощью константы Изменение документов задним числом.
Для удаления выполненого заказа или уже оплаченного счета клиента необходимо выбрать нужный документ в списке и нажать кнопку Удалить. Возможность удаления ранее выполненых заказов и оплаченных счетов задается администратором с помощью константы Удаление документов задним числом.
С помощью кнопки Талон можно напечатаь талон заказа и выдать его клиенту.
С помощью кнопки в правом нижнем углу можно посмотреть список выполненных действий с заказом и их авторов.
Закончив заполнение заказа нажмите кнопку Талон, напечатайте и выдайте клиенту талон заказа. Затем нажмите кнопку Записать. Откроется книга заказов, в которой выбранное клиентом время сеанса будет окрашено в цвет заголовка кабинки - признак еще не выполненного заказа.
Если заполненный заказ сразу же будет выполнен, то вместо кнопки Записать нажмите кнопку Провести. Откроется книга заказов, в которой выбранное клиентом время сеанса будет окрашено в желтый цвет заголовка дня - признак уже выполненного заказа.
Для закрытия документа без сохранения сделанных изменений нажмите кнопку Закрыть.
Если Вы ошиблись в параметрах заказа, вызовите пункт Изменить заказ контекстного меню сеанса и исправьте заказ. Если по ошибке сделали заказ не на то время, вызовите пункт Освободить время контекстного меню, а затем повторите ввод заказа на нужное время. Вызвав пункт Параметры кабинки Вы увидите данные о кабинке и ее услуге.
Документ Заказ на прошедшие дни может быть открыт из общего журнала документов или журнала заказов. Работа с документами Заказ через журналы документов описана в разделе Исправление ошибок в документах.


Счет

Документ Счет предназначен для ввода и изменения данных об оплате клиентом услуг салона или для фиксации факта возврата ему переплаченой суммы, а также для ввода вступителного сальдо по клиенту, если он имеет остаток на его счете перед началом эксплуатации конфигурации.
Клиент может сделать предварительный заказ на несколько сеансов услуг на несколько дней вперед, но оплачивать эти заказы по частям.
Документ Счет для клиента, желающего оплатить услуги салона, может быть открыт в справочнике Клиенты или в документе Заказ.

Счета нумеруются автоматически втечение года. При переходе на новый год нумерация счетов начинается с 1.
В качестве даты счета принимается текущий день книги заказов.
Если определен текущий клиент, то он указывается в поле Клиент. С помощью кнопки справа в поле Вы можете выбрать из справочника Клиенты другого клиента. Он станет текущим.
Если не определен текущий клиент, то клиента нужно выбрать. Он станет текущим.
Заполните поле Способ оплаты, выбрав нужное значение из справочника Способы оплаты.
Введите вносимую клиентом сумму оплаты. При возврате клиенту переплаченой суммы, она вводится отрицательным числом.
В поле Примечание можно, при необходимости, ввести любую полезную информацию.
Закончив заполнение заказа нажмите кнопку ОК. Счет будет записан и проведен, документ закроется. Для закрытия документа без сохранения сделанных изменений нажмите кнопку Закрыть.
С помощью кнопки в правом нижнем углу можно посмотреть список выполненных действий со счетом и их авторов.
А в пункте Отчеты основного меню можно сформировать и отпечатать отчет Баланс расчетов клиента, в котором отражена информация о выполнении и оплате всех заказов выбраного клиента.
Документ Счет за прошедший день может быть открыт из общего журнала документов или журнала счетов. Работа с документами Счет через журналы документов описана в разделе Исправление ошибок в документах.


Исправление ошибок в документах

Иногда у Вас может возникнуть потребность внести некоторые изменения в заказы, ранее введенные в базу даных через книгу заказов. Например, Вы обработали заказы за несколько дней, закрыли эти дни и вдруг обнаружили ошибку в одном из заказов. Добавить, удалить и изменить счета и заказы за прошедшие дни можно через журналы Общий, Счета и Заказы, но только в том случае, если эта возможность разрешена администратором через константы Разрешить изменение документов задним числом и Разрешить удаление документов задним числом. При вводе счетов и заказов задним числом Вам придется вручную заполнять все поля этих документов, будьте внимательны.


Отчеты

Если у Вас возникла необходимость просмотреть или напечатать отчеты о работе салона, выберите в основном меню пункт Печать\Отчеты. Появится форма для выбора и печати нужного отчета. Выберите в ней нужный отчет и нажмите кнопку Открыть или сделайте двойной щелчек на выбранной записи. Появится форма для настройки и печати выбранного отчета.

Все отчетные документы конфигурации являются внешними отчетами, Эта форма предназначена для подключения и вызова внешних отчетов. Она содержит список папок и подключенных внешних отчетов, отсортированным по названиям внешних отчетов. Каждая строка списка содержит текстовое название папки или внешнего отчета и полный путь к файлам внешних отчетов. .
Редактировать список может только Администратор.

Описание кнопок редактирования:
s29 Добавить папку - добавляет новую папку в список. Если в каталоге нет неуказаных в списке папок, предлагает создать новую
s30 Добавить отчет - добавляет в список новый внешний отчет
s31 Добавить из другой папки - добавляет в список новый внешний отчет не из текущей папки
s32 Редактировать наименование - позволяет редактировать наименование в списке
s33 Удалить - удаляет из списка текущую запись
s34 Обновить - заново заполняет список внешних отчетов.

Если у пользователя задан каталог, то есть возможность использования "Избранных" отчетов
s35 Добавить в Избранное - добавляет указанный отчет в избранные
s36 Открыть Избранное - открывает избранные отчеты

Кнопка "Открыть" (двойной щелчек на записи) открывает выбранный внешний отчет или открывает папку.
Кнопка "Закрыть" закрывает форму.

Использование внешних отчетов значительно упрощает изменение предлагаемых отчетов и разработку новых отчетов, позволяет делать это без изменения конфигурации. Если Вам нужно сделать отчет специально под Ваши потребности, обратитесь к знакомому программисту или разработчику конфигурации, выдайте ему задание, он сделает Вам отчет, оформит его отдельным внешним файлом и через эту форму подключит к конфигурации..


Справочники

Печать всех справочников конфигурации производится с помощью одной и той же формы "Печать содержимого справочников", вызываемой с помощью пункта Справочники меню Печать..

Сначала Вы выбираете вид справочника для печати. Далее, при помощи соответствующих элементов управления на закладке "Общие" уточняете, должна ли выводиться история периодических реквизитов, и, если да, то за какой период. Если любая из дат периода будет пустой, то выводится вся имеющаяся история периодических реквизитов безотносительно к периоду.
Затем вы отмечаете в списке реквизитов те из них, значения которых надо включить в отчет (по умолчанию выбраны все).
Дополнительными кнопками "Вкл.Все" и "Откл.Все" можно пометить (или снять пометку) реквизиты справочника.
Если выбранный справочник подчинен другому справочнику, то на закладке "Общие" появляется флажок "Выводить по владельцам" (включен по умолчанию).
Если этот флажок включен, то выбранный справочник печатается в иерархическом порядке (группы и элементы вышестоящих справочников). Если он выключен, то печатается только выбранный справочник с дополнительной колонкой слева, содержащей элементы справочника-владельца.
Для отчета можно задать условия отбора значений по реквизитам выбранного справочника. Для задания условий необходимо перейти на закладку "Условия".
По кнопке "Добавить" появляется диалог для выбора условий. В диалоге необходимо выбрать нужный атрибут в поле "Данные",проставить условие и в поле "Значение" определить нужное значение отбора.
Если условие должно использоваться при формировании отчета, проставить признак "Использовать условие".
Для добавления условия в таблицу формы отчета, нажать на кнопку "ОК", для отмены выбора - кнопка "Отмена".
Добавленные условия можно включать или исключать из условий формирования отчета, изменяя колонку "+"("+" - включить в запрос).
Чтобы отредактировать условие в таблице, необходимо щелкнуть два раза по нужной колонке и появившемся диалоге условий изменить параметры и нажать на кнопку "ОК".
Для получения отчета нажмите кнопку "Сформировать".
Полученный табличный документ может быть использован, например, для дальнейшего анализа данных в Excel (для этого табличный документ 1С:Предприятия необходимо сохранить в формате MS Excel).
Настройки элементов формы отчета можно сохранять, формируя список настроек.Для сохранения настроек необходимо перейти на закладку "Настройки".
Если нет ни одной сохраненной настройки, в поле "Настройки" появляется наименование по умолчанию - "Основной". Это наименование можно изменить и нажать на кнопку "Сохранить". Тогда в список настроек добавится наименование сохраненной настройки.
Для восстановления элементов нужной настройки, необходимо выбрать эту настройку из списка и нажать на кнопку "Восстановить".
Для удаления сохраненной настройки необходимо выбрать эту настройку из списка и нажать на кнопку "Удалить".


Разграничение прав доступа

При работе с конфигурацией можно выделить 2 группы операций по частоте использования и степени ответственности:
1. Операции, связанные с настройкой конфигурации, изменением справочников и записей базы данных, работой с архивом баз данных;
2. Операции, связанные с оперативной работой сотрудников салона по оформлению и выполнению заказов клиентов и формированию отчетов об оказанных услугах салона.

В этой связи при разработке конфигурации выделено 2 категории пользователей, к которым можно отнести нового пользователя и задать таким образом перечень доступных ему функций обработки данных салона. Это категории Администратор и Консультант. Им стандартными средствами 1С сопоставлены соответствующие наборы прав и интерфейсы.
Администратор может выполнять обе указанные группы операций, а Консультант - только вторую.
Администратор имеет полный набор прав и интерфейс. Он отвечает за сохранность и архивирование базы данных конфигурации, организацию эксплуатации, контролирует ее ход, разрешает возникающие проблемы и нештатные ситуации, вводит новых пользователей в список пользователей, назначает им пароли и наделяет их определенными возможностями, соответствующими их функциональным обязанностям.
В качестве дополнительных средств для разрешения возникающих проблем и нештатных ситуаций Администратор может использовать через меню Операции \ Константы Разрешить ручной ввод тарифа в заказе, Разрешить ручной ввод суммы в заказе, Изменение документов задним числом и Удаление документов задним числом.
Администратором должны быть или Вы сами, или сотрудник, которому Вы полностью доверяете, знающий все возможности конфигурации и умеющий с ней работать.
Консультанту назначен ограниченный набор прав и упрощенный интерфейс, необходимые ему для выполнения повседневных обычных операций по работе с клиентами. При возникновении нештатных ситуаций Консультант должен обратиться к Администратору для их разрешения.
Первоначально при входе в и под именем Администратор и под именем Консультант не нужно вводить пароль (он пуст). Чтобы заработала система разграничения доступа необходимо внести всех сотрудников салона в список пользователей, задать им соответствующие их функциональным обязанностям наборы прав и интерфейсы, ввести для каждого уникальные пароли.


Свертка базы данных

База данных может хранить огромное количество информации, несколько увеличиваясь в размерах. Эта информация иногда может оказаться лишней и затруднять поиск нужных данных. Особенно склонны к "разбуханию" данные заказов, счетов и список клиентов.
Если это начинает мешать - выполните свертку базы данных.
Предварительно сделайте копию базы данных.
Также необходимо через меню Константы разрешить удаление и изменение документов задним числом.
Для выполнения свертки выберите в меню Настройка пункт Свертка базы данных. (Этот пункт меню отсутствует в демонстрационном режиме работы конфигурации) При этом открывается форма обработки Свертка базы данных, на которой Вам нужно задать дату, по которую (включительно) нужно свернуть базу данных.

Свертка выполняется в цикле по всем клиентам, зафиксированным в справочнике Клиенты. По каждому клиенту выбираются все заказы и счета и определяется остаток на счете на дату свертки, после чего заказы и счета по дату свертки. включительно удаляются.
При наличи остатка на счете клиента создается новый документ Заказ или Счет на сумму остатка с датой, равной дате свертки. Параметры заказа или счета берутся из последнего удаленного проведенного заказа или счета. В комментариях этих документов указывается "Создан при свертке базы данных по <Дата свертки>".
Из справочника Клиенты удаляются записи клиентов не имеющих остатка на счете на дату свертки с датой последнего посещения меньшей даты свертки.
По завершении свертки выдается детальный протокол свертки, в котором приведены все выполненые при свертке операции по удалению заказов, счетов, клиентов и созданию новых заказов и счетов.
После свертки Вы не теряете ранеее накопленных данных, они есть в Ваших копиях.


Заключение

Эта конфигурация постоянно совершенствуется и развивается. Имеются большие планы по расширению ее функциональных возможностей, упрощению ее использования, уменьшению потребляемых ресурсов компьютера.

В процессе Вашей работы с конфигурацией в ней будут выявляются ошибки, у Вас появятся замечания и предложения по ее совершенствованию. Любые замечания, предложения, новые идеи Вы всегда можете отправить разработчику.
Они будут с благодарностью приняты, обсуждены с Вами и реализованы, если это будет признано целесообразным и возможным. После реализации Вам будет бесплатно предоставлена доработанная версия конфигурации.

Направляйте Ваши замечания и предложения любым доступным видом связи: обычной или электронной почтой, можно по телефону. Все необходимые для отправки координаты в найдете в разделе О разработчике конфигурации.


 Изменить заказ

Отот пункт появляется в всплывающем меню кабинки при двойном щелчке левой кнопкой мыши по ячейке уже заказанного, но еще не выполненного сеанса кабинки. После его выбора появляется документ Заказ на этот сеанс, в который можно внести необходимые изменения.
В частности, можно и провести Заказ, сделав его выполненным, но проще и правильней это делать через пункт меню Занять Время.
Изменять уже выполненные, проведенные документы Заказ не разрешено. Можно только освободить время, отведенное под помеченный как выполненный заказ и ввести новый документ Заказ.


 Найти следующий
Отот пункт появляется в всплывающем меню кабинки при двойном щелчке левой кнопкой мыши по любой ячейке кабинки, если определен текущий клиент.
После выбора пункта меню Найти следующий выполняется поиск следующего заказа текущего клиента во всех кабинках, расположенных правее выбранной.
Если такой заказ найден, то его ячейка выделяется жирным курсивом и рамкой. Если не найден, то выдается сообщение вида:


 О разработчике конфигурации

Разработчик: Мазаев Александр Иванович
Почтовый адрес: 663690, г.Зеленогорск Красноярского края, ул. Ленина, дом 11 кв. 69.
Телефон: (8-39169)-40887. Мобильный: 89131854308
Адрес электронной почты: mai@ius-604.ru
(Если Вы используете электронную почту, то можете отправить сообщение разработчику, дважды щелкнув правой кнопкой мыши по этому адресу).


 Освободить время

Отот пункт появляется в всплывающем меню кабинки при двойном щелчке левой кнопкой мыши по ячейке заказанного или выполненного сеанса кабинки. С его помощью можно удалить данные ЛЮБОГО ранее введенного заказа, освободить неоплаченное клиентом время, чтобы занять его для другого клиента, оплатившего заказ, удалить ошибочно введенный заказ и т.д. После его выбора появляется запрос разрешения на удаление оформленного на этот сеанс документа Заказ . При получении разрешения удаляется, время сеанса кабинки становится свободным, у выбранной ячейки очищается цвет и содержимое (кроме времени сеанса). Для услуг с переменным временем сеанса очищается и время.


 Просмотреть заказ

Отот пункт появляется в всплывающем меню кабинки при двойном щелчке левой кнопкой мыши по ячейке уже выполненного сеанса кабинки. После его выбора появляется документ Заказ на этот сеанс, который можно только просмотреть, но изменить нельзя.
Но можно добавить, удалить или изменить счета , показанные в списке счетов этого заказа.


 Текущий клиент

Это клиент, выбранный последний раз непосредственно из справочника Клиенты , или в документе Заказ , или в документе Счет .


 Выбрать клиента

Отот пункт всегда присутстует в всплывающем меню кабинки. С его помощью можно посмотреть данные текущего клиента или выбрать нового клиента. После его выбора появляется форма списка справочника Клиенты , с помощью которой можно найти и выбрать нужного клиента, удалить, добавить клиента, просмотреть и изменить данные клиента, принять от него оплату за услуги и выписать Счет . Выбранный клиент становится текущим.


 Заказать время

Отот пункт появляется в всплывающем меню кабинки при двойном щелчке левой кнопкой мыши по ячейке еще не заказанного сеанса кабинки. После его выбора появляется форма документа Заказ на этот сеанс. После оформления и записи заказа заказанное время кабинки становится занятым, а ячейка сеанса выделяется цветом заголовка кабинки.


 Занять время

Отот пункт появляется в всплывающем меню кабинки при двойном щелчке левой кнопкой мыши по ячейке уже заказанного, но еще не выполненного сеанса кабинки. После его выбора документ Заказ на этот сеанс проводится, заказ переходит в состояние Выполнен, а ячейка сеанса выделяется желтым цветом (цветом заголовка дня).